Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 58
Search took 0.01 seconds.
Search: Posts Made By: PasteEater
Forum: Post - Surround - Video 03-24-2020, 07:23 PM
Replies: 4
Views: 566
Posted By PasteEater
Re: Minimum Broadcast Levels

This is what I was looking for; thanks for the reply. Stay safe!
Forum: Post - Surround - Video 03-24-2020, 02:43 PM
Replies: 4
Views: 566
Posted By PasteEater
Minimum Broadcast Levels

Hi all,

I've been a mixer for nearly 20 years now, and I just did a mix that has me a bit perplexed. The whole thing is SFX: birds chirping and wind. The client wants the mix to be "subtle", but...
Forum: Pro Tools 2019 12-19-2019, 04:17 PM
Replies: 90
Views: 14,668
Posted By PasteEater
Re: 2019.12 Discussion

Just installed 2019.12 on a brand new (cheesegrater) Mac Pro. PT seems fine for strictly audio workflows, but it's nearly useless for me, as I do post-production and need the video abilities to...
Forum: Pro Tools 12 10-24-2017, 05:54 PM
Replies: 2
Views: 1,742
Posted By PasteEater
Re: Object Grabber Broken — PTHD 12.8.1

Looks like they fixed this bug in 12.8.2r2. Thanks, Avid!
Forum: Pro Tools 12 10-17-2017, 05:49 PM
Replies: 2
Views: 1,742
Posted By PasteEater
Object Grabber Broken — PTHD 12.8.1

This completely breaks a huge part of my workflow, so I hope Avid fixes this soon (ha, yeah right!).

1) Have a long continuous clip.
2) Have separate clips that you would like to use as guides...
Forum: Pro Tools 12 07-08-2017, 05:48 PM
Replies: 36
Views: 12,733
Posted By PasteEater
Re: Should I Stay Or Should I Go (from 12.7.1 to 12.8)?

@LesPaul2550

Corrupted .wav files sound like a hardware issue, not a PT issue. Clone your system to a new hard drive, and run off of that for a week to see if the problem returns.
Forum: Pro Tools 11 07-21-2014, 03:42 PM
Replies: 36
Views: 7,795
Posted By PasteEater
Re: PT 11.2 Hangs when activating send...or audio track

"For me, reactivating an inactive audio track hangs PT 11 HD (v 11.2) about 90% of the time. SWOD, force quit, relaunch/reboot."

Yup, this is what's happening to me too. I have several templates...
Forum: Pro Tools 11 04-16-2014, 02:24 AM
Replies: 9
Views: 2,690
Posted By PasteEater
Re: PTHD 11 upgrade questions

Awesome. Thanks everyone! I successfully bought the PTHD 11 (from 10) upgrade, surrendered my PTHD 10 license, and received the PTHD 11 and 10 asset. Much appreciated!
Forum: Pro Tools 11 04-15-2014, 07:22 PM
Replies: 9
Views: 2,690
Posted By PasteEater
Re: PTHD 11 upgrade questions

I didn't get any download links from Avid, as I bought the asset from someone on eBay (someone on this forum, as a matter of fact). They transferred the iLok asset to me, and I was on my own to get...
Forum: Pro Tools 11 04-15-2014, 07:09 PM
Replies: 9
Views: 2,690
Posted By PasteEater
Re: PTHD 11 upgrade questions

Thanks for the replies everyone. The PTHD 10 license was transferred to my account; I didn't buy someone else's iLok. However, PT 10 doesn't show up in my Avid.com account under "Your Products,"...
Forum: Pro Tools 11 04-15-2014, 02:13 PM
Replies: 9
Views: 2,690
Posted By PasteEater
PTHD 11 upgrade questions

I bought a third-party PTHD 10 license on eBay, as it was cheaper than the upgrade price from PTHD 9 to 10 at the time (which was $1,000 when PTHD 10 was announced). Ownership was not transferred to...
Forum: Pro Tools 11 06-27-2013, 11:25 AM
Replies: 1
Views: 1,940
Posted By PasteEater
Video out PCIe not working

The "Video out PCIe" option no longer appears in the Options menu. Is this not supported by PT 11? We're using a Blackmagic Intensity card.
Forum: macOS 07-05-2012, 01:36 PM
Replies: 2
Views: 2,431
Posted By PasteEater
Current PT version sticky

Does anyone remember when there used to be a sticky at the top of each forum with a link to the latest version of Pro Tools? Can we start doing that again? Because it's a pain the arse to have to...
Forum: Post - Surround - Video 03-31-2011, 11:47 AM
Replies: 4
Views: 4,245
Posted By PasteEater
Re: Protools AAF export won't import into Avid MC 5

What kind of error are you getting? What versions of Media Composer and PT are you using?
Forum: Pro Tools TDM Systems (Mac) 11-04-2010, 04:18 PM
Replies: 181
Views: 64,281
Posted By PasteEater
Re: Pro Tools 9!

I'm sure the Avid main page will be updated soon enough, but for right now...

http://www.airusersblog.com/home-page/2010/11/4/avid-pro-tools-9-the-facts-and-features.html
Forum: Pro Tools TDM Systems (Mac) 08-03-2010, 12:56 PM
Replies: 24
Views: 6,972
Posted By PasteEater
Tech support is now $80? Great...

Well, this may be the last straw for me. As some of you may know, I've been struggling with getting my PTHD (PCI) rig up and running on a Magma Chassis (PE6R4) for the past TWO months. I've had...
Forum: Pro Tools TDM Systems (Mac) 07-21-2010, 10:43 PM
Replies: 43
Views: 16,257
Posted By PasteEater
Re: DAE Error -1146, Magma Chassis PE6R4

Chris,

Thanks for the support! This is a really frustrating issue for me, and being tech-savvy and always on the up-and-up with regards to hardware and software, I'm blown away that this has...
Forum: Pro Tools TDM Systems (Mac) 07-21-2010, 01:40 PM
Replies: 43
Views: 16,257
Posted By PasteEater
Re: DAE Error -1146, Magma Chassis PE6R4

Well, here's the update:

Magma sent me a new chassis, and I swapped everything out; new chassis, host card, cable... everything. I still get error -9162 when PT gets to "Creating DAE objects". ...
Forum: Pro Tools TDM Systems (Mac) 06-29-2010, 12:55 PM
Replies: 43
Views: 16,257
Posted By PasteEater
Re: DAE Error -1146, Magma Chassis PE6R4

I got my machine to load PT today, but this would not hold across restarts. I've started a case file with both Avid and Magma.

The cards are now seated in the correct slots (according to Magma)...
Forum: Pro Tools TDM Systems (Mac) 06-28-2010, 03:53 PM
Replies: 6
Views: 3,380
Posted By PasteEater
Re: Anyone using SSD's in your rigs ?

Just a quick thought: I'm fairly sure that using SSDs is completely unsupported by Avid, so if something goes wrong, you'll probably be on your own.
Forum: Pro Tools TDM Systems (Mac) 06-22-2010, 01:13 PM
Replies: 43
Views: 16,257
Posted By PasteEater
Re: DAE Error -1146, Magma Chassis PE6R4

Another weird update:

I moved the Core card within the chassis again (after moving it, I settled on leaving it in the slot closest to the power supply). I moved it back to the slot FARTHEST from...
Forum: Pro Tools TDM Systems (Mac) 06-22-2010, 12:37 PM
Replies: 43
Views: 16,257
Posted By PasteEater
Re: DAE Error -1146, Magma Chassis PE6R4

Dude,

Yeah, I've read through your thread. You never got it resolved? What a bummer!

My sales engineer over at Sweetwater seemed to remember something similar happening to a customer a...
Forum: Pro Tools TDM Systems (Mac) 06-22-2010, 11:13 AM
Replies: 43
Views: 16,257
Posted By PasteEater
Re: DAE Error -1146, Magma Chassis PE6R4

Tim,

You're correct. The invoice says PE6R4, but I just heard back from Sweetwater that it is the PE6R4-I.

So, 1 cable.
Forum: Pro Tools TDM Systems (Mac) 06-22-2010, 10:46 AM
Replies: 43
Views: 16,257
Posted By PasteEater
Re: DAE Error -1146, Magma Chassis PE6R4

Tim,

I ordered the chassis from Sweetwater, and the invoice says that it is a PE6R4. Is there a way that I can tell the difference between the two?

I'll write my sales rep at Sweetwater and...
Forum: Pro Tools TDM Systems (Mac) 06-22-2010, 10:43 AM
Replies: 43
Views: 16,257
Posted By PasteEater
Re: DAE Error -1146, Magma Chassis PE6R4

One more piece of oddness: I put the Core Card (alone) back into my G5, and PT 7.4 running Tiger booted up flawlessly.

Does this necessarily point to the Magma chassis (or host card) as the point...
Showing results 1 to 25 of 58

 
Forum Jump

All times are GMT -7. The time now is 03:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com