Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 207
Search took 0.02 seconds.
Search: Posts Made By: Michael Carpenter
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-12-2019, 01:14 PM
Replies: 12
Views: 1,095
Posted By Michael Carpenter
Re: DigiLink I/O, 12.6. Mojave?

It most definitely is.
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-11-2019, 03:47 PM
Replies: 12
Views: 1,095
Posted By Michael Carpenter
Re: DigiLink I/O, 12.6. Mojave?

Ha!! Not an idiotic comment at all!! I'm on HD. But it does beg the question.

Does Pro Tool Ultimate (not the HD version) see HD interfaces? I assume not but am curious...

Thanks again all for...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-11-2019, 01:59 PM
Replies: 12
Views: 1,095
Posted By Michael Carpenter
Re: DigiLink I/O, 12.6. Mojave?

Thank you. This is much appreciated.

My AvidLink updated my driver recently to 2019.10. I'm sure this is part of the problem!

Thank you again.

MC
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-11-2019, 01:44 PM
Replies: 12
Views: 1,095
Posted By Michael Carpenter
Re: DigiLink I/O, 12.6. Mojave?

That was what i suspected as well. I can't find a way to remove my current HD driver, and as i'm currently out of the support program and can't afford to get back into it, i can't access the correct...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-08-2019, 07:42 PM
Replies: 12
Views: 1,095
Posted By Michael Carpenter
Re: DigiLink I/O, 12.6. Mojave?

Yes... i have the current HD driver installed. I've uninstalled and reinstalled the version i have of Pro Tools. Checked that the DigiLink is on the iLok. Trashed all preferences. I'm at a loss.
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-07-2019, 11:24 PM
Replies: 12
Views: 1,095
Posted By Michael Carpenter
DigiLink I/O, 12.6. Mojave?

Hey all...

First post in many many years, with a rock solid system for many years now. However, all things must end...

My main audio computer went down early in the week. A MBP running Sierra,...
Forum: Pro Tools 11 03-11-2016, 10:52 PM
Replies: 7
Views: 7,969
Posted By Michael Carpenter
Re: Guitar Rig 5 Pro and PT 11.3

I'm still having this issue. Guitar Rig 5 kills Pro Tools 12.3. I did the HAL thing. No help. I went to download from the NI Service Centre... updated GR, restarted, but Service Centre keeps telling...
Forum: Pro Tools 12 06-10-2015, 11:55 PM
Replies: 7
Views: 2,209
Posted By Michael Carpenter
Re: PT 12 upgrade won't recognise HD Native Thunderbolt

That's unfortunate...

(I'm a lecturer, not a student BTW)

Oh well. 11 HD it is for now..

Thanks again..
Forum: Pro Tools 12 06-10-2015, 10:44 PM
Replies: 7
Views: 2,209
Posted By Michael Carpenter
Re: PT 12 upgrade won't recognise HD Native Thunderbolt

Apparently so. Thank you.

I uninstalled 12, and have reinstalled 11 HD. All is god with the world.

I've asked about the 12 HD subscription with an education pricing. We'll see what Avid says,...
Forum: Pro Tools 12 06-10-2015, 09:19 PM
Replies: 7
Views: 2,209
Posted By Michael Carpenter
Re: PT 12 upgrade won't recognise HD Native Thunderbolt

Craig..

I didn't even think about that. When i upgraded yesterday to the subscription on the education store (i'm a lecturer at a recording school), i just got the PT12 upgrade. There isn't a HD...
Forum: Pro Tools 12 06-10-2015, 08:14 PM
Replies: 7
Views: 2,209
Posted By Michael Carpenter
PT 12 upgrade won't recognise HD Native Thunderbolt

Hey all..

My Macbook Pro running Yosemite 10.10.3 was working great yesterday with PT11. I did the update to 12. It installed fine, but in 12 won't recognise my HD Native Thunderbolt. The Mac OS...
Forum: Windows 01-04-2015, 03:57 PM
Replies: 6,791
Views: 4,139,235
Posted By Michael Carpenter
Re: i7 Builds - Specs and Results

My very quick question..

I've done a bit of searching and am yet to see anyone running the HD Native Thunderbolt on a PC. Is anyone doing that? I've been looking on the Avid site to see if it's...
Forum: Windows 12-21-2014, 02:14 PM
Replies: 6,791
Views: 4,139,235
Posted By Michael Carpenter
Re: i7 Builds - Specs and Results

Great point mesaone. Is there a Thunderbolt driver for Windows? Didn't think of that..
Forum: Windows 12-21-2014, 03:24 AM
Replies: 6,791
Views: 4,139,235
Posted By Michael Carpenter
Re: i7 Builds - Specs and Results

I'm just starting to gather info, with the help of a friend, to do a new build. I'm currently on a Macbook Pro, using a Thunderbolt HD interface. So i need to incorporate Thunderbolt into my build. I...
Forum: Pro Tools 10 11-04-2014, 02:45 AM
Replies: 7
Views: 22,080
Posted By Michael Carpenter
Re: Waves 9.3? Plug ins disappeared

Great, fast tech support from Waves, solved the problem..

"Launch Pro Tools 10 while holding the Shift button down. When prompt for the "Waves Preferences 9.3.0" check Rescan All Plug-ins and...
Forum: Pro Tools 10 11-03-2014, 06:55 PM
Replies: 7
Views: 22,080
Posted By Michael Carpenter
Re: Waves 9.3? Plug ins disappeared

FYI.. i looked in the plug ins folder.. i saw a Waveshell 8 and 9.3.dpm file. I suspected that they couldn't co-exist, so i removed the 8 file. No luck there.

Also all plugins are legit. In case...
Forum: Pro Tools 10 11-03-2014, 06:44 PM
Replies: 7
Views: 22,080
Posted By Michael Carpenter
Waves 9.3? Plug ins disappeared

Hey all..

I've been happily using PT11 for a while on a Mac system running Mavericks. I just upgraded to waves 9.3. All is fine there in PT11.

I just went to open PT 10.3.8 and i have no Waves...
Forum: Pro Tools 11 02-22-2014, 10:41 PM
Replies: 9
Views: 6,392
Posted By Michael Carpenter
Re: PT 11.1.2 Crashes when consolidating, adjusting fades, Audiosuite auditions etc

Yep… put up my backup drive, formatted as Mac OS Extended and everything worked fine in 11.

Erased USB drive and reformatted. Transferring data now. Hopefully all should be fine from here.
...
Forum: Pro Tools 11 02-22-2014, 09:18 PM
Replies: 9
Views: 6,392
Posted By Michael Carpenter
Re: PT 11.1.2 Crashes when consolidating, adjusting fades, Audiosuite auditions etc

OK… Musicman got me thinking. I realise that on my MBP i'm running an external USB 3 drive… a G/Drive Mobile 7200rpm drive, formatted as a FAT 32 drive. I've been running it off a hub, which made me...
Forum: Pro Tools 11 02-21-2014, 06:32 AM
Replies: 9
Views: 6,392
Posted By Michael Carpenter
Re: PT 11.1.2 Crashes when consolidating, adjusting fades, Audiosuite auditions etc

Obviously not all of my 10.3.8 plug ins are in 11 yet. But most are by now. There's no plug ins in 11 that i don't have in 10.

The same behaviour is happening whether i'm opening sessions with 1...
Forum: Pro Tools 11 02-21-2014, 06:14 AM
Replies: 9
Views: 6,392
Posted By Michael Carpenter
Re: PT 11.1.2 Crashes when consolidating, adjusting fades, Audiosuite auditions etc

Yes.. to all. I've been on Pro Tools for 14 years.. just on a PC. So i know how all that works.

Like i said… 10.3.8 works fine. 11.1.2 works fine except for these rather significant issues.
...
Forum: Pro Tools 11 02-20-2014, 08:03 PM
Replies: 9
Views: 6,392
Posted By Michael Carpenter
PT 11.1.2 Crashes when consolidating, adjusting fades, Audiosuite auditions etc

Hey all..

I've just gone to PT 11.1.2 on Mac OSX 10.8.5 on a Macbook Pro with 8 gig ram. It's running ok, but whenever i either consolidate, or double click on a fade, or audition an Audiosuite...
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-10-2014, 11:40 PM
Replies: 23
Views: 11,505
Posted By Michael Carpenter
Re: HD Native Thunderbolt Setup Problems

Avid HD i/o 16x16

Works perfectly on the PC..
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-10-2014, 11:20 PM
Replies: 23
Views: 11,505
Posted By Michael Carpenter
Re: HD Native Thunderbolt Setup Problems

Hey Propower..

Yeah.. i triple checked all my cabling. Including changing both cables.

It just feels like i have something funky in my setup. No matter what i do i can't seem to get Pro Tools...
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-10-2014, 06:44 PM
Replies: 23
Views: 11,505
Posted By Michael Carpenter
Re: HD Native Thunderbolt Setup Problems

Did PVRAM. No difference. I can't select the HD Native in the I/O setup. I can't get that far (It doesn't let me select it as it's showing no ins and outs attached to the Native Card).

I'm giving...
Showing results 1 to 25 of 207

 
Forum Jump

All times are GMT -7. The time now is 09:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com