Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: Ale
Forum: Post - Surround - Video 08-07-2020, 01:34 AM
Replies: 4
Views: 546
Posted By Ale
Re: Changing several clips to a different channel at once

Sorry for missunderstanding

Yes fieldrecorder is the name i was searching for.
Thanks for the info to soundflow. Did not know that. Nice!
But ProTools should do that alone. Every dialog editor...
Forum: Post - Surround - Video 08-06-2020, 06:18 AM
Replies: 4
Views: 546
Posted By Ale
Changing several clips to a different channel at once

Hi there

in edit window:
Is there a way to change several clips from Mix to boom or whatever with ONE command?
At the moment I do this manually from clip to clip.

Ale
Forum: Pro Tools 2020 06-21-2020, 03:23 AM
Replies: 6
Views: 810
Posted By Ale
Re: Feature request : 7.1.4 bus

Yes. I never understood why they did not do this from beginning
Ale
Forum: Pro Tools 2020 05-04-2020, 10:03 AM
Replies: 19
Views: 1,384
Posted By Ale
Re: File Export Bug in 2020.3

Yes i did check 'Enforce Avid Compatibility'
My regions were not cut on the grid and then exportetd
When I import it back into session then the regions get extended (to the next frames) ....
Forum: Pro Tools 2020 05-04-2020, 07:03 AM
Replies: 19
Views: 1,384
Posted By Ale
Re: File Export Bug in 2020.3

Yes High Sierra
Double checked again with mono and stereo tracks.
No difference.
Ale
Forum: Pro Tools 2020 05-04-2020, 04:11 AM
Replies: 19
Views: 1,384
Posted By Ale
Re: File Export Bug in 2020.3

Hi
I did a quick test. Did Export import with 20.3 The region sits as before. No delay..

Sorry no help from me.
Did you delete the prefs?

When things get weird it helped me a lot since...
Forum: Avid S1, S3, Dock and Control 03-04-2020, 05:38 AM
Replies: 140
Views: 19,193
Posted By Ale
Re: fader automation stops during pass

Anyway I would enjoy it if someone would react on my support case 03875698
I thougt we pay for 24 hour support

Meanwhile they asked for my adress. Seems that they will send me something new..
Ale
Forum: Pro Tools 2019 02-25-2020, 11:24 AM
Replies: 9
Views: 1,177
Posted By Ale
Re: Permanently sync projects on 2 computers

We use chronosync from econtechnoligies to sync to other computers or external devices. It runs in background and you can also sync to cloud services or incombination with chronoagent to a remote Mac...
Forum: Avid S1, S3, Dock and Control 02-17-2020, 11:31 PM
Replies: 10
Views: 1,324
Posted By Ale
Re: S1 Faders kick back a little when untouching

That’s very good to hear Eddie
Did you also find a solution on the most annoying bug?
The stop writing bug after 47 to 50 seconds?
Ale
Forum: Pro Tools 2019 02-14-2020, 02:34 AM
Replies: 4
Views: 1,432
Posted By Ale
Re: 2019.12 import issue

Have a look to the sticky at the top of this forum and the possible workaround also explained on protools expert. Consider going back to 2019.6

Ale
Forum: Avid S1, S3, Dock and Control 02-14-2020, 02:20 AM
Replies: 140
Views: 19,193
Posted By Ale
Re: fader automation stops during pass

Yeah Clemens
But what if our problems are related to a bad hardware design.
My command 8 has no fader problems.. zero.. which am still forced to use.

Meanwhile I canceled my orders for our...
Forum: Avid S1, S3, Dock and Control 02-14-2020, 01:23 AM
Replies: 10
Views: 1,324
Posted By Ale
Re: S1 Faders kick back a little when untouching

This behavior is much better now.
But it still happens. With older software I had sometimes differences of 2 dB.Now it seems to be 0 to 0,5 dB which seems to be acceptable at first glance.

But...
Forum: Avid S1, S3, Dock and Control 02-12-2020, 06:39 AM
Replies: 10
Views: 1,324
Posted By Ale
S1 Faders kick back a little when untouching

Hi dear S1 users.
As i got now no answer from support since one month on my case (Case is still in review) it would be great i you can tell mee if you see the same behavior.

When I write...
Forum: Avid S1, S3, Dock and Control 02-07-2020, 10:52 AM
Replies: 140
Views: 19,193
Posted By Ale
Re: fader automation stops during pass

Hi Eddie

I know you were working hard on this error and I am glad you are Working on a fix.
Many thanks to you that you keep us informed.
That’s great.

Ale
Forum: Avid S1, S3, Dock and Control 02-06-2020, 10:25 PM
Replies: 140
Views: 19,193
Posted By Ale
Forum: Avid S1, S3, Dock and Control 01-28-2020, 12:06 PM
Replies: 24
Views: 3,081
Posted By Ale
Re: S1 looses connection

Same problems hiere
After restart the S1 is not seen.
We do NOT use Wifi on ipads or computers. No Wifi in the hole studio
All is done with ethernet cables.

Anyway S1 looses connection from...
Forum: Avid S1, S3, Dock and Control 01-24-2020, 01:43 PM
Replies: 15
Views: 2,605
Posted By Ale
Re: Is there way to calibrate the S1 faders?

Same here
But I have sometime differences of up to 3 dB
Volume is sometimes about 1.5 difference
But on the aux sends it is so much that you produce a jump when touching the fader.

Ale
Forum: Pro Tools 2019 01-23-2020, 02:43 AM
Replies: 13
Views: 1,710
Posted By Ale
Re: Updated everything - NOW P.T Crashes / protools wont load my projects

Yes its a plugin causing this.

I had the similar this week.
It turned out that an EQ was the problem.
Doing all import tricks did not help.

It ended in installing an OLD version of the eq und...
Forum: Avid S1, S3, Dock and Control 01-15-2020, 12:55 AM
Replies: 140
Views: 19,193
Posted By Ale
Re: fader automation stops during pass

Hi
I started to use my command 8 in parallel to get my volumes right.
Bad when my client sits behind me and every 47 seconds the show stops. The beta testers should have invested more than 47...
Forum: Avid S1, S3, Dock and Control 01-09-2020, 07:31 AM
Replies: 140
Views: 19,193
Posted By Ale
Re: fader automation stops during pass

Hi
Same here!
When I start recording automation protools stops recording always after 47 seconds of writing. Fader or EQ parameter jumps back.
It does not happen with my command 8.
Happens on...
Forum: Avid S1, S3, Dock and Control 01-09-2020, 05:01 AM
Replies: 140
Views: 19,193
Posted By Ale
S1Protools stops recording automation after 47 Seconds

Hi

I have the following problem with my new S1.
When I start recording automation in touch mode protools stops recording always after 47 seconds of writing. Fader or EQ parameter jumps back to...
Forum: Pro Tools 2019 01-06-2020, 12:50 AM
Replies: 41
Views: 14,893
Posted By Ale
Re: Clips suddenly referencing wrong audio

You could try:
Put the wrong referenced files into a separate folder.
Protools does not find them anymore on session load.
Do relink manually. Let pt search by id or name in the folder where the...
Forum: Avid S1, S3, Dock and Control 01-04-2020, 02:01 AM
Replies: 2
Views: 687
Posted By Ale
Re: Mac OS Sierra and iOS 13 Problems solved?

Hi Jeff

YES This was the answer i was looking for.

Thanks

Alex
Forum: Pro Tools 2019 12-31-2019, 10:21 AM
Replies: 7
Views: 1,971
Posted By Ale
Re: 2019.12 & Video

Do you have the video loop error with dnx mxf?
Ale
Forum: Avid S1, S3, Dock and Control 12-31-2019, 10:14 AM
Replies: 2
Views: 687
Posted By Ale
Mac OS Sierra and iOS 13 Problems solved?

Hi

Has the reported errors („lost authorization“) been solved with the latest eucon/control updates?

I use ultimate 2019.10 on Mac Pro Sierra 12.2.6 and iPad with iOS 12.4.1 and latest...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 08:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com