Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 57
Search took 0.01 seconds.
Search: Posts Made By: gscaife
Forum: Third Party Interfaces 07-15-2019, 02:52 PM
Replies: 7
Views: 1,157
Posted By gscaife
Re: Clarett 8 Pre Issues

Thanks for the input Cowboy Bob!

I Found that if I turn OFF low latency monitoring in Pro Tools I can now here what's being sent to the track when I arm it for recording. I have the hardware...
Forum: Third Party Interfaces 07-14-2019, 06:33 PM
Replies: 7
Views: 1,157
Posted By gscaife
Re: Clarett 8 Pre Issues

I've been using Pro Tools for years, my 003 died, and just got this Clarett 8 Pre, Artis Mix and Dock, and can't seem to wrap my brain around the FC as "middleware". But, thanks for the quick...
Forum: Third Party Interfaces 07-14-2019, 05:25 PM
Replies: 7
Views: 1,157
Posted By gscaife
Re: Clarett 8 Pre Issues

Thanks for the response Darryl! The 8 Pre is Thunderbolt and I'm using the Focusrite Control User Guide. And, I can't find anything in the manual about enabling or disabling hardware monitoring.
Forum: Third Party Interfaces 07-14-2019, 03:33 PM
Replies: 7
Views: 1,157
Posted By gscaife
Clarett 8 Pre Issues

I'm driving myself crazy trying to figure this out.

I submitted a trouble ticket to Focusrite a couple of days ago and have not heard back. I’m literally dead in the water until I can get this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-20-2019, 06:03 PM
Replies: 3
Views: 1,327
Posted By gscaife
Re: Windows XP + DiGi003 Driver Question

Thanks albee1952!!

First off, you posted this in the Mac section, so most won't be much help. Having said that. the driver is available(via the Learn & Support link at the top of this and every...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-19-2019, 12:02 PM
Replies: 3
Views: 1,327
Posted By gscaife
Windows XP + DiGi003 Driver Question

I am trying to resurrect my cousins home studio. The computer he has is a windows XP box with a 002.

I recently upgraded my studio from a 003 to new avid hardware and would like to give my...
Forum: General Discussion 03-21-2019, 03:42 PM
Replies: 29
Views: 3,864
Posted By gscaife
Avid DUC not secure?

Browsers Chrome and Safari are both warning that duc.avid.com is not a secure site. Safari will not allow me to continue the login process but Chrome will let me login (even though there is a bright...
Forum: Pro Tools 2018 03-21-2019, 03:37 PM
Replies: 95
Views: 9,756
Posted By gscaife
Accusonus Voice Leveler: FREE* not available in my account

Got this email from Avid today about a free loyality but the Accusonus Voice Leveler: FREE* (a $59 USD value) not available in my pro tools account?

Anyone else having this issue?
Forum: Pro Tools | Dock 01-21-2019, 09:43 AM
Replies: 4
Views: 20,260
Posted By gscaife
Re: Angled lightning cable for dock

I just got the cable in and installed it on my new 9.7" iPad and put it in the dock. Works perfectly!! Leaves plenty of room on either side and no stress on the lightning cable.

At $10 on Amazon...
Forum: Pro Tools | Dock 01-19-2019, 04:13 PM
Replies: 4
Views: 20,260
Posted By gscaife
Re: Angled lightning cable for dock

This is for Eddie: I can't find the thread again, but I noticed awhile back members were having difficulties using a 9.7" iPad in the dock and connecting the lightning cable without using a...
Forum: Pro Tools | Dock 01-19-2019, 03:38 PM
Replies: 4
Views: 20,260
Posted By gscaife
Re: Angled lightning cable for dock

Just found this - will give it a try and report back.

https://www.amazon.com/gp/product/B07CV7TBR7/ref=ppx_yo_dt_b_asin_title_o00__o00_s00?ie=UTF8&psc=1
Forum: Pro Tools | Dock 01-19-2019, 02:49 PM
Replies: 4
Views: 20,260
Posted By gscaife
Angled lightning cable for dock

What source are you getting angled lightning cables from that are reliable and doesn’t give the old accessory not supported message. I just got the 9.7” iPad and getting it to fit in the dock is a...
Forum: Artist Series 01-05-2019, 03:26 PM
Replies: 3
Views: 2,830
Posted By gscaife
Re: Artist Mix, Pro Tools, and Clarett 8pre

Thanks for the quick response albee1952!

"Method #2-all players get their own stereo mix(better, but this requires more outputs to work). This uses the typical TRS>dual mono cables(standard HOSA...
Forum: Artist Series 01-04-2019, 02:37 PM
Replies: 3
Views: 2,830
Posted By gscaife
Artist Mix, Pro Tools, and Clarett 8pre

I just replaced my 003 with a Focusrite Clarett 8pre and an Avid Artist Mix.

I need advice on how to configure my hardware to allow Protools 2018.12 to send separate headphone mixes to the...
Forum: Pro Tools | S3 05-03-2018, 07:59 PM
Replies: 8
Views: 3,007
Posted By gscaife
Re: Upgrading from 003 to S3

Thanks again albee1952. I've spent the better part of a week researching and you just gave me good, sound advice. I think I'll stay with what I have until Avid totally pulls the plug on the 003.
...
Forum: Pro Tools | S3 05-03-2018, 03:17 PM
Replies: 8
Views: 3,007
Posted By gscaife
Re: Upgrading from 003 to S3

Thank you its2loud! The difficult thing is figuring out which interface to buy. If i use the AVB all I really would need is an interface that gives me 8 mic pre's.

I really don't want to spend...
Forum: Pro Tools | S3 05-03-2018, 12:53 PM
Replies: 8
Views: 3,007
Posted By gscaife
Re: Upgrading from 003 to S3

Thanks albee1952! Does the S3 support lightpipe? I haven't seen anything to indicate that it does. I love my 003 but it has been acting a little strange since 2018.2 - just little random things like...
Forum: Pro Tools | S3 05-03-2018, 09:18 AM
Replies: 8
Views: 3,007
Posted By gscaife
Upgrading from 003 to S3

I am seriously considering up grading from the 003 to the S3 and and trying to figure out what (if any) additional hardware I'll need to buy. Currently, I have a older Focusrite OctoPre MK II...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-17-2014, 08:16 AM
Replies: 2
Views: 2,912
Posted By gscaife
003 Replacement?

Does anyone know of a good FW board compatible with protools 11?

I'm looking for a compatible console with physical faders to replace my 003 console.

My setup now:

Mavericks 10.9.4
MBP...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-17-2014, 08:06 AM
Replies: 21
Views: 9,248
Posted By gscaife
Re: Digi 003+ is making my computer really hot! Kernal_task is using all my CPU

My Digi 003 Works with PT 10 with 10.3.3 driver and will NOT work with 11.1.2 driver although I still need to test for fan speed and temperature issues (175F). I gave up at midnight and will do a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-15-2014, 03:02 PM
Replies: 21
Views: 9,248
Posted By gscaife
Re: Digi 003+ is making my computer really hot! Kernal_task is using all my CPU

Obviously this has been going on for some time with both the 002 and 003 family and mBox since 2013.

http://http://duc.avid.com/showthread.php?t=342284...
Forum: macOS 08-15-2014, 02:54 PM
Replies: 10
Views: 6,770
Posted By gscaife
Re: Excessive Processor Usage and Temperature: Avid 002 & 003 Family Driver

Obviously this has been going on for some time with both the 002 and 003 family and mBox since 2013.

http://http://duc.avid.com/showthread.php?t=342284...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-15-2014, 12:13 PM
Replies: 21
Views: 9,248
Posted By gscaife
Re: Digi 003+ is making my computer really hot! Kernal_task is using all my CPU

I've also noted that the fan speed increases to around 6200 RPM and the temp rises to roughly 165+ degrees F. As soon as I quit PT11, the MBP fans slow down and the temps come down quickly to 100...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-14-2014, 01:23 PM
Replies: 21
Views: 9,248
Posted By gscaife
Re: Digi 003+ is making my computer really hot! Kernal_task is using all my CPU

I am having exactly the same problem. Here's my setup . .

Mavericks 10.9.4
MBP 15-inch (Late 2011), 2.4.GHz Intel Core i7, 16 GB RAM
003 driver 11.1.2
003 console
Protools 11.1.3
Forum: Licensing & Accounts 07-11-2014, 06:43 PM
Replies: 266
Views: 59,979
Posted By gscaife
Re: Avid Downloads NOT working

The address is akmedia.digidesign.com but cannot be resolved - they could be having bandwidth problems due to high download traffic. I'll try late tonight and see if I can get through.
Showing results 1 to 25 of 57

 
Forum Jump

All times are GMT -7. The time now is 01:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com