Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: dinzer47
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-04-2012, 09:59 AM
Replies: 9
Views: 49,690
Posted By dinzer47
Re: select a single region with the grabber tool selects all regions

Thanks to all especially phatbeats, great tips and advice.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-04-2012, 07:14 AM
Replies: 9
Views: 49,690
Posted By dinzer47
Re: Fader help/grabber tool

Thanks for that, where would i go to disable that? is there a master setting on that? again sorry for the basic stuff?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-04-2012, 07:12 AM
Replies: 9
Views: 49,690
Posted By dinzer47
Re: Object Grabber Tool.. get it together DIGI!

thanks, that's a good clue, any idea where i go to unable the group?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-04-2012, 06:47 AM
Replies: 9
Views: 49,690
Posted By dinzer47
Fader help/grabber tool

Good morning all. newbie here so please forgive the basic questions.

Im using pro-tools le 8. I have a session going with about 10 audio tracks and 3 midi tracks. All was going well until i...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-04-2012, 06:32 AM
Replies: 9
Views: 49,690
Posted By dinzer47
select a single region with the grabber tool selects all regions

need a little help.

my issue is that when i try to select a single region with the grabber tool it is selecting all the the regions. Im a newbie so please forgive the question.
for that matter,...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 06:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com