Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 168
Search took 0.02 seconds.
Search: Posts Made By: vieris
Forum: Pro Tools 12 07-06-2017, 06:50 PM
Replies: 18
Views: 12,359
Posted By vieris
Re: Best GATE plugin?

https://dmgaudio.com/expurgate

https://dmgaudio.com/images/products/xthumb_expurgate.png.pagespeed.ic.9DYvOy02ef.jpg
Forum: Post - Surround - Video 03-30-2017, 11:44 AM
Replies: 0
Views: 2,003
Posted By vieris
Satellite Link timing oddities.

In a multiple HDX or HDN setup, I have found some odd/annoying Satellite Link oddities.

For example: In a two playback + one recorder setup if all rigs have Sync HD's everything performs as...
Forum: Avid S6 01-08-2017, 11:25 AM
Replies: 1
Views: 2,963
Posted By vieris
S6 & an Artist Mix funtion togther?

For ergonomic workflow reasons, I'd like to add an Artist Mix under our rolling micpres/rack. Can the S6 & Artist Mix coexist on the same host/session?
Forum: Pro Tools 12 10-05-2016, 09:05 PM
Replies: 119
Views: 36,528
Posted By vieris
Re: SSL Duende Plugins crash Pro tools 12.6

The LX480 is probably the one. Same guy made the ssl X-verb.
Forum: Pro Tools 12 10-04-2016, 08:37 PM
Replies: 119
Views: 36,528
Posted By vieris
Re: SSL Duende Plugins crash Pro tools 12.6

After a few hours of trial & error, I got a workaround! Finally.


I saved a session with a single Aux track with a single Kush Audio Transformer N insert.
Open this session.
Load any...
Forum: Pro Tools 12 10-03-2016, 09:10 PM
Replies: 119
Views: 36,528
Posted By vieris
Re: SSL Duende Plugins crash Pro tools 12.6

Removing the ssl plug's from the plugin folder will at least get your sessions open in 12.6. Finding replacements is the chore.
Forum: Pro Tools 12 10-02-2016, 09:30 PM
Replies: 119
Views: 36,528
Posted By vieris
Re: SSL Duende Plugins crash Pro tools 12.6

interesting.
What plugins are loaded in your test session?
Forum: Pro Tools 12 10-02-2016, 01:57 PM
Replies: 119
Views: 36,528
Posted By vieris
Re: SSL Duende Plugins crash Pro tools 12.6

Yes just updated earlier today to see if that fixed anything. Still no go.
Forum: Pro Tools 12 10-02-2016, 01:56 PM
Replies: 119
Views: 36,528
Posted By vieris
Re: SSL Duende Plugins crash Pro tools 12.6

For what's it worth the 5.1.1 VST loads just fine wrapped via DDMF Metaplugin.
Forum: Pro Tools 12 10-02-2016, 01:47 PM
Replies: 119
Views: 36,528
Posted By vieris
Re: SSL Duende Plugins crash Pro tools 12.6

I'm running with a nVIDIA GeForce GT 640. Don't think it's the AMD.
Forum: Pro Tools 12 10-02-2016, 01:12 PM
Replies: 119
Views: 36,528
Posted By vieris
Re: SSL Duende Plugins crash Pro tools 12.6

Add me to the list.
Win 10, 12.6, Duende 5.1.1 = no go..
Forum: Pro Tools 12 09-30-2016, 11:27 PM
Replies: 13
Views: 8,205
Posted By vieris
Re: 12.6 and 32-track non-avid IO limit

This drove me crazy when I used a TC interface. 32 i/o limitation....? ok fine, but at least let us pick what 32.
Forum: Buy & Sell 08-12-2016, 06:09 PM
Replies: 0
Views: 1,953
Posted By vieris
FS: Softube FET Compressor Plug-In

Softube FET Compressor Plug-In - $135
Forum: Post - Surround - Video 09-03-2015, 07:42 AM
Replies: 2
Views: 2,226
Posted By vieris
Re: 5.1 to LCR/LoRo Hardware

Find some sort of AES mixer/summing matrix. BSS hardware 1st comes to mind.
Forum: Post - Surround - Video 09-03-2015, 07:00 AM
Replies: 7
Views: 4,117
Posted By vieris
Re: Speaker mute,unmute, record track mute,unmute for ADR

I setup GPI triggered mutes via the SYNC HD & a BSS hardware monitor controller.
I've also setup triggered relays between amps/monitors in the past...
Forum: Post - Surround - Video 09-02-2015, 11:42 PM
Replies: 5
Views: 2,835
Posted By vieris
Re: PD-1 lag/punch problems with 11/12.x

You are correct it is a "positional accuracy" problem. PT10 is the only change.

The setup is as follows.

Four systems total.
Two source rigs running PT12HD (HDX3, & HD Native)
The...
Forum: Post - Surround - Video 09-02-2015, 05:07 PM
Replies: 5
Views: 2,835
Posted By vieris
Re: PD-1 lag/punch problems with 11/12.x

PT 12 is fine if you manually punch in with the surface/mouse it's only via the PD-1.
Forum: Post - Surround - Video 09-02-2015, 05:02 PM
Replies: 5
Views: 2,835
Posted By vieris
Re: PD-1 lag/punch problems with 11/12.x

Nope, compensation is off/no cascading. It's a punch accuracy issue with 11/12 only.
Here is an image from a test punch. You can see the in/out point error. It's an odd one, PT10 same hardware no...
Forum: Post - Surround - Video 09-02-2015, 01:00 PM
Replies: 5
Views: 2,835
Posted By vieris
PD-1 lag/punch problems with 11/12.x

I’ve been troubleshooting a PD-1 issue the last few days. I’m out of ideas, & curious if any of you had any insight.

With PT11-12.1HD we get inconsistent punches (audio flamming), & a lag when...
Forum: Pro Tools 12 07-27-2015, 10:30 AM
Replies: 3
Views: 2,601
Posted By vieris
Stereo HD Native Low Latency monitor paths are a no go with active surround paths?

Why are stereo HD Native Low Latency monitor paths a no go with active surround paths?
It's a problem for those of us in post, i'm rarely ever not working in surround. Not being able to assign a...
Forum: Pro Tools 12 07-14-2015, 09:47 PM
Replies: 52
Views: 14,682
Posted By vieris
Re: PC or MAC pro for PT HD native system?

To bad the expansion chassis for the hdx/native card sounds like a jet.
Forum: Pro Tools 12 07-02-2015, 07:19 AM
Replies: 24
Views: 7,490
Posted By vieris
Re: No Heat with HD-Native card. Have asset, and it's installed (Resolved)

That is the trick. After I transferred the heat licence to the same iLok as pro tools, all is good.
Forum: Pro Tools 12 07-01-2015, 12:53 PM
Replies: 24
Views: 7,490
Posted By vieris
Re: No Heat with HD-Native card. Have asset, and it's installed

Any HD Native users on a Windows system able to launch heat?
Forum: Pro Tools 12 07-01-2015, 12:48 AM
Replies: 24
Views: 7,490
Posted By vieris
Re: No Heat with HD-Native card. Have asset, and it's installed

Same deal, not showing up. I've trashed everything & a full clean install. Still no go.
Forum: Licensing & Accounts 04-04-2015, 01:39 PM
Replies: 1,188
Views: 508,544
Posted By vieris
Re: Where is my Pro Tools 12 Upgrade?

Add me to the "No licence in account list". 11HD purchased 01.06.15
Showing results 1 to 25 of 168

 
Forum Jump

All times are GMT -7. The time now is 07:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com