Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: scubapig
Forum: Virtual Instruments 11-30-2010, 08:04 AM
Replies: 2
Views: 2,153
Posted By scubapig
Re: Structure DVD content won't work

:( still waiting.... help please
Forum: Virtual Instruments 11-29-2010, 10:05 AM
Replies: 25
Views: 6,792
Posted By scubapig
Re: structure le 1.0.5 accessing sample content

For some reason the pic was deleted. Please bring back the pic. I am having the same trouble now T_T
Forum: Virtual Instruments 11-29-2010, 09:36 AM
Replies: 2
Views: 2,153
Posted By scubapig
Structure DVD content won't work

I am using win7 + 003R + PT9. I can't use any content file from the DVD. it is all appear to be an unknown format. when I insert structure on an instrument track the plugin it says

"the database...
Forum: Pro Tools 9 11-29-2010, 09:22 AM
Replies: 8
Views: 4,752
Posted By scubapig
Re: Structure LE

thanks for your advice and will do so now:D
Forum: Pro Tools 9 11-29-2010, 07:56 AM
Replies: 8
Views: 4,752
Posted By scubapig
Re: Structure LE

I got the same problem on win7 + PT9 too. how to fix that
Forum: Pro Tools 9 11-29-2010, 05:11 AM
Replies: 1
Views: 1,767
Posted By scubapig
Axim pro help.

I am having a bit of trouble with my axiom pro. the key i press on the keyboard appear to be a note lower than it actually appear on my virtual instrument. how do I transpose?
Forum: Pro Tools 9 11-25-2010, 08:00 AM
Replies: 2
Views: 2,484
Posted By scubapig
Re: Win 7 blue screen of death

Yes I did update my pace ilok software. I update the driver and play with PT 8 no prob. until I upgraded to PT 9 then bang. I am out of luck.....
Forum: Pro Tools 9 11-25-2010, 05:27 AM
Replies: 5
Views: 4,217
Posted By scubapig
Re: PT9 working poorly with UAD2, plus it corrupts sessions AND my other DAW

I can't even use it with avid hardware previously working fine with PT8LE
Forum: Pro Tools 9 11-25-2010, 05:20 AM
Replies: 2
Views: 2,484
Posted By scubapig
Win 7 blue screen of death

I turn nuts after my PT 9 brick my computer. My PT8 working fine. what could i have done wrong with the installation of 002R driver + PT9. do i have to re-format my hard drive? now my win7 dont even...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 04:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com