Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.04 seconds.
Search: Posts Made By: danjfoley
Forum: Tips & Tricks 01-23-2014, 04:46 PM
Replies: 6
Views: 3,192
Posted By danjfoley
Re: High end very present in friends monitors but not in mine

I just ran a room eq wizard on my room and speaker. did all the calibration etc.. here's what i get.. I am attaching a screen shot.

What do this mean? Looks pretty flat to me once it hits about 50...
Forum: Tips & Tricks 01-23-2014, 12:46 PM
Replies: 6
Views: 3,192
Posted By danjfoley
Re: High end very present in friends monitors but not in mine

Could the room really add 6db of high end? I just can't believe it would be the room. That's a TON of high end.

HIS ROOM
=======
He's set up has his monitors (sitting on auralex iso pads) on a...
Forum: Tips & Tricks 01-23-2014, 11:37 AM
Replies: 6
Views: 3,192
Posted By danjfoley
Re: High end very present in friends monitors but not in mine

I'm going to have him listen to the mix down file. Make sure nothing happened during the mix down process. Also have him listen in headphones see if he hears something different. If the headphones on...
Forum: Tips & Tricks 01-23-2014, 10:12 AM
Replies: 6
Views: 3,192
Posted By danjfoley
High end very present in friends monitors but not in mine

So i have a friend who i just got into protools. He has an Mbox 3 mini plugged directly into Mackie Mr5 ii monitors, running the whole thing off a laptop.

He just finished a mix today. I listened...
Forum: Windows 01-13-2014, 02:50 PM
Replies: 3
Views: 3,888
Posted By danjfoley
Re: MIDI Input from keyboard, lag before hearing sound

Everything was fine last week, and i didn't change a thing. Other then installing some software. Notable Quicken 2014.

I tried adjusting buffer size and it has no effect.
Forum: Windows 01-13-2014, 02:01 PM
Replies: 3
Views: 3,888
Posted By danjfoley
MIDI Input from keyboard, lag before hearing sound

I have protools 8 LE, an BOX 1, and a MIDI Sport 4x4.

Everything was working perfectly last week. (i might just have to restore my computer.. but some software I install.. a new version of...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 07:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com