Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 45
Search took 0.00 seconds.
Search: Posts Made By: smokeydan
Forum: Pro Tools 2019 07-16-2019, 03:07 PM
Replies: 13
Views: 1,040
Posted By smokeydan
Re: Delay Compensation screws up VI timing

To the O/P

The virtual instrument you're running - is it being played by MIDI on the same instrument track that the VI is inserted on? Or is it somehow being played/sequenced within the plug in...
Forum: Pro Tools 2018 07-16-2019, 02:55 PM
Replies: 1
Views: 339
Posted By smokeydan
Forum: VENUE Live Sound Systems 05-27-2019, 12:36 PM
Replies: 2
Views: 19,696
Posted By smokeydan
Forum: VENUE Live Sound Systems 05-26-2019, 03:11 PM
Replies: 2
Views: 19,696
Posted By smokeydan
Venue Standalone 4.5.3, Profile and Windows 10?

I'm trying to find compatibility information on the Venue Standalone Software v4.5.3 - will this run on windows 10 (via parallels on a Mac) I'll need to use this for Showfiles generated on, and...
Forum: Pro Tools 2018 04-02-2019, 03:36 PM
Replies: 1
Views: 339
Posted By smokeydan
Recording late with -ve user offset on delay compensation

Hi,

I have had an issue today where audio I have recorded has printed late (around 1400 samples late) on the timeline - The performer noticed first, and after a bit of experimentation (recording...
Forum: Pro Tools 2018 02-11-2019, 10:50 AM
Replies: 1
Views: 706
Posted By smokeydan
Re: Protools 12 2018 and 4K Monitors

On a Mac, you can change the cursor size in the OS system preferences, have it as big as you like - I just googled it and it looks like there are various ways to do this in windows 10 too. Or has...
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-08-2019, 03:56 AM
Replies: 4
Views: 1,367
Posted By smokeydan
Re: HDX Delay comp weirdness on instrument tracks

Hi again - I just had 10 minutes to test this on our HDX system and its opened up a can of worms. Using pink noise generator on an instrument track, and a tremolator, comparing the tremolator on the...
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-06-2019, 04:35 PM
Replies: 4
Views: 1,367
Posted By smokeydan
Re: HDX Delay comp weirdness on instrument tracks

Are you sure the tremolator was late rather than early?
I had an issue a few months ago, where I discovered that a Kontakt instrument was playing out of time if it was being triggered by its own...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-26-2019, 02:11 PM
Replies: 62
Views: 50,403
Posted By smokeydan
Re: HDX PT 2018 CPU Spikes AAE -9171 Halts Playback

Hi Howard - I am sorry to say - we have a trash can with a Sonnet Chassis and are experiencing similar issues with our HDX system since we got it last year. High Sierra installed, loads of RAM,...
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-05-2018, 12:39 PM
Replies: 11
Views: 4,411
Posted By smokeydan
Re: LG ultrawide display & CPU problems?

Thanks BScout - yes I had discovered I am getting more display options and apparently less CPU usage in PT if I connect the display over Thunderbolt rather than the HDMI - but it had not occurred to...
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-05-2018, 11:31 AM
Replies: 11
Views: 4,411
Posted By smokeydan
Re: LG ultrawide display & CPU problems?

OK, thank you for your input Luke.
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-04-2018, 03:01 PM
Replies: 11
Views: 4,411
Posted By smokeydan
LG ultrawide display & CPU problems?

Hi!

We just got a new system and I’m having problems with CPU usage and 9171 / 9172 errors under certain circumstances. Is anyone else using the LG 34” Ultrawide display and experiencing issues? I...
Forum: Third Party Interfaces 02-07-2016, 01:04 PM
Replies: 9
Views: 4,918
Posted By smokeydan
Re: Really portable interface?

Thank you all for your responses! The Babyface Pro is looking like the best bet based on various opinions offered -

I found some old bench test comparisons from 3 or 4 years ago which suggested...
Forum: Third Party Interfaces 02-03-2016, 04:47 PM
Replies: 9
Views: 4,918
Posted By smokeydan
Re: Really portable interface?

Hi Mesaone, OK, I'll look again at the RME interfaces - I know a lot of PC users who rate them, but I don't know any Mac users who use them.

Thanks for your response.
Forum: Third Party Interfaces 02-03-2016, 04:25 PM
Replies: 9
Views: 4,918
Posted By smokeydan
Really portable interface?

Hi,

I've been asked by a client to find him a very small, portable interface to use with Protools (11.3) on a Macbook Air (Thunderbolt and USB)

He only needs a maximum of two mic inputs and...
Forum: Pro Tools TDM Systems (Mac) 05-14-2015, 08:47 AM
Replies: 5
Views: 3,202
Posted By smokeydan
Thank you Barry, S.D, Craig. I did...

Thank you Barry, S.D, Craig.

I did eventually manage to get the system back to 96k, but I have no idea what I did differently on my 20th attempt.

All the equipment connected digitally supports...
Forum: Pro Tools TDM Systems (Mac) 05-05-2015, 02:36 PM
Replies: 5
Views: 3,202
Posted By smokeydan
Too Many Slots on TDM2 Bus

Hi, I'm working regularly on a client's Pro Tools rig, a Mac Pro 5,1 H/D 6 system with a magma expansion chassis, and PT 9.

It generally runs trouble free, with the exception that any time we try...
Forum: Pro Tools 11 04-29-2015, 02:06 PM
Replies: 6
Views: 14,736
Posted By smokeydan
Re: "Authorization Wire Exception"

Thanks musicman - So far the issue has been so intermittent that it's going to be hard to troubleshoot and narrow things down. I've moved the iLok to a different USB port - and thanks for the tip,...
Forum: Pro Tools 11 04-29-2015, 01:22 PM
Replies: 6
Views: 14,736
Posted By smokeydan
"Authorization Wire Exception"

A coupe of weeks ago, after I'd been running a PT session for an hour or so with no issues, I had an error message which began "Authorization Wire Exception" and then something related to not...
Forum: Pro Tools 11 04-15-2015, 03:56 PM
Replies: 3
Views: 1,528
Posted By smokeydan
Re: strange monitoring issue

You don't really say anything about your set up? But it sounds very similar to an issue I had a few months ago with PT11 and an MBox 2 Pro on a Mac Pro -

If its the same issue, then the advice I...
Forum: Pro Tools 11 11-02-2014, 02:38 PM
Replies: 10
Views: 4,309
Posted By smokeydan
Re: Pt11 on 8 core runs out of cpu on two plugs ins?

I don't have amplitude, but I've had similar issues with a couple of other plug ins- the particularly sansamp- there are a couple of threads about it here. My sessions simply would not play back...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-11-2014, 04:05 PM
Replies: 17
Views: 13,587
Posted By smokeydan
Re: Mbox 2 Pro Input Monitoring constantly, even with No Tracks in Pro Tools 11

I'm currently having the same issue- and this same solution has been suggested to me - however, I'm on Mavericks and Avid said that co installing PT10 is not recommended.

I'd like to avoid having...
Forum: Pro Tools 11 10-02-2014, 01:58 PM
Replies: 112
Views: 45,859
Posted By smokeydan
Re: 11.1 and 11.2... still getting CPU spikes?!

SUCCESS!

I've been getting the same CPU spikes on PT 11.2.1, both on my MB Pro and Mac Pro5.1 with PT11.2.1. Some sessions being completely unplayable.

I tracked the cause to Sans Amp after...
Forum: Pro Tools 11 09-29-2014, 05:00 PM
Replies: 5
Views: 2,560
Posted By smokeydan
Forum: Pro Tools 11 09-29-2014, 03:37 PM
Replies: 5
Views: 2,560
Posted By smokeydan
Re: Mac Pro 5.1 Protools 11 and PCIe SSD

Thank you Golfer- Are you using the OWD Accelsior 2 as a boot/system drive, or as an audio drive?

It was my impression that the accelsior uses raid 0 to access it's 2 physical cards - the reviews...
Showing results 1 to 25 of 45

 
Forum Jump

All times are GMT -7. The time now is 07:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com