Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: SFactory
Forum: Pro Tools 11 06-22-2013, 03:17 AM
Replies: 15
Views: 16,055
Posted By SFactory
Re: Fatal Error - Pro Tools 11

Tried that but still get the same error. Very frustrating.
Running Windows 7 SP1 btw.
Forum: Pro Tools 11 06-21-2013, 03:20 PM
Replies: 15
Views: 16,055
Posted By SFactory
Fatal Error - Pro Tools 11

Just installed Pro Tools 11 this evening and when I go to launch I straight away get they following error:
"Fatal Error - Pro Tools 11.
Pro Tools 11 could not be loaded. Please contact the...
Forum: Virtual Instruments 04-23-2011, 07:06 AM
Replies: 4
Views: 3,351
Posted By SFactory
Re: Strike 1.5 crashing PT9.02 on opening Old Sessions

Turns out I was missing out one the 3 preferences you are meant to delete / thrash. All is fine now.

This link really is a must for all PT9 probs: Delete Digidesign Databases and Preferences :...
Forum: Windows 04-23-2011, 07:06 AM
Replies: 3
Views: 3,356
Posted By SFactory
Re: Pro Tools 9.02 crashing while loading certain sessions

Turns out I was missing out one the 3 preferences you are meant to delete / thrash.

This link really is a must for all PT9 probs: Delete Digidesign Databases and Preferences :...
Forum: Virtual Instruments 04-12-2011, 11:15 AM
Replies: 4
Views: 3,351
Posted By SFactory
Re: Strike 1.5 crashing PT9.02 on opening Old Sessions

Thanks for the suggestion - I will give it a go.

In relation to the "Plug-In report page" how do I do this? Is there any easy way of listing all plug-ins and versions?
Forum: Virtual Instruments 04-11-2011, 12:27 AM
Replies: 4
Views: 3,351
Posted By SFactory
Strike 1.5 crashing PT9.02 on opening Old Sessions

I have a 2 week old PC running Windows 7 (SP1) with a fresh install of PT 9.02 & an M-Box 2 mini. All was working fine until when some (not all) saved sessions crash during loading / restoring tracks...
Forum: Windows 04-10-2011, 12:55 PM
Replies: 3
Views: 3,356
Posted By SFactory
Re: Pro Tools 9.02 crashing while loading certain sessions

cwsand Thanks for the suggestion. I tried import session track by track and Strike seems to be the culprit. After uninstalling it all the old sessions open ok (well without drums!).

I was running...
Forum: Windows 04-09-2011, 11:08 AM
Replies: 3
Views: 3,356
Posted By SFactory
Pro Tools 9.02 crashing while loading certain sessions

I have a 2 week old PC running Windows 7 (SP1) with a fresh install of PT 9.02 & an M-Box 2 mini. All was working fine until when some (not all) saved sessions crash during loading giving a 'Pro...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-11-2009, 09:07 AM
Replies: 0
Views: 2,366
Posted By SFactory
Hybrid / Strike Problems in PT8

Hi. Upgraded to PT8 before Xmas but only getting around to using it now.
Last week I discovered any old sessions I had created with Hybrid (Ver: 1.5.0.5326) or Strike (Ver: 1.0.1cs2) would not load...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 07:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com