Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 48
Search took 0.01 seconds.
Search: Posts Made By: lowoctave
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-19-2007, 10:28 PM
Replies: 5
Views: 2,381
Posted By lowoctave
Re: pro tools le 6.4 problems

When you bounce down, make sure you have 16 bit, 44.1 khz checked
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-16-2007, 11:06 AM
Replies: 2
Views: 2,268
Posted By lowoctave
Re: midi track cutting out

First, I would try replacing the original RAM you had if that is possible. I'm guessing that the problem did not start until you replaced the RAM?

Another option would be to intall this download.....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-09-2007, 07:30 AM
Replies: 1
Views: 2,554
Posted By lowoctave
Re: PT 7.1 download from digidesign.com

Try here... http://www.digidesign.com/index.cfm?langid=100&navid=54&itemid=23375
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-07-2007, 05:09 PM
Replies: 11
Views: 2,817
Posted By lowoctave
Re: MBOX question???????? Help!

6969,
I have MBox 2 Pro with the new system I just built. I can play a CD (listening to one right now using Windows Media Player, in fact) without a problem. Go into device manager and disable...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-06-2007, 05:13 PM
Replies: 3
Views: 2,361
Posted By lowoctave
Re: Best Core Duo PC Config

Huh? Try starting here... http://www.digidesign.com/index.cfm?navid=54&itemid=23954
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-06-2007, 06:11 AM
Replies: 2
Views: 2,621
Posted By lowoctave
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-05-2007, 10:05 PM
Replies: 2
Views: 2,621
Posted By lowoctave
Internal SATA or External USB? (Hard Drives)

A friend of mine has 7.0 with MBox2. He only has one internal drive right now running on XP Home. Which would work better for an audio drive, another SATA internal drive or an external USB?
He has...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-04-2007, 08:49 PM
Replies: 4
Views: 2,768
Posted By lowoctave
Re: Possible chipset problem but I can\'t prove it

Dave,
You may have already looked this up, it's the compatibility page for DIGI 001, 6.4 ,Windows XP SP2
http://archive.digidesign.com/compato/xp/001/
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-03-2007, 02:06 PM
Replies: 1,589
Views: 76,685
Posted By lowoctave
Re: Intel Core2Duo ... anyone got one working yet?

That's above my knowledge right now. All I know is once I installed it, everything smoothed out and is now running fine. Ron
.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-02-2007, 09:26 PM
Replies: 1,589
Views: 76,685
Posted By lowoctave
Re: Intel Core2Duo ... anyone got one working yet?

Latest....... I started loading tracks with BFD, Amplitube....anyway, I noticed BFD was not triggering on every MIDI note Also, the timeline was not running smooth. It would go for a while and then...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-01-2007, 08:49 PM
Replies: 1,589
Views: 76,685
Posted By lowoctave
Re: Intel Core2Duo ... anyone got one working yet?

I didn't check on the partition. I just deleted that one and partitioned the whole drive. It worked so I wasn't asking questions. I'm able to say that after a FULL day with this, I am up and running!...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-01-2007, 10:13 AM
Replies: 1,589
Views: 76,685
Posted By lowoctave
Re: Intel Core2Duo ... anyone got one working yet?

Thanks for the reply Kama. Actually, I went back and deleted the partition I originally had (which was the whole 160 gig). Then I made a partition of 22 gig, formatted it in FAT32 instead of NTFS,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-01-2007, 12:13 AM
Replies: 1,589
Views: 76,685
Posted By lowoctave
Re: Intel Core2Duo ... anyone got one working yet?

Yes, the drive is formatted, the files get loaded, then it gets to "reboot in 15 seconds". When it does reboot, it starts at the beginning of install again, instead of moving on in the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-31-2007, 11:20 PM
Replies: 1,589
Views: 76,685
Posted By lowoctave
Re: Intel Core2Duo ... anyone got one working yet?

OK, I get to the point in Windows installation where the files are loaded and the computer reboots. Instead of going on with the installation, it starts over with the Windows setup. Any suggestions?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-31-2007, 07:43 PM
Replies: 1,589
Views: 76,685
Posted By lowoctave
Re: Intel Core2Duo ... anyone got one working yet?

You guys ROCK!!!!!
Windows is installing as I type! I had the CD ROM selected as the first boot, but I also noticed that it was listed as the third boot as well. I changed the third boot to Floppy,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-31-2007, 06:20 PM
Replies: 1,589
Views: 76,685
Posted By lowoctave
Re: Intel Core2Duo ... anyone got one working yet?

I need help...

I'm building a quad core...

Case- COOLER MASTER Elite 330 RC-330-KKN1-GP Black SECC ATX Mid Tower Computer Case
http://www.newegg.com/Product/Product.aspx?Item=N82E16811119115...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-28-2007, 07:57 PM
Replies: 5
Views: 2,217
Posted By lowoctave
Re: no 64 buffer in PT 7?

I think it depends on the interface. A friend has an Mbox 2 and he can only go down to 128. I have an Mbox 2 Pro and I can select 64.

Just wanted to add that My friend has 7.0 and I have 7.1.2, so...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-26-2007, 05:05 PM
Replies: 4
Views: 2,352
Posted By lowoctave
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-26-2007, 03:31 PM
Replies: 3
Views: 2,294
Posted By lowoctave
Re: LE 7.3.1 with either Mbox 2 or Digi002

I'm not an expert, but how I read this.. http://www.digidesign.com/index.cfm?langid=100&navid=54&itemid=24211 it looks like your could use more than 1 interface, just not at the same time.
Forum: General Discussion 08-23-2007, 09:12 PM
Replies: 3
Views: 2,161
Posted By lowoctave
Re: Transfer of Ownership Question

Thank you. I had not received an email. Ron
Forum: General Discussion 08-23-2007, 08:23 PM
Replies: 3
Views: 2,161
Posted By lowoctave
Transfer of Ownership Question

I purchased a used Mbox 2 Pro, and the previous owner filled out the transfer of ownership paper. I filled in the "buyer" information and faxed it in about 2 or 3 weeks ago. How/Where do I find the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-19-2007, 07:35 AM
Replies: 3
Views: 3,039
Posted By lowoctave
Re: Trying to record vocals in pro tools le 7.3..Need Help!!!

Have you checked to make sure you have the correct input source selected?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-18-2007, 08:28 AM
Replies: 2
Views: 2,539
Posted By lowoctave
Re: Mbox 2 & Windows XP Professional.......... Sonar 4 Pro

I have an Mbox 2 Pro and it shows up in Sonar 6 as the audio interface. I am able to do work with Sonar using my Mbox. Don't have an answer to your problem other than maybe increase your buffer size...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-17-2007, 09:15 PM
Replies: 2,416
Views: 633,632
Posted By lowoctave
Re: Best Core 2 Series Desktops-Results and Specs

I think Jamtime's (realworld) test was on this thread....
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-13-2007, 10:03 PM
Replies: 2
Views: 2,381
Posted By lowoctave
Re: cursor problem

Try going into "setup" at the top, select "preferences", then "operation", then uncheck "timeline insertion follows playback"
Showing results 1 to 25 of 48

 
Forum Jump

All times are GMT -7. The time now is 06:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com