Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 70
Search took 0.01 seconds.
Search: Posts Made By: mojovoodoo
Forum: Avid Pro Mixing General Discussion 03-18-2019, 01:32 PM
Replies: 1
Views: 1,568
Posted By mojovoodoo
error 35

First off, I apologize if I've posted this on the wrong forum page. I guess last time I posted something the forum looked a lot different and had specific categories pertaining to what...
Forum: Avid Pro Mixing General Discussion 06-08-2018, 02:55 PM
Replies: 5
Views: 4,245
Posted By mojovoodoo
Re: Width Stereo Enhancer in a mono mix

Ah ha! Perhaps I should read manuals more often! I always learn thing sthe hard way and discover these things a lot later. I also assumed there was a phase cancellation happening, but was wondering...
Forum: Avid Pro Mixing General Discussion 06-08-2018, 02:40 PM
Replies: 5
Views: 4,245
Posted By mojovoodoo
Width Stereo Enhancer in a mono mix

I was wondering if anyone had some insight into this or similar stereo field plugins:
I was mixing and producing one of my tracks and noticing that some of my stereo tracks might not be true stereo,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-02-2014, 09:10 PM
Replies: 1
Views: 2,543
Posted By mojovoodoo
pro tools 10.3.8 inexplicably quitting too often

I'm currently working with a digi003 rack on a power mac pro tower on OS 10.8.5 using mostly pro tools 10.3.8. I for some reason updated my pro tools 11 yesterday to 11.2.1 (I figured that once all...
Forum: MIDI 09-03-2013, 07:41 PM
Replies: 2
Views: 3,135
Posted By mojovoodoo
Re: MIDI panning issues

thank you so much. i'm gonna definitely try this out
Forum: MIDI 09-02-2013, 04:57 PM
Replies: 2
Views: 3,135
Posted By mojovoodoo
MIDI panning issues

this new problem i have in PT 9.0.6 is that from out of nowhere, the MIDI sounds will pan hard right randomly. anyone else have this issue? sometimes i can't tell if it's the MIDI track or if it's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-03-2012, 03:24 PM
Replies: 1
Views: 1,882
Posted By mojovoodoo
so is "Boom" discontinued?

not sure what's going with this plugin, but , seems as though every time i use it in a session, it just straight up crashes. i tried looking for updates and any info about it, and i cannot seem to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-21-2011, 06:58 PM
Replies: 19
Views: 14,598
Posted By mojovoodoo
Re: Pro Tools takes a very long time to load / startup (and quits unexpectedly often)

i trash the preferences, so forth, all the stuff that is mentioned for troubleshooting. i am using pro tool 8.04. i will see if i did the cs update. i thought i did yesterday, but pro tools just...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-20-2011, 06:12 PM
Replies: 19
Views: 14,598
Posted By mojovoodoo
Re: Pro Tools takes a very long time to load / startup (and quits unexpectedly often)

anyone got issues with pro tools constantly crashing? for the last 2 days my sessions have unexpectedly quit at least 6 times. i have read all of the previous trouble shooting guides and still, have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-20-2010, 10:39 AM
Replies: 140
Views: 58,909
Posted By mojovoodoo
Re: New Pro Tools Mbox Personal Recording Systems

yeah, well, what do i do with my utterly useless mbox 2 mini, that i paid full price for? digidesign made a flawed product , admitted to it, and made no apologies or any steps to rectify it.

sorry...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-20-2010, 10:24 AM
Replies: 140
Views: 58,909
Posted By mojovoodoo
Re: New Pro Tools Mbox Personal Recording Systems

yeah, well, what do i do with my utterly useless mbox 2 mini, that i paid full price for? digidesign made a flawed product , admitted to it, and made no apologies or any steps to rectify it.

sorry...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-18-2010, 03:19 AM
Replies: 8
Views: 5,105
Posted By mojovoodoo
Re: virtual orchestra reccomendations?

hey thanks for the response, but i guess i was looking for the suggestion on something that will be compatible with my system without sucking up processing, and if anyone has used structure for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2010, 02:26 PM
Replies: 8
Views: 5,105
Posted By mojovoodoo
virtual orchestra reccomendations?

hi, i have searched and it seems there are a few questions i have unanswered as far as virtual plug ins are concerned. i have read several opinions regarding great orchestral sounds and so forth,...
Forum: MIDI 10-29-2009, 12:41 PM
Replies: 39
Views: 19,988
Posted By mojovoodoo
Re: Pro tools 8 LE unable to receive midi

nope that's not it. nothing will play in my pt session except for reason

i have been working with this stuff hours on end daily for the last 5 years or so. i (hopefully) know most ways around...
Forum: MIDI 10-29-2009, 04:44 AM
Replies: 39
Views: 19,988
Posted By mojovoodoo
Re: Pro tools 8 LE unable to receive midi

i am having the same problems all day long. i have been doing all of the trouble shooting issues. trashing preferences. trashing databases. emptying trash. restarting the computer. all sorts of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-21-2009, 03:43 PM
Replies: 16
Views: 9,364
Posted By mojovoodoo
Re: Mbox Mini - Intermittent Distortion during Playback

same problem here!! anybody find a solution for this yet? i tried recording a rehearsal straight with a mono mic. at first i thought it was the mic, switched mics, then cables, then headphones, and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-17-2009, 11:52 AM
Replies: 9
Views: 3,014
Posted By mojovoodoo
Re: PT 8 won't launch

but, will i lose all of my plugins and settings? i had to go through a lot of trouble updating, re-authorizing, re-installing, requesting additional authorization codes, calling tech support and so...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-17-2009, 04:38 AM
Replies: 9
Views: 3,014
Posted By mojovoodoo
Re: PT 8 won't launch

well, that didn't work
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-17-2009, 04:34 AM
Replies: 9
Views: 3,014
Posted By mojovoodoo
Re: PT 8 won't launch

i am having the same problem. i left my mac pro at the mac store for them to repair the video card and to also look at the firewire port (apparently the earlier mac pro models have firewire...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2008, 03:58 AM
Replies: 3
Views: 2,431
Posted By mojovoodoo
Re: could not import audio

weird, now it all works again. i guess i am gonna have to quit and restart whenever i get these weird bugs. thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2008, 03:47 AM
Replies: 3
Views: 2,431
Posted By mojovoodoo
Re: could not import audio

but, i had done all that before i even opened up any sessions. might i have to do this during sessions? thanks for the quick response. now i cannot record enable or turn up the faders or hit solo or...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2008, 03:17 AM
Replies: 3
Views: 2,431
Posted By mojovoodoo
could not import audio

hey. i just downloaded and installed pt 8 today. for the most part, i have had a positive experience, but i imagine it will take a while to find out what all the bugs are. it took me a few hours to...
Forum: General Discussion 11-11-2008, 10:48 AM
Replies: 8,688
Views: 2,003,623
Posted By mojovoodoo
Re: Mac Mixes!!!!!!!!

http://www.myspace.com/mojovoodoo

all done on a digi003 R

mixed with adam p11As, i'd be interested to hear any feedback. thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-22-2008, 02:26 PM
Replies: 10
Views: 4,092
Posted By mojovoodoo
cool, thanks for all the helpful responses! i...

cool, thanks for all the helpful responses! i only use the FW800 for an external hard drive. i guess i could call apple support today and get that all sorted out.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-20-2008, 06:59 PM
Replies: 10
Views: 4,092
Posted By mojovoodoo
well, when i spoke with tech support, i was...

well, when i spoke with tech support, i was explaining that i was avoiding plugging a major connection in the front of the computer, avoiding it being kicked or hit or anything but, i will try that....
Showing results 1 to 25 of 70

 
Forum Jump

All times are GMT -7. The time now is 02:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com