Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 58
Search took 0.01 seconds.
Search: Posts Made By: CF Buck
Forum: Virtual Instruments 02-18-2012, 09:43 PM
Replies: 1
Views: 3,687
Posted By CF Buck
Maschine Issue w/ PT 9.06 on OS X 10.6.8

Whats up guys. So maybe someone can help me with this since I have been losing my mind trying to figure out the problem.

I do not like upgrading unless needed. Well, I had to upgrade everything...
Forum: macOS 02-18-2012, 03:29 PM
Replies: 103
Views: 50,829
Posted By CF Buck
Re: OSX Mountain Lion? [bleep][bleep][bleep][bleep].

Mac Pros are supposed to be discontinued. That has been the rumor for awhile now. It was on gearslutz and macrumors awhile back.

I even spoke to a few apple reps that confirmed that although they...
Forum: macOS 02-18-2012, 01:36 PM
Replies: 7
Views: 10,231
Posted By CF Buck
Re: G Drive or Glyph drive- advice please ?!

I agree with NST. If you dont want to spend money on a glyph buy owc. I own both myself and they are both great.
But do not get a usb powered drive for your sessions. Get one of those if you want to...
Forum: macOS 02-18-2012, 01:34 PM
Replies: 5
Views: 4,803
Posted By CF Buck
Re: Pro Tools 8/9/10 w/ Lion

Pro Tools 9 is no longer available.
Just go to 10.
And we all want to save money but when it comes to audio and video there is no such thing as cheap at the end of the day. Especially in the world...
Forum: macOS 02-18-2012, 12:36 PM
Replies: 1
Views: 4,448
Posted By CF Buck
PT 9.0.6 and NI Maschine Hardware Agent Issue

Whats up guys. So maybe someone can help me with this since I have been losing my mind trying to figure out the problem.

I do not like upgrading unless needed. Well, I had to upgrade everything...
Forum: Virtual Instruments 12-05-2010, 09:05 PM
Replies: 2
Views: 2,437
Posted By CF Buck
Re: Structure DVD content won't work

You might have a corrupt disc.

Try uninstalling everything and reinstalling again.
Make sure that you copy all the contents of your sound libraries to the drive that you want them on first then...
Forum: Virtual Instruments 12-05-2010, 08:57 PM
Replies: 54
Views: 18,089
Posted By CF Buck
Re: Navigating to Browser tab in Structure hangs Pro Tools

okay so this is what i did.
first things first.
you need to uninstall structure free.
http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=211455

then after this has been completed do...
Forum: Virtual Instruments 12-05-2010, 08:48 PM
Replies: 54
Views: 18,089
Posted By CF Buck
Re: Navigating to Browser tab in Structure hangs Pro Tools

I solved it my way..

I will post how to as soon as I get a chance.
Forum: Virtual Instruments 11-26-2010, 07:14 PM
Replies: 54
Views: 18,089
Posted By CF Buck
Re: Navigating to Browser tab in Structure hangs Pro Tools

Can you please go into a little more depth on this issue. I am having the same damn issues. I am tired of uninstalling and reinstalling over and over again. I figured out how to get the database...
Forum: Pro Tools 9 11-05-2010, 02:11 PM
Replies: 26
Views: 7,751
Posted By CF Buck
Thumbs down Re: Just bought a Pro Tools 8.4 rig, Free Upgrade?

Brendo is right. At the AES Avid announcement they said it would be $99!!!

Stupid Avid sends me this link instead of answering my question tooo..

I had to by PT 8 recently cause I have been...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-05-2010, 09:42 AM
Replies: 7
Views: 11,021
Posted By CF Buck
Unhappy Re: Pro Tools 9 Native vs Pro Tools 9 w/ Complete Production Toolkit

I feel you. I thought I got ripped off too with a recent purchase, but you must really feel like sh--...

Sorry that sucks..And where the hell is the 64 bit version anyway.

They say major...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-06-2008, 09:51 PM
Replies: 13
Views: 3,442
Posted By CF Buck
Re: 7.4 System Performance with G5 dual 2.0

Thanks, the word seems to be it is a go...So I guess its time to upgrade...

The question now is..

Is anyone having issues opening older sessions in 7.4??? Hence Im currently running 7.1, am I...
Forum: Pro Tools TDM Systems (Mac) 03-04-2008, 03:56 PM
Replies: 0
Views: 2,179
Posted By CF Buck
7.4 HD compatible with Waves 5.0???

So, can anyone please let me know if they have had or there is known compatibility issues with 7.4 HD and Waves 5.0...

Thanks people
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-04-2008, 03:35 PM
Replies: 13
Views: 3,442
Posted By CF Buck
Re: 7.4 System Performance with G5 dual 2.0

No doubt, I got 3.5 gigs a ram, gona put in another 2 soon. Guess I will upgrade soon then. I know alot of people are saying jus try 7.3 but that upgrade is not even available anymore. I cant find it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-27-2008, 11:48 AM
Replies: 13
Views: 3,442
Posted By CF Buck
Re: 7.4 System Performance with G5 dual 2.0

I hear that about the Native Instruments. However I am only using Pro 53, Kontakt, Kompakt, Eletrik Piano, Intakt, Guitar Rig, B4II, Absynth, FM7, and thats about it.........Let me know if you use...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-27-2008, 11:06 AM
Replies: 13
Views: 3,442
Posted By CF Buck
Re: 7.4 System Performance with G5 dual 2.0

Honestly, Im not even going to mess with Leopard for awhile. I might even wait like a year. Well it depends really. I'd rather eventually get a mac pro but...That money is nowhere near...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-27-2008, 11:03 AM
Replies: 13
Views: 3,442
Posted By CF Buck
Re: 7.4 System Performance with G5 dual 2.0

How many gigs of ram do you have in your machine??
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-26-2008, 03:13 PM
Replies: 13
Views: 3,442
Posted By CF Buck
7.4 System Performance with G5 dual 2.0

Okay,

So I have waited, and waited, and waited. But Im not sure I can wait anymore. I never upgrade my system right away cause of bugs etc...However it's time.

Now, I'm not one to generally...
Forum: MIDI 01-15-2008, 12:35 PM
Replies: 1
Views: 3,253
Posted By CF Buck
Re: Akai MPK49 compatability

I had this problem with my mpd 24.....Not sure if this will work but in your midi studio setup in your pro tools menu, the mpk should show up, if it does create a new device.
then come from the out...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-27-2007, 04:38 PM
Replies: 10
Views: 3,215
Posted By CF Buck
Re: advice please: making the move - PPC to Intel

Well,
To each his own, do what you must, but think about it are you obsolete yet??? I guess that would mean I am too, but personally, Im sick of keepin up with the beast...Everything I have will...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-27-2007, 03:36 PM
Replies: 10
Views: 2,657
Posted By CF Buck
Re: 7.3 with PPC g5...

Thanks, Im gona wait based off of reading all that crap...Especially, to see how many 7.3.1 upgrades their are gonna b???? sorry it took so long to get back, been really krazy...appreciate it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-27-2007, 03:33 PM
Replies: 10
Views: 2,657
Posted By CF Buck
Re: 7.3 with PPC g5...

Hey,

thanks for getn back to me, n sorry it took so long 4 me to get back, been krazy, anyway, what os are you running??????
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-27-2007, 03:24 PM
Replies: 10
Views: 2,657
Posted By CF Buck
Re: 7.3 with PPC g5...

Hey,

thanks for gettin back to me, even though its taken so long for me to get back to you guys....Well,

I guess I'm gona wait a lil longer, but Im still a little concerned with the midi...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-13-2007, 05:24 PM
Replies: 10
Views: 2,657
Posted By CF Buck
7.3 with PPC g5...

So,

Im still running PT 7.1 cs whatever, and Im wondering how many people have upgraded to 7.3 using a PPC g5 with a digi 002, and how2 many people are and are not experiencing problems...Cause I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-22-2006, 06:12 PM
Replies: 0
Views: 2,225
Posted By CF Buck
MISSING PLUGGINS

SO I DECIDED TO FINALLY GO BACK AND OPEN SOME OLD SESSIONS FROM 6.9.2 AND A PLUGGIN HAS DISAPPEARED AND SAYS IT IS MISSING AND IS INACTIVE,,,WHAT THE F---??????????

CAN ANYBODY PLEASE GIVE ME A...
Showing results 1 to 25 of 58

 
Forum Jump

All times are GMT -7. The time now is 09:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com