Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: mars100
Forum: Licensing & Accounts 08-17-2019, 05:21 AM
Replies: 0
Views: 374
Posted By mars100
Unable to deactivate Pro Tools Ultimate

Hi
I am a user of Pro Tools Ultimate - Perpetual Product and I just update my annual plan for another 12 months.
Once I did that I lost all my Pro Tools plugins and in Avid link under Products tab...
Forum: macOS 12-05-2018, 05:49 AM
Replies: 1
Views: 797
Posted By mars100
Permission denied (13) when importing AAF

Hi all

Scratching my head what is wrong with my PT.

Trying to import AAF from client and what I get is Permission denied (13) and no media are being relinked.

Anyone has come across same...
Forum: Pro Tools 2018 08-11-2018, 01:11 PM
Replies: 2
Views: 1,224
Posted By mars100
PT 2018.7 Import session data crash

Hi PT users

Anyone tried to import session data in 2018.7 with combination of "match tracks" and new tracks, with MAIN PLAYLIST OPTION as - IMPORT- OVERLAY NEW ON EXISTING?

It crashed each...
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-13-2016, 09:44 AM
Replies: 4
Views: 2,051
Posted By mars100
Re: Connecting External RVRB hardware unit to HD OMNI

Hi guys.
Many thanks for your respond and advice. Now it all make sense ,and HD OMNI manual actually does mention that i can connect compressor or EQ to send/return.

Yes my TRS are used for main...
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-13-2016, 07:58 AM
Replies: 4
Views: 2,051
Posted By mars100
Connecting External RVRB hardware unit to HD OMNI

Hi guys
As far as I remember it was fairly simple to do it with my old 002 rack and 002 mixer (connecting external FX units), but somehow it does not really work for me with Avid HD OMNI.
So,...
Forum: Artist Series 06-04-2016, 05:28 AM
Replies: 2
Views: 2,098
Posted By mars100
Re: Artist Control not working with PT 11.3.2

Hi Kyle

That was it!

EUCON was not enabled.

Works perfectly fine.

Many thanks
m
Forum: Artist Series 06-03-2016, 08:18 AM
Replies: 2
Views: 2,098
Posted By mars100
Artist Control not working with PT 11.3.2

Hi guys

So I decided to upgrade my OSX from 10.8.5 to 10.11.5 and my Artist Control does not react at all whenever I start PT HD 11.3.2.
Artist works fine on other application like Safari etc and...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 10:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com