Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: jsepeta
Forum: AAX Plug-ins 12-28-2014, 06:56 PM
Replies: 1
Views: 2,780
Posted By jsepeta
Anyone use the Advance Music Production Suite?

I was considering purchasing the Air Instrument Expansion Pack, but I noticed for just $100 more I could buy the Advance Music Production Suite. Has anyone here used it? I read some fairly angry...
Forum: Pro Tools 11 11-08-2013, 06:39 AM
Replies: 1
Views: 2,792
Posted By jsepeta
No free educational upgrade as promised

When ProTools 11 came out, Avid announced that educational owners could get a free upgrade. When they failed to send out upgrade notification, I contacted Avid support and was told to download the...
Forum: Pro Tools 10 05-05-2012, 02:40 PM
Replies: 4
Views: 6,243
Posted By jsepeta
Re: Bomb Factory plug-ins for Pro Tools 10

Thanks for the tip. Avid suggested that I buy a support contract to search their website for all the plugins that ProTools 10 broke. Can't find TL Aggro or Metro; searching for Maxim makes Avid...
Forum: macOS 02-29-2012, 09:28 PM
Replies: 6
Views: 3,033
Posted By jsepeta
Unhappy Re: Authorization errors

I was finally able to get PT10 going tonight. But its performance is worse than PT9. I'm only using 8% cpu, 6 tracks 1 aux bus 123 seconds, fails at about 50 seconds.
Bounce handler cannot keep up...
Forum: macOS 02-28-2012, 07:59 PM
Replies: 6
Views: 3,033
Posted By jsepeta
Exclamation Re: Authorization errors

Ok, my PT 9.0 LE crossgrade activation code reads:
PT9LEU135-YF3164808-2152U71

And the serial number I have written down reads:
BEAMX04402731E

I would have performed the activation between...
Forum: macOS 02-28-2012, 08:18 AM
Replies: 6
Views: 3,033
Posted By jsepeta
Re: Authorization errors

I dug up this ASC information late last night. A note on the "No Customer Response" that the tech placed into the record below - that's because my last ASC case was closed because the technician had...
Forum: macOS 02-28-2012, 07:55 AM
Replies: 6
Views: 3,033
Posted By jsepeta
Re: Authorization errors

I just found a photo which proves I was running the Mac Mini down in Evansville.
http://lo-res.com/gear/gear-studio.html

I had also tested running ProTools 9 on my Windows 7 PC using the same...
Forum: macOS 02-28-2012, 07:46 AM
Replies: 6
Views: 3,033
Posted By jsepeta
Smile Re: Authorization errors

I went to the iLok site and downloaded the latest driver and client software for OSX. I've installed it, and synced my iLok. I've moved since my last contact with Avid so I'll have to dig my ProTools...
Forum: macOS 02-27-2012, 10:15 PM
Replies: 6
Views: 3,033
Posted By jsepeta
Authorization errors

I'm not a fan of your authentication system; it's getting in the way of me actually using your product. I own an iLok, ProTools used to run on this Mac, but now I'm gettting a "requires authorization...
Forum: Pro Tools M-Powered (Mac) 03-11-2011, 07:40 PM
Replies: 5
Views: 3,037
Posted By jsepeta
Re: OSX compatibility: 10.4.11, 10.5, 10.51

heh, firewire 1814 blew out the firewire on my g5, haven't recorded using the replacement 1814 because i moved and didn't have space for a home studio. i'm rebuilding now, this time without the G5...
Forum: General Discussion 04-04-2010, 04:12 PM
Replies: 300
Views: 86,306
Posted By jsepeta
Re: Digidesign Transformation

the best time to change your name would have been about a year or so after buying digidesign or after buying m-audio. waiting this long to do so raises some questions over the stability of your...
Forum: Virtual Instruments 01-29-2009, 07:39 AM
Replies: 2
Views: 2,769
Posted By jsepeta
Unhappy having difficulty with BF-2A and MC77 after the 8.x upgrade

After upgrading both my Mac and PC to M-Powered version 8, several plugins were unloaded from my system, so I set about getting them back in place. I downloaded the updated 8.0 versions for the...
Forum: Pro Tools M-Powered (Mac) 11-21-2007, 02:33 PM
Replies: 5
Views: 3,037
Posted By jsepeta
OSX compatibility: 10.4.11, 10.5, 10.51

Hi guys. I recently sold my dual G4 and have purchased a dual G5 that I'll be setting up in the next week or so. What are the plans for compatibility with Apple's most recent software releases: OSX...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-01-2007, 10:57 PM
Replies: 1
Views: 2,972
Posted By jsepeta
Re: error messages with Pro Tools LE 7.3.1cs4 Update for Win

tonight i moved the mbox 2 to my mac and ran the firmware updater without a hitch. but since my mac's main interface is a firewire 1814 (with protools mpowered, natch) i then removed the mbox 2 and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-31-2007, 11:06 PM
Replies: 1
Views: 2,972
Posted By jsepeta
error messages with Pro Tools LE 7.3.1cs4 Update for Windows

I'm running XP Pro SP2 on both my laptop and my desktop. the Pro Tools LE 7.3.1cs4 Update for Windows XP seems to have screwed things up on my desktop, and ProTools LE cannot locate my hardware now....
Forum: Virtual Instruments 12-12-2006, 10:00 PM
Replies: 1
Views: 2,388
Posted By jsepeta
how to run Xpand?

Hi guys, I'm totally confused by the PDF readme's and was hoping that someone could tell me the 4-5 steps that it takes to run Xpand? I just got an Mbox 2 yesterday and spent several hours...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-28-2005, 05:57 AM
Replies: 16
Views: 3,275
Posted By jsepeta
Re: CPU UPGRADE

I've used a PowerLogix dual 1.2ghz without issue. I don't think PTLE uses the second CPU, but Logic Pro 7 does.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-27-2005, 06:31 PM
Replies: 3
Views: 2,545
Posted By jsepeta
Re: SUPPORT FOR DIGI001 UNDER OS X 10.4 \"TIGER\"

I really hated to do it, but after much consideration, I've removed my Digi-001 from my studio PC. It had been running in my G4 for a year, but I migrated it to the PC last summer when I sold my G4....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-04-2001, 11:29 PM
Replies: 4
Views: 2,624
Posted By jsepeta
OS X Support? When can we drop OMS?

Just recently upgraded to a G4, but I'm having a lot more problems than I had anticipated. For one, OMS breaks under MacOS 9.21. For two, I'd really like to use ProTools under OS X. Does anyone know...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -7. The time now is 06:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com