Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 39
Search took 0.02 seconds.
Search: Posts Made By: bmenchen
Forum: Third Party Interfaces 07-07-2014, 01:00 AM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

I found out the problem, It was that the default playback in windows was set to 16 bit 48k hz then I set it to 24bit 44.1k hz and now it works.

Right click on sound in your minimize area and open...
Forum: Third Party Interfaces 07-07-2014, 12:31 AM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

I have installed asioforall driver like I said in previous post it crashes protools to the desktop when I select it
The generic low latency driver will not allow me to raise the buffer setting high...
Forum: Third Party Interfaces 07-06-2014, 11:19 PM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

Thank you that was the first thing I did if you read up
I see that person actually used an older driver he said 2.5b
Im using 3.4b so I shall try 2.5b
Forum: Third Party Interfaces 07-06-2014, 11:06 PM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

Sorry if it seams vague

I am trying to explain the best I can with the knowledge I have
Never had to take a coarse on computer software design to get something I bought to run.

I got the...
Forum: Third Party Interfaces 07-06-2014, 10:02 PM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

Interesting thing just happened. I installed ASIOforall driver tried it got same error

Pro Tools could not initialize Low latency Generic ASIO drive please make sure device is configured...
Forum: Third Party Interfaces 07-06-2014, 09:22 PM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

There is no option to add any other driver only shows saffire inside pro tools
I installed mix control 3.4 the latest one . As far as firmware I will look into that next.

I have...
Forum: Third Party Interfaces 07-06-2014, 03:53 PM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

OK I wiped my computer loaded windows loaded video driver loaded onboard audio driver loaded mix control for saffire installed pro tools and
got the same exact error I didn't install anything else I...
Forum: Third Party Interfaces 07-05-2014, 09:47 PM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

Run as administrator by checking the box or is the something else?
My pro tools icon has a shield on it telling me that the box is checked.
Forum: Third Party Interfaces 07-05-2014, 03:42 PM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

Just a side note I downloaded another DAW to test to see if its my computer and it runs flawless no issues with detecting my saffire or locking up But I love and want my Pro Tools:P
Forum: Third Party Interfaces 07-05-2014, 03:09 PM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

I really haven't fixed anything. I have done everything listed only getting other
issues and different things going on as I try to fix it.

1. I still get initialize error
2. I cant close the...
Forum: Third Party Interfaces 07-05-2014, 10:07 AM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

A few other things I have tried and a few tears

I got the playback counter to finally move in a blank session only.
As soon as I add a track of audio, I get the Pro Tools could not initialize...
Forum: Third Party Interfaces 07-05-2014, 01:29 AM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

There isn't any floppy drive setting in this UEFI bios for ASUS Z87-K

Where do I go from here? I am completely shut down!
Forum: Third Party Interfaces 07-04-2014, 04:50 PM
Replies: 30
Views: 10,032
Posted By bmenchen
Re: Pro tools stops responding an slow

Pro Tools could not initialize the saffire. Please
make sure that the device is configured
correctly

Is the exact text

beyond that it will just stop responding

As far as floppy drive I...
Forum: Third Party Interfaces 07-04-2014, 03:50 PM
Replies: 30
Views: 10,032
Posted By bmenchen
Pro tools stops responding an slow

Pro Tools is slow and stops responding on a blank session

With error Pro Tools can not initialize Saffire

Saffire pro Dsp 24
Pro Tools version 11.2
Fresh install of windows 8.1
Only video...
Forum: Windows 09-07-2013, 01:54 PM
Replies: 30
Views: 12,479
Posted By bmenchen
Re: AISO properties have been changed in the device panel

OK i opened the mix control for some reason its at 48k so i set it to 44k then when i strarted protools it switches it to 48k when i open a project it switches it to 44 then i get error any way to...
Forum: Third Party Interfaces 09-07-2013, 01:41 PM
Replies: 13
Views: 6,757
Posted By bmenchen
Re: 'ASIO Device has changed properties' is back with avengeance.

i get this issue also using the saffire 24 pro DSP since upgrading to pt11 I have not been able to run it so im still in pt 10 hope there is a fix soon hard see pissing away $300 upgrade. if i ignore...
Forum: Windows 01-08-2012, 12:06 PM
Replies: 3
Views: 2,795
Posted By bmenchen
protools frustrations

ok I have been using protools for 5 years now I like alot of the things with it
but I have constant issues and they never seemed to get addressed on updates
even in this forum there isnt very much...
Forum: Virtual Instruments 01-03-2012, 10:54 AM
Replies: 4
Views: 4,604
Posted By bmenchen
Re: Dragging MIDI from Superior Drummer crashes PT

even with version 2.2.3. i get the crashes with protools 9
Forum: Pro Tools 9 11-10-2011, 07:47 PM
Replies: 0
Views: 1,950
Posted By bmenchen
2 issues in pt9 allocating space

Using Pro Tools 9 latest ver
using Focusrite DSP24 pro

1st error cant allocate space for recording yes preferences are set to allow open
recording and yes drive is not full yes R R are set in...
Forum: Windows 07-06-2011, 11:03 PM
Replies: 1
Views: 1,885
Posted By bmenchen
MP3 Option

I get a dos screen that says to contact support when I try to export a file as mp3 what is going on with it that dos screen flashes real quick I cant even read the error and it closes protools
...
Forum: Windows 07-06-2011, 06:54 PM
Replies: 3
Views: 3,531
Posted By bmenchen
pro tools 9 unstable

protools crashes constantly
i get violation errors it crashes sometimes it says it has stopped working
other times it just locks up with a buz commig from sound device
this is a new install of...
Forum: Virtual Instruments 06-26-2011, 11:02 AM
Replies: 4
Views: 4,604
Posted By bmenchen
Re: Dragging MIDI from Superior Drummer crashes PT

yes i have this issue in pro tools 9.03
havnt found a fix
Forum: Windows 06-24-2011, 03:18 AM
Replies: 1
Views: 2,589
Posted By bmenchen
pro tools 9 wont install

this is a fresh install of windows 7 I press the setup icon it will freeze and stop responding im using saffire 24 pro dsp i7 930 6gb ram asus x58 mb
I had pro tools running on this machine before I...
Forum: Windows 06-14-2011, 10:48 AM
Replies: 13
Views: 4,443
Posted By bmenchen
Re: Mbox 2 Protools 9? Help!

you need to uninstall everything first
then reinstall but do not connect the box untill it tells you to
Forum: Windows 06-14-2011, 10:44 AM
Replies: 1
Views: 2,252
Posted By bmenchen
not showing outputs for saffire 24 dsp

protools 9 will only show 2 analog outputs and there is 6
dont know if this is a focusrite issue or protools
any thoughts?
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT -7. The time now is 12:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com