Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: Agno
Forum: Pro Tools 11 04-17-2015, 08:48 AM
Replies: 3
Views: 2,104
Posted By Agno
Re: Where's the Edit/Automation menu go?

Thanks for the help.

That's a shame tho. Not sure of how many native features in the past were adapted to an HD only feature. Pretty poor move. Lacks continuity for user experience.

Thanks...
Forum: Pro Tools 11 04-16-2015, 03:50 PM
Replies: 3
Views: 2,104
Posted By Agno
Re: Where's the Edit/Automation menu go?

Excuse the typo on the title...was multitasking.
Forum: Pro Tools 11 04-16-2015, 03:47 PM
Replies: 3
Views: 2,104
Posted By Agno
Where's the Edit/Automation menu go?

I might be late on this, but I can't seem to find anything through google on where the Edit/Automation menu went in PT11? I'm trying to convert automation to clip gain and vice versa. I hope it...
Forum: Pro Tools 9 11-10-2010, 12:56 AM
Replies: 6
Views: 12,489
Posted By Agno
Re: Multiple audio interfaces?

I just learned this tonight through the aggregated i/o option.
Forum: Pro Tools 9 11-10-2010, 12:54 AM
Replies: 18
Views: 5,149
Posted By Agno
Re: So, 002Rack...it won't work with PT9?

I was hoping that the 003 was going to be multiclient.
Forum: Pro Tools 9 11-10-2010, 12:51 AM
Replies: 3
Views: 2,049
Posted By Agno
Re: Bus count and Which ADC settings to use and when?

Ha... I figure the bus thing out right after I posted my initial topic. As for the ADC, I figured there might be a recommended use for the two ADC settings. Know of any?
Forum: Pro Tools 9 11-10-2010, 12:48 AM
Replies: 10
Views: 8,753
Posted By Agno
Re: Apogee Symphony and PT9

Interesting...I'll try a 48k session and see if the results are different. That wouldn't make sense. Just FYI I was in a 44.1k session at the time. I also noticed that the 003 when used with Logic...
Forum: Pro Tools 9 11-08-2010, 11:58 PM
Replies: 7
Views: 5,631
Posted By Agno
Re: Do you uninstall LE 8 before crossgrading to 9?

I did it... and works fine. Tho, I'm extremely disappointed with the cpu performance on my Mac Pro 8 core. Any optimizing tips?
Forum: Pro Tools 9 11-08-2010, 11:25 PM
Replies: 10
Views: 8,753
Posted By Agno
Re: Apogee Symphony and PT9

Quick question... I'm only able to get my buffer down to 64, why is 32 not available? I'm able to get that low with Logic. Thanks!
Forum: Pro Tools 9 11-08-2010, 11:23 PM
Replies: 3
Views: 2,049
Posted By Agno
Bus count and Which ADC settings to use and when?

I'm running PT9 for the first time now with my Symphony 64 rig and I'm only getting 16 busses. I thought it was up to 256? I might be wrong... I haven't used PT extensively in a long time.

Also,...
Forum: Pro Tools 9 11-08-2010, 06:05 PM
Replies: 14
Views: 4,674
Posted By Agno
Re: How to install PT9 and MPTK 2 from PT8 LE?

So exactly what features from the MPTK or MPTK 2 are functional in PT9? I plan on doing a full install being that I've seen people talk about some issues with the updater. I personally upgraded from...
Forum: Pro Tools 9 11-08-2010, 05:37 PM
Replies: 10
Views: 8,753
Posted By Agno
Re: Apogee Symphony and PT9

I have a similar set up... downloading the update now. What do you mean that you had to boot in 32 bit mode? I thought it was just a matter of "getting info" and selecting 32 bit mode per app. Please...
Forum: Pro Tools 9 11-07-2010, 06:15 PM
Replies: 18
Views: 5,149
Posted By Agno
Re: So, 002Rack...it won't work with PT9?

@Barry, do me a favor...can you run pro tools 9, open a session... Then open iTunes and be able to monitor iTunes without having to quit PT9?
Forum: Pro Tools 9 11-07-2010, 06:13 PM
Replies: 18
Views: 5,149
Posted By Agno
Re: So, 002Rack...it won't work with PT9?

@wdjudd - Thanks for that. But it doesn't directly answer my question. It only states that the Avid Hardware uses Core Audio with 3rd party apps. It doesnt make mention of the hardware using Core...
Forum: Pro Tools 9 11-06-2010, 09:00 PM
Replies: 3
Views: 2,152
Posted By Agno
Re: Digi Core Manager Eliminated?

Bump.... can anyone please answer this question?
Forum: Pro Tools 9 11-06-2010, 08:58 PM
Replies: 13
Views: 4,517
Posted By Agno
Re: Cross-grade hardware question!!!

I guess the simplest way to put it is that the hardware (002/003/Mbox/etc) is more like a giant ilok/dongle.
Forum: Pro Tools 9 11-06-2010, 05:50 PM
Replies: 4
Views: 3,499
Posted By Agno
Re: ProTools 9 and Mac Pro 2.8 Nehalem..10.6.4

Maybe you can answer fellow 003 user... is the Digi Core Manager gone? Are you able to monitor Pro Tools and let's iTunes or other apps at the same time?
Forum: Pro Tools 9 11-06-2010, 05:41 PM
Replies: 6
Views: 12,489
Posted By Agno
Re: Multiple audio interfaces?

Core Audio only uses one interface throughput at a time. The Symphony rig is a throughput for multiple interfaces.... so using the 002 and the Rosetta simultaneously is a no go. ymmv
Forum: Pro Tools 9 11-06-2010, 05:39 PM
Replies: 13
Views: 4,517
Posted By Agno
Re: Cross-grade hardware question!!!

I plan on selling my 003 but keeping my Mbox mini... I could use the serial for the mini and be in the clear, correct? And just to know... what if I wanted to sell my mbox later on.. how does that...
Forum: Pro Tools 9 11-06-2010, 05:32 PM
Replies: 18
Views: 5,149
Posted By Agno
Re: So, 002Rack...it won't work with PT9?

I think people are allergic to this question.... I've been trying to get an answer to this for the past two days. No one has stepped up to answer this directly.
Forum: Pro Tools 9 11-06-2010, 05:26 PM
Replies: 3
Views: 2,152
Posted By Agno
Digi Core Manager Eliminated?

I've been wanting to pull the trigger on this update... I can't seem to get a direct answer to this very specific question.

Are the 002/003/Mbox hardware users free of the Digi Core Manager?
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-05-2010, 10:28 AM
Replies: 15
Views: 18,091
Posted By Agno
Re: New Pro Tools 9 Core Audio Drivers

So are we finally free of the Digi Core driver? Can I run PT9 and reference in iTunes simultaneously?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-14-2004, 11:33 AM
Replies: 0
Views: 1,650
Posted By Agno
DIGI 002 RACK PLUGZ DO NOT INSTALL WITH 6.1???????

I'm new so fogive me...........................if this is an old issue..........

I just sold my digi 001 and got a 002 rack...............my problem..........

I already had 6.2.2 installed on...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT -7. The time now is 06:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com