Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: Jambroch
Forum: ICON & C|24 04-22-2013, 03:39 PM
Replies: 3
Views: 2,756
Posted By Jambroch
Re: Dead undo switch on D-command

Stig, that was on my todo this week. Also contact Sweetwater as they were the retailer.

I looked at the link you provided and it turns out the authorized repair place in NYC is actually in the...
Forum: ICON & C|24 04-15-2013, 11:53 AM
Replies: 3
Views: 2,756
Posted By Jambroch
Dead undo switch on D-command

Hey all,

My undo switch just stopped working and wanted to see if anyone has had a similar problem. I ran a switch test and its not receiving any data from that switch. Factory reset also didn't...
Forum: ICON & C|24 12-17-2012, 01:23 PM
Replies: 2
Views: 2,755
Posted By Jambroch
Re: D-Command Master fader stuck in Inserts mode

Scratch that, problem solved. Just a silly oversight on my part
Forum: ICON & C|24 12-17-2012, 12:31 PM
Replies: 2
Views: 2,755
Posted By Jambroch
D-Command Master fader stuck in Inserts mode

Hey all,

Just got a new D-command in my studio and was playing around with the different fader modes today. Somehow I got the Master fader stuck in Inserts Mode and it will not switch back to pan...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-17-2010, 12:52 PM
Replies: 0
Views: 1,938
Posted By Jambroch
LE 8.0.3 import audio change/problem

Hey all,

On this latest version of Pro Tools I noticed an annoying change to the import audio dialog. Wondering if anyone knows of a fix or if this will ever be switched back.

When importing...
Forum: Post - Surround - Video 09-15-2009, 01:11 PM
Replies: 1
Views: 2,611
Posted By Jambroch
Re: Surround panning in Pro Tool 8 LE with 003 & CPTK

oops... think I just found it. fx tracks were routed to stereo instead of 5.1.

always the simple things....
Forum: Post - Surround - Video 09-15-2009, 12:42 PM
Replies: 1
Views: 2,611
Posted By Jambroch
Surround panning in Pro Tool 8 LE with 003 & CPTK

Hey all,

Just snagged myself a 003 with the CPTK so now I can edit/mix 7.1 sessions! I'm still poking around, haven't upgraded my monitors yet so I'm still taking baby steps.

Anyway, just want...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2008, 03:50 PM
Replies: 0
Views: 2,299
Posted By Jambroch
Can't create automation using write/latch feature

Hey all,

Just thought I would throw out a minor annoyance and see if anyone has any solutions. With PTLE 8 on a Intel iMac I cannot automate tracks using the write/latch option and grabbing faders...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2008, 03:21 PM
Replies: 12
Views: 5,213
Posted By Jambroch
Re: PT LE 8 + OS X 10.5.6 woes

Me too! Clients breathing down my neck about finished mixes only made things more stressful.

Happy mixing,
Jesse
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-29-2008, 04:25 PM
Replies: 12
Views: 5,213
Posted By Jambroch
Re: PT LE 8 + OS X 10.5.6 woes

That fix seems to have cleared things up!! Thanks barstool, I owe you a drink for your help!

Best,
J
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-29-2008, 02:07 PM
Replies: 12
Views: 5,213
Posted By Jambroch
PT LE 8 + OS X 10.5.6 woes

Hey all,

After returning from the holidays, I was greeted with a host of system updates for my Intel Mac, one of them being the latest OS update 10.5.6.

I accepted the update, not knowing what...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-12-2008, 11:20 AM
Replies: 0
Views: 2,158
Posted By Jambroch
Popping in mixes using Mbox and LE 7.4.2pr

Hey all,

I am having some trouble with my mixes. I just updated my intel-based Imac (2.16 core 2 duo with 3 gigs of RAM) to OSX 10.5.3 and Pro Tools LE (running on Mbox 1) to 7.4.2pr.

Now I am...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 01:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com