Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: iasandy
Forum: FireWire and USB Audio Interfaces (Mac) 02-03-2016, 03:46 AM
Replies: 34
Views: 35,831
Posted By iasandy
Re: Mbox 3 and El Capitan drivers

Last update worked perfectly. I"M BACK! Thanks Avid/MBOX!
Much appreciated.:-)
Forum: FireWire and USB Audio Interfaces (Mac) 12-12-2015, 04:15 AM
Replies: 34
Views: 35,831
Posted By iasandy
Re: Mbox 3 and El Capitan drivers

I have MBox 3rd gen and same here. Install their latest Mac driver and it simply will not be recognized as a sound output device selection in El Capitan, which obviously won't appear within PT's for...
Forum: Pro Tools 12 09-06-2015, 04:08 AM
Replies: 54
Views: 17,056
Posted By iasandy
Re: Pro Tools 12.2 & East-West Play (Mac)

Experiencing same on this end with my Mac (running Yosemite 10.10.5). Good news, glad it's not just ME! Everything was working fine until I upgraded PT to 12.2. I uninstalled and reinstalled Play,...
Forum: macOS 02-17-2014, 08:15 AM
Replies: 6
Views: 3,587
Posted By iasandy
Re: Clicks and Pops w PT 11.x.x and EW CCC2

Sorry Jack, you're correct. RAID "0", not 10.... my mistake. Makes 2 drives appear as 1 large, for speed, not redundancy. I am getting read times of 850mb+ so it's fast as can be. And I'm loading...
Forum: macOS 02-17-2014, 06:22 AM
Replies: 6
Views: 3,587
Posted By iasandy
Re: Clicks and Pops w PT 11.x.x and EW CCC2

Jack...

OSX 10.9.1
RAID is config w/ two (2) 1TB SSD’s configured to appear as a single 2TB for my EW CCC2 instruments. I could try your recommendation on splitting as individual drives.
I am...
Forum: macOS 02-14-2014, 06:31 AM
Replies: 6
Views: 3,587
Posted By iasandy
Re: Clicks and Pops w PT 11.x.x and EW CCC2

Here are my system specs:
27” iMac
NVIDIAGeForceGTX775M 2GB GDDR5
3.5GHz Quad-core Intel Core i7
16GB 1600MHz DDR3 SDRAM-2X8GB
3TB Fusion Drive (apps and data)
Finale 2014 notation software...
Forum: macOS 02-14-2014, 06:29 AM
Replies: 6
Views: 3,587
Posted By iasandy
Clicks and Pops w PT 11.x.x and EW CCC2

Sorry for the length and same ol' topic, but I didn't see any specific threads on this topic for users of EW CCC2 on ProTools 11. And I'd appreciate a "kind" response to a non-techie and newbie...
Forum: Windows 03-22-2013, 04:41 PM
Replies: 16
Views: 25,362
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

Trust me... System has been imaged since I have everything now operational, plus a full backup :)
Forum: Windows 03-22-2013, 03:37 PM
Replies: 16
Views: 25,362
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

Thanks guys so very much. I'm back in business! And I did apply the 10.3.4 upgrade and it worked fine with no hitch. Hopefully will not have any further issues.

I'm also looking forward to the...
Forum: Windows 03-22-2013, 12:22 PM
Replies: 16
Views: 25,362
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

Shane, THANK YOU! IT WORKED!!! Now, may I ask "WHY" it worked and what the heck I just did??? :) No SQL expert at all. But I assume this has something to do with some aspect of a SQL engine??? ...
Forum: Windows 03-22-2013, 11:36 AM
Replies: 16
Views: 25,362
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

Can anything be edited and forced via REGEDIT to help???
Forum: Windows 03-22-2013, 11:27 AM
Replies: 16
Views: 25,362
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

Albee, Drive imaging could have potentially copied the corruption from the old to the new with it. And thanks for the productive input....

Bharath, yes, ADMIN all the way. Properties were...
Forum: Windows 03-22-2013, 11:05 AM
Replies: 16
Views: 25,362
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

All,

I'm having this very same issue. But unfortunately for me, nothing I do, including your recommendations in this post and another post which recommends backing down to v10.3.1 works.
...
Forum: Windows 01-15-2013, 03:19 AM
Replies: 0
Views: 1,853
Posted By iasandy
Spaces Crashes

Testing EWQL Spaces and having memory/crash issues. actually going to post a ticket with SoundsOnline today.

Problem: All orchestra sections have instances of PLAY and their VI's running. ...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -7. The time now is 08:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com