Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: AntiguaProd
Forum: Pro Tools 12 07-02-2020, 09:23 AM
Replies: 27
Views: 2,321
Posted By AntiguaProd
Re: Plugins interface issue

You should send a support request to the manufacturer of the plugin you use. In this case their name is Native Instruments.


Enviado desde mi iPhone utilizando Tapatalk
Forum: Pro Tools 12 06-29-2020, 01:37 PM
Replies: 27
Views: 2,321
Posted By AntiguaProd
Re: Plugins interface issue

Have you considered opening a ticket with Native Instruments?


Enviado desde mi iPhone utilizando Tapatalk
Forum: Pro Tools 12 06-24-2020, 12:36 PM
Replies: 27
Views: 2,321
Posted By AntiguaProd
Re: Plugins interface issue

What! Which plugins are you using?


Enviado desde mi iPhone utilizando Tapatalk
Forum: Pro Tools 12 06-17-2020, 02:46 PM
Replies: 27
Views: 2,321
Posted By AntiguaProd
Re: Plugins interface issue

Well I’m not the one with the problem. The OP Santitago has to confirm but that should do the trick [emoji23]


Enviado desde mi iPhone utilizando Tapatalk
Forum: Pro Tools 12 06-16-2020, 07:51 PM
Replies: 27
Views: 2,321
Posted By AntiguaProd
Re: Plugins interface issue

Cool. Problem fixed.

Answer: Get a monitor that has a 1080p resolution. I suggest 1920x1080p


Enviado desde mi iPhone utilizando Tapatalk
Forum: Pro Tools 12 06-16-2020, 07:47 PM
Replies: 27
Views: 2,321
Posted By AntiguaProd
Re: Plugins interface issue

I’m referring to 1366x768. That’s not a normal raster size. I agree that 720p is a standard.


Enviado desde mi iPhone utilizando Tapatalk
Forum: Pro Tools 12 06-16-2020, 07:44 PM
Replies: 27
Views: 2,321
Posted By AntiguaProd
Re: Plugins interface issue

Yea but 720 is not truly HD. 720p resolution is the standard version of HD known as SD. And if it was 1080x720p I could see it working but that laptop screen has an odd resolution and hence plugins...
Forum: Pro Tools 12 06-16-2020, 07:26 PM
Replies: 27
Views: 2,321
Posted By AntiguaProd
Re: Plugins interface issue

https://avid.secure.force.com/pkb/articles/Compatibility/Pro-Tools-First-System-Requirements
Calls out a minimum of 1280 horizontal and you said you have 700 something so that’s def the problem.
...
Forum: Pro Tools 12 06-16-2020, 03:54 PM
Replies: 27
Views: 2,321
Posted By AntiguaProd
Re: Plugins interface issue

Well IMHO that’s an odd resolution and that’s probably the problem


Enviado desde mi iPhone utilizando Tapatalk
Forum: Pro Tools 12 06-15-2020, 04:07 PM
Replies: 27
Views: 2,321
Posted By AntiguaProd
Re: Plugins interface issue

What is your video resolution?


Enviado desde mi iPhone utilizando Tapatalk
Forum: Pro Tools 12 06-13-2020, 04:11 PM
Replies: 27
Views: 2,321
Posted By AntiguaProd
Re: Plugins interface issue

Is it any plugin or a particular plugin? Have you tried reaching to the plugin manufacturer?


Enviado desde mi iPhone utilizando Tapatalk
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -7. The time now is 12:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com