Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 32
Search took 0.00 seconds.
Search: Posts Made By: F. Molina
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-06-2005, 03:54 PM
Replies: 7
Views: 2,483
Posted By F. Molina
Re: Where\'s the digidesign coreaudio 6.4?

I got Coreaudio installer 6.4 many times before, so i can assure you that this version was available in your/our site.
I'm work with Logic Pro 7 and Mac OS 10.3.4. I didn't know anything about...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-06-2005, 10:13 AM
Replies: 7
Views: 2,483
Posted By F. Molina
Re: Where\'s the digidesign coreaudio 6.4?

queixa, thanks sincerely, I was there and read it, but keep in mind i downloaded before the coreaudio 6.4 installer more than ten times from the site. Now it has been moved or trashed.

Thanks for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-06-2005, 03:12 AM
Replies: 7
Views: 2,483
Posted By F. Molina
Re: Where\'s the digidesign coreaudio 6.4?

I meant COREAUDIO 6.4 installer and not the Pro Tools LE 6.4 whole pack.

HELP, PLEASE!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-05-2005, 08:52 PM
Replies: 7
Views: 2,483
Posted By F. Molina
Where\'s the digidesign coreaudio 6.4?

I'm looking for the coreaudio 6.4
Any help?
TIA
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-14-2004, 06:44 AM
Replies: 2
Views: 2,113
Posted By F. Molina
Re: digi001-Logic pro 7 mess

Thanks for your info but i've to say that I kept your "best half" Let me explain it:

A) I do a partition in one of my drives (SATA) and installed the 10.3.4. After 2 or 3 hours re-ordering and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-13-2004, 07:43 AM
Replies: 2
Views: 2,113
Posted By F. Molina
digi001-Logic pro 7 mess

Which is the best solution, if any, for my digi001-Logic pro7? The AU instruments and audio tracks turns off and there's no other solution that quits and relaunch the program again to get the sound....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-06-2000, 04:29 AM
Replies: 6
Views: 2,349
Posted By F. Molina
Re: DATa with 001

Sorry, ajderrick, i was very altered with the matter. I know your good intentions and i feel very pleased for your help. Thanks.
Thanks Brent.!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-02-2000, 11:53 AM
Replies: 6
Views: 2,349
Posted By F. Molina
Re: DATa with 001

Hey AJ!...what are you talkin' about? listen...this DATs has old Audio File information RECORDED in the past that i want to restore to.

I know that DATa is an old backup system but i need to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-02-2000, 07:54 AM
Replies: 6
Views: 2,349
Posted By F. Molina
DATa with 001

Is there any way to use the old Digidesign DATa backup program with the 001?...if yes, let me know please, i've got old DAT tapes with important info and i need to restore the files urgently.

...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-03-2000, 05:07 PM
Replies: 0
Views: 2,269
Posted By F. Molina
EASI driver for digi001

Has Digidesign any thought about an digi001 EASI driver? http://www.digidesign.com/ubb/images/icons/cool.gif
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-26-2000, 03:38 PM
Replies: 2
Views: 2,182
Posted By F. Molina
Re: A question for DigiTechSupt

I'm not experiencing problems with the hardware however i' get every once and then at launching , any kind of error that i do not remenber now. I never had any problem in a session.

I 've not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-25-2000, 06:16 PM
Replies: 1
Views: 2,537
Posted By F. Molina
Re: Logic and RTAS plugins

not for the moment!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-25-2000, 06:12 PM
Replies: 2
Views: 2,182
Posted By F. Molina
A question for DigiTechSupt

I got some errors after running the DigiTest™ 5.02 in ten attempts. Here are the details of the failed ones:
___________________________________________________________________________
1st failed...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-24-2000, 04:18 AM
Replies: 1
Views: 2,222
Posted By F. Molina
Re: digi001 fails

http://www.digidesign.com/ubb/images/icons/frown.gif
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-21-2000, 11:54 AM
Replies: 1
Views: 2,222
Posted By F. Molina
digi001 fails

I got some errors after running the DigiTest™ 5.02 in ten attempts. Here are the details of the failed ones:
___________________________________________________________________________
1st failed...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-21-2000, 12:11 AM
Replies: 23
Views: 3,834
Posted By F. Molina
Re: Logic 4.5 and digi 001 Deliverance?

Brent, can you give us a clue?, is it a DigiSystem INIT matter or anything to be changed in the own Logic software?. Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-19-2000, 08:15 PM
Replies: 2
Views: 1,902
Posted By F. Molina
MIDI still burst in Logic 4.5!

Dear coleagues,

i'm using Mac with Digidesign hardware and Emagic software from 1995 with no any real problem, but now i'm really losing my sanity trying to solve the MIDI hanging notes and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-11-2000, 06:42 PM
Replies: 16
Views: 3,255
Posted By F. Molina
Re: Logic and DIGI 001 MIDI IN Problems

Yes Cyril, i'm really waiting for it too! http://www.digidesign.com/ubb/images/icons/mad.gif
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-03-2000, 05:02 PM
Replies: 5
Views: 2,687
Posted By F. Molina
Re: The midi-problem = solved with an interface?

nope!, the problem has not been solved yet. Midi hangs and explode in Logic with the new digi001 OMS driver. You know, something great for dodecaphonic music!. Hope it'll be solved soon!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-03-2000, 04:53 PM
Replies: 36
Views: 4,199
Posted By F. Molina
Re: !!Attention list members!! Lwilliam to hit 1000 post mark!!

I'd wish to second the content of this topic and express my thanks to our dear, and helpful friend. http://www.digidesign.com/ubb/images/icons/wink.gif
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-02-2000, 04:08 AM
Replies: 8
Views: 1,654
Posted By F. Molina
Re: Question on G4

Not exactlly! There was a first G4 with the G3's motherboard but not a G3 modified cpu. ..and by the way, i'm not sure of an older G3 greater stabiliby.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-24-2000, 01:06 PM
Replies: 9
Views: 2,338
Posted By F. Molina
Re: DigiSystem™ INIT (boot time)

So, do i consider myself as a lucky man? http://www.digidesign.com/ubb/images/icons/wink.gif
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-23-2000, 06:10 PM
Replies: 0
Views: 1,761
Posted By F. Molina
latency!

I'm impressed with the low latency of the digi001. It seems less than before DigiSystem™ INIT's. : )
Is it over 1ms?
G4/400 AGP
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-23-2000, 06:00 PM
Replies: 9
Views: 2,338
Posted By F. Molina
DigiSystem™ INIT (boot time)

Why the new DigiSystem™ INIT 5.0.1 takes near 10 sec. at boot time?
:( argghh!

G4/400 AGP
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-13-2000, 05:46 AM
Replies: 2
Views: 2,351
Posted By F. Molina
Re: Digi001 dynamic range / headroom

Thanks for your help! http://www.digidesign.com/ubb/images/icons/smile.gif
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT -7. The time now is 06:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com