Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 102
Search took 0.05 seconds.
Search: Posts Made By: bifbangpow
Forum: Pro Tools 2018 11-09-2019, 07:05 PM
Replies: 2
Views: 399
Posted By bifbangpow
Re: PT Crashing when I try to open a particular session

Thank you. I'm working on option 2 now. I finally figured out which track crashes things. but now another midi track is crashing things. The universe just does not want a trombone line in this...
Forum: Pro Tools 2018 11-09-2019, 09:59 AM
Replies: 2
Views: 399
Posted By bifbangpow
PT Crashing when I try to open a particular session

Hi. I'm running PT 11.3 on a PC. Every time I try to open a particular session it crashes. How do I open the session without any active plugins? I already tried holding down shift while selecting and...
Forum: Pro Tools 11 09-27-2019, 01:35 PM
Replies: 3
Views: 893
Posted By bifbangpow
Re: plugins/ instrument tracks lost sound?

None of that is working. Also now its showing no signal from my midi controller/keyboard. AND it won't play the midi I've already recorded even though the plugin I'm using is set up in the input.
...
Forum: Pro Tools 2018 09-24-2019, 10:55 AM
Replies: 1
Views: 352
Posted By bifbangpow
access violation occurred. unable to read location 0x000000000000004e

i get this error message when trying to open pt
Forum: Pro Tools 2018 09-19-2019, 01:18 PM
Replies: 6
Views: 496
Posted By bifbangpow
Best Method for Windows to Mac Session Move?

So I'm tired of all the problems I get on my pc with PT. I'm moving to my mac with everything. But I am in the middle of a project. What is the best method for transfering a PT session/project from...
Forum: Pro Tools 11 09-19-2019, 11:38 AM
Replies: 3
Views: 893
Posted By bifbangpow
plugins/ instrument tracks lost sound?

So I'm sitting here composing, and in the middle of using my Play plugin, i suddenly lose playback sound. It registers a signal when I trigger it with my midi keyboard, but I hear nothing.
I tried...
Forum: Pro Tools 11 02-17-2019, 12:12 PM
Replies: 3
Views: 2,323
Posted By bifbangpow
Re: Processes that can be ditched?

This is awesome. Thanks!
Forum: Pro Tools 11 02-17-2019, 12:10 PM
Replies: 0
Views: 2,007
Posted By bifbangpow
Video Engine Reported An Error

Hi. My ability to play video has stopped working in the middle of a project. When I try to play the video I receive the following message

"The video Engine reported an error. More information is...
Forum: Pro Tools 11 08-29-2018, 12:04 PM
Replies: 3
Views: 2,323
Posted By bifbangpow
Processes that can be ditched?

Hey so I would like to kill as many windows processes as possible on my computer, but I'm afraid I will kill something pro tools and my plugins need. Is there a list somewhere of processes i can...
Forum: Post - Surround - Video 08-24-2018, 09:54 AM
Replies: 4
Views: 2,140
Posted By bifbangpow
video playback too slow in pt 11

imported a H.264 video into my pt 11 session. Made sure the settings timecode and frame rate matched in the session settings. The sound plays fine but the video is playing slow and jittery. This...
Forum: Pro Tools 12 07-08-2018, 10:41 PM
Replies: 1
Views: 1,525
Posted By bifbangpow
midi stopped recording

Everything was working great until 30 minutes ago when suddenly the "instrument" track I had record enabled with omnisphere running into it as an insert (as usual) stopped functioning properly. when...
Forum: FireWire and USB Audio Interfaces (Win) 07-08-2018, 11:26 AM
Replies: 2
Views: 3,391
Posted By bifbangpow
Mbox B Headphone not working

Ever since I imported a project from my friends computer (he uses a mac, and i use pc) all my audio in and outs are weird. I finally got my **** mostly fixed by deleting all inputs and outputs and...
Forum: Pro Tools 11 03-16-2018, 12:58 PM
Replies: 1
Views: 1,593
Posted By bifbangpow
Software not recognizing hardware

Hi. In the middle of my session, pro tools shut down. and now no matter how many times i restart my computer, pro tools always says it can't detect the hardware.
In my mbox pro 3 panel it says...
Forum: Pro Tools 11 03-01-2017, 11:38 AM
Replies: 1
Views: 1,968
Posted By bifbangpow
Slow speed without pitch correction?

I'm using PT 11 and I would like to slow down a selection without any pitch correction... i.e. I WANT slowing it down to effect the pitch. I'm aware that I can use the "pitch" option in PITCH...
Forum: Windows 10-05-2016, 01:45 PM
Replies: 8
Views: 2,586
Posted By bifbangpow
How often do you update?

I was just curious how often everyone updates. I'm going back to PT 11.3 because it seems to run better on my setup. Less CPU problems. Less video engine problems. And I'm curious. Do you guys...
Forum: Pro Tools 12 10-04-2016, 10:16 PM
Replies: 2
Views: 2,516
Posted By bifbangpow
Re: Video Engine error - processes for fix

PT 12.5 ran with Windows 10 but the video engine did not.

And like I said, it's not working with PT 7 either. So ultimately I've discovered that was not the problem.

I'm hoping someone can help...
Forum: Pro Tools 12 10-04-2016, 02:47 PM
Replies: 2
Views: 2,516
Posted By bifbangpow
Video Engine error - processes for fix

Since no one else has figured this out I'm going to mention my process here in trying to fix it.
I should first mention that my video engine is enabled in PT. And I'm trying to play a quicktime...
Forum: Pro Tools 12 09-29-2016, 08:02 PM
Replies: 1
Views: 2,465
Posted By bifbangpow
Re: Video Engine Error?

I really really hope someone can figure ths out for me. I'm desperate.:confused:
Forum: Pro Tools 12 09-29-2016, 02:55 PM
Replies: 9
Views: 8,800
Posted By bifbangpow
Re: 'The Video Engine reported and error' message when trying to play any video

It's a pretty huge bug for the industry standard software... I mean, if nothing can be done, then all of us composers have to switch to a different DAW. Come on Pro tools; fix this.
Forum: Pro Tools 11 09-29-2016, 02:49 PM
Replies: 7
Views: 16,857
Posted By bifbangpow
Re: Video Engine Error

I'm having the exact same issue. What kind of error doesn't even tell you what the error is?... has no one found a fix for this? I score film for christs sake.
Forum: Pro Tools 12 09-29-2016, 02:16 PM
Replies: 1
Views: 2,465
Posted By bifbangpow
Video Engine Error?

Every time I import a quicktime video file into a session, everything looks good until i click "Play" at which point I get an error message that reads "The Vide Engine reported an error. More...
Forum: Pro Tools 12 09-22-2016, 04:29 PM
Replies: 2
Views: 1,774
Posted By bifbangpow
Weird Cursor Problem?

I'm not sure what I did, but somehow now when i click the cursor on a spot i want to highlight in the edit menu, it highlights that spot on every track. How do i get it to set back to normal?:o
Forum: Pro Tools 11 09-01-2016, 12:32 PM
Replies: 23
Views: 8,734
Posted By bifbangpow
Re: Midi controller stopped working with PT 11?

In shame and embarrassment, I must admit...

that totally fixed it.
Forum: Pro Tools 11 08-31-2016, 02:56 PM
Replies: 23
Views: 8,734
Posted By bifbangpow
Re: Midi controller stopped working with PT 11?

and yet, even without all that... no worky.
Forum: Pro Tools 11 08-31-2016, 02:11 PM
Replies: 23
Views: 8,734
Posted By bifbangpow
Re: Midi controller stopped working with PT 11?

Oh also, I tried resetting the midi info in "peripherals". I went to the midi controller tab and chose

#1 Midi Controller:
Type: M-Audio 49es Keyboard
Receive From: M-Audio 49es Keyboard...
Showing results 1 to 25 of 102

 
Forum Jump

All times are GMT -7. The time now is 07:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com