Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: kels
Forum: Pro Tools Express on Mac OS X 01-09-2018, 05:29 PM
Replies: 1
Views: 5,812
Posted By kels
Mic not giving feedback

So at at first i had a issue with my interface not showing hardware at all. Due to the lovely update that messed everything up. I had OS high seierra 10.13.1 and nothing was connecting , i updated to...
Forum: Pro Tools Express on Mac OS X 01-03-2018, 02:03 PM
Replies: 4
Views: 4,548
Posted By kels
Re: Not streaming or connecting since high sierra update

Sorry, I had a hard time understanding the article.
Is my interface only able to connect if protocols is compatible? I only record with garage band , hos do I use my mic if the protools isn't...
Forum: Pro Tools Express on Mac OS X 01-03-2018, 12:31 PM
Replies: 4
Views: 4,548
Posted By kels
Re: Not streaming or connecting since high sierra update

I don't need an article on protools. I just need my interface to connect to the mic that's plugged into it
Forum: Pro Tools Express on Mac OS X 01-03-2018, 09:12 AM
Replies: 4
Views: 4,548
Posted By kels
Not streaming or connecting since high sierra update

I currently use a mbox mini third gen interface with a rode n1ta mic , I have pro tools express but always use garage band cause it's been easier for me as a beginner .

My mac wasn't working and...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 08:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com