Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 405
Search took 0.03 seconds.
Search: Posts Made By: docric
Forum: AAX Plug-ins 11-20-2019, 03:50 PM
Replies: 169
Views: 8,738
Posted By docric
Re: Falcon 2

Aaaahhh.. got it. Thanks!
Forum: AAX Plug-ins 11-20-2019, 02:52 PM
Replies: 169
Views: 8,738
Posted By docric
Re: Falcon 2

Where?
Not seeing them in my acct... just the same 2.03 installer & same avid plugsound & Falc. Fact. ufs files... ???
Forum: Pro Tools 2019 11-15-2019, 10:47 AM
Replies: 94
Views: 13,614
Posted By docric
Re: Pro Tools 2019.10 Discussion

+1, although it only goes back about 2-3 years on current system.
Forum: AAX Plug-ins 11-08-2019, 03:31 PM
Replies: 169
Views: 8,738
Posted By docric
Re: Falcon 2

Yep, looks like this is simply a workaround until Avid/UVI get the 2.0 installer/licensing issues sorted.
Forum: AAX Plug-ins 11-08-2019, 12:44 PM
Replies: 169
Views: 8,738
Posted By docric
Re: Falcon 2

Thanks much man! Had completely forgotten about these guys... beats the heck out of reading a manual. :D
Forum: AAX Plug-ins 11-08-2019, 12:14 PM
Replies: 169
Views: 8,738
Posted By docric
Re: Falcon 2

:cool:

... glad to hear it helped !
Forum: AAX Plug-ins 11-08-2019, 11:22 AM
Replies: 169
Views: 8,738
Posted By docric
Re: Falcon 2

https://www.dropbox.com/s/nx43xm8s5adarsf/FalconResources.ufs?dl=0

Does this get ya' there?

... was hoping to confirm it works for others before sharing a (possibly useless) link...
Forum: AAX Plug-ins 11-08-2019, 10:34 AM
Replies: 169
Views: 8,738
Posted By docric
Re: Falcon 2

Just downloaded F2.0 & got all same errors folks have been reporting here (including the ILM "no license available" one). When I checked the files, after the update, the falcon.resources.ufs file I...
Forum: Avid S1, S3, Dock and Control 08-19-2019, 02:18 PM
Replies: 4
Views: 661
Posted By docric
Re: Eucon - Update Window Configuration doesn't work

... working fine here...

You on Mac- or Windows-based system?
Forum: Pro Tools 2019 08-17-2019, 02:21 PM
Replies: 8
Views: 707
Posted By docric
Re: No Audio Even Tho Clips Are Visible

Are the VI's/Inserts still showing as active on the channel? Or are they greyed out? ... As Janne pointed out, that may simply be the VIs becoming unassociated with the instrument channel...
Forum: Avid S1, S3, Dock and Control 08-08-2019, 06:18 AM
Replies: 2
Views: 635
Posted By docric
Re: Dock: "OK/Cancel" buttons not working??

Thanks for the input, Matt.

Unfortunately in my case, having Pro Tools, or even a specific window in Pro Tools attentioned (or not) doesn’t seem to affect it??? Bizarre, huh?

I’m beginning to...
Forum: Avid S1, S3, Dock and Control 08-07-2019, 07:17 AM
Replies: 2
Views: 635
Posted By docric
Dock: "OK/Cancel" buttons not working??

Probably user error, BUT ...

... after upgrading to Eucon 19.7.0, when a pop-up screen displays from PT with an "OK" or "Cancel" choice, I can no longer open/close those windows by selecting the...
Forum: Pro Tools 2019 06-27-2019, 02:24 PM
Replies: 8
Views: 707
Posted By docric
Re: No Audio Even Tho Clips Are Visible

Nope... def not crazy... well, at least not with THIS ! ;)
... glad the extra ram & ssd have seemed to help.
32 GB RAM & all SSDs here, so still not sure about etio. for this??
Anyhoo... glad your...
Forum: Pro Tools 2019 06-26-2019, 08:41 AM
Replies: 8
Views: 707
Posted By docric
Re: No Audio Even Tho Clips Are Visible

Hey Ellis, as Darryl said "welcome"...
(Shawnee Hills is a beautiful part of the state, btw...)

I thought I'd let you know that we're also experiencing what you are describing. (have tried all...
Forum: Avid S1, S3, Dock and Control 05-10-2019, 10:20 AM
Replies: 4
Views: 1,046
Posted By docric
Re: Eucon 19.5 update erased my custom soft keys

That wouldn't work with my previous appset... tried multiple times... each time received an "incompatible appset" flag.

Following BScout's advice worked.
Once renamed & saved, then it allows...
Forum: Pro Tools HDX & HD Native Systems (Win) 04-19-2019, 01:31 PM
Replies: 14
Views: 7,525
Posted By docric
Re: New to HDX....quite disappointed.

Summer here ... yep, unfortunately that looks about right. Sad, huh?
I use a Burl Vancouver & ran into that harsh reality a year back... mostly use Native plugs when mixing. Fortunately, I use a...
Forum: Virtual Instruments 04-02-2019, 08:55 AM
Replies: 36
Views: 16,691
Posted By docric
Re: Structure 2.0.7. Samples not loaded.

Me too...

Had it on an external drive for a couple years, but was constantly chasing "file not found "errors & non-working tracks... unusable from a consistency basis.

... and even on the...
Forum: Virtual Instruments 03-11-2019, 11:03 AM
Replies: 9
Views: 1,375
Posted By docric
Re: Anyone still using Transfuser?

I use it all the time as well... GREAT for stimulating creativity! ... and tons of stuff you can do with it... well worth the price... so's the Bundle, if you can deal with AIR's somewhat sketchy...
Forum: Avid S1, S3, Dock and Control 03-09-2019, 03:53 PM
Replies: 5
Views: 1,424
Posted By docric
Re: Dock only after restart

My issue was resolved when I chose "Ethernet 1" & was physically plugged into the Ethernet 1 port on the mac pro. (see below)

It's a shot in the dark, but try "monitor-Ethernet" ?? instead of...
Forum: Avid S1, S3, Dock and Control 03-09-2019, 09:44 AM
Replies: 5
Views: 1,424
Posted By docric
Re: Dock only after restart

You've probably already done this, but, if you look in the Apple Sys Prefs, under Eucon, what is it showing under the "Network Interface" dropdown? Are there multiple "Ethernet 1, 2, 3..." ? Is it...
Forum: Avid S1, S3, Dock and Control 03-09-2019, 07:45 AM
Replies: 5
Views: 1,424
Posted By docric
Re: Dock only after restart

Are you on a mac? With one or 2 ethernet ports?

What network (s) are you using? 5 GHz ?

Thanks!
Forum: Tips & Tricks 02-18-2019, 11:29 AM
Replies: 2
Views: 1,343
Posted By docric
Re: 6/8 Time signature with 6 grid lines per measure?

Yep, I'm pretty sure you meant to say an eighth note grid, right? (not Qtr)...


1) Make sure Tempo & Meter tracks are showing in Edit window.

2) Select "Grid" & set your grid to 8th notes, as...
Forum: Avid S1, S3, Dock and Control 04-08-2018, 01:11 PM
Replies: 9
Views: 3,801
Posted By docric
Re: Input monitoring button in Dock

I'd love to see this function on the Dock's surface also.
Regularly reaching to Input Mon. enable & always frustrated by having to do it from the Control App.
Forum: AAX Plug-ins 06-26-2017, 02:58 PM
Replies: 11
Views: 6,632
Posted By docric
Re: DUY plugins updated

Same here... ridiculous.
Forum: Tips & Tricks 06-07-2017, 08:27 AM
Replies: 6
Views: 4,004
Posted By docric
Re: Layering Acoustic Guitar - See what I do..advice

... First off, all of the above !

The only thing I didn't see mentioned is that you can take your current (2) mono acoustic tracks and feed them to (2) mono Sends that go to 2 mono delays panned...
Showing results 1 to 25 of 405

 
Forum Jump

All times are GMT -7. The time now is 09:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com