Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 186
Search took 0.13 seconds.
Search: Posts Made By: XJENSEN
Forum: Artist Series Today, 01:47 AM
Replies: 2
Views: 39
Posted By XJENSEN
Re: Repeat not working in Eucon (last version)

This has been broken for a long time.

I filed Case 03118290 on 1/5/2017. Was never resolved.
Forum: Pro Tools 2020 Yesterday, 03:14 PM
Replies: 21
Views: 655
Posted By XJENSEN
Re: Folder Feature Requests

No, I think it's actually very clever the way it is. I like to keep control over the routing, even if it involves a little bit extra work verifying the track outputs.

Just an example: I can use...
Forum: Artist Series 04-06-2020, 07:17 AM
Replies: 4
Views: 112
Posted By XJENSEN
Re: Artist Mix On Buttons flickering

I agree, in brightly lit circumstances they become barely visible. And the flickering is a bit annoying, but I got used to it. There are other, more severe problems reported with these units. The...
Forum: Artist Series 04-06-2020, 05:15 AM
Replies: 4
Views: 112
Posted By XJENSEN
Re: Artist Mix On Buttons flickering

Yes, my Artist Mix also has these flickering lights.
Forum: Artist Series 04-05-2020, 08:59 AM
Replies: 4
Views: 1,742
Posted By XJENSEN
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-05-2020, 08:27 AM
Replies: 66
Views: 26,613
Posted By XJENSEN
Re: No more HD Native PCIe card?

Can we ask what was your 'critical' issue? And has it been resolved by now?
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-05-2020, 06:34 AM
Replies: 6
Views: 254
Posted By XJENSEN
Re: Current state of thunderbolt 3 and HDX...

And would it work over a TB2 to TB3 adapter?
Forum: Pro Tools 2020 04-04-2020, 09:27 AM
Replies: 4
Views: 219
Posted By XJENSEN
Re: Another Folder Track bug: Solo cleared when folding track in Mix window

Yes, I can confirm everything is set up / routed properly. I checked all the assignments once again.

I'll try my luck with regular folder tracks, keeping the Aux's as I had before, to just...
Forum: Pro Tools 2020 04-04-2020, 08:54 AM
Replies: 4
Views: 219
Posted By XJENSEN
Re: Another Folder Track bug: Solo cleared when folding track in Mix window

And more problems with the solo button on the folder track: you can enable, but not disable, by clicking the solo button. And while the folder track is soloed, you don't hear any of the underlying...
Forum: Pro Tools 2020 04-04-2020, 08:30 AM
Replies: 4
Views: 219
Posted By XJENSEN
Another Folder Track bug: Solo cleared when folding track in Mix window

Seems another bug: Solo a few tracks inside a folder track. Then fold the track with the folder icon in the Mix window: Pro Tools clears all the Solos! Why? :eek:
...
Forum: Pro Tools 11 04-04-2020, 06:48 AM
Replies: 9
Views: 4,400
Posted By XJENSEN
Re: Filter Gate plugin problem?

I have a similar problem with the Soundtoys Crystallizer plugin!

Here's a movie showing how the plugin gets upset when another latency-inducing effect is preceding its insert...
Forum: Pro Tools 2020 04-04-2020, 05:45 AM
Replies: 5
Views: 456
Posted By XJENSEN
Re: Problem with Folder Tracks: Plays out of sync after Freeze

Another heads up: First bug was confirmed by Avid and logged as PT-261047.

The negative user offsets not being allowed for Folder Tracks is explained as 'by design', because a Folder Track...
Forum: Pro Tools 11 04-04-2020, 05:37 AM
Replies: 9
Views: 4,400
Posted By XJENSEN
Re: Filter Gate plugin problem?

All good and well, but I noticed that all MIDI synchronised plugins suffer from this! Including Waves, Soundtoys, ...

The only workaround I've found so far is to commit just up to the slot before...
Forum: Pro Tools 2019 04-04-2020, 05:33 AM
Replies: 158
Views: 20,451
Posted By XJENSEN
Re: Sample Rounding Issue!!!!

Thanks for the workaround. I think I'll try to adopt it for now.
However, this really remains an issue Avid should solve. Sooner, or later.
Forum: Pro Tools 2020 04-04-2020, 05:30 AM
Replies: 2
Views: 154
Posted By XJENSEN
Re: Setting up Cue Mixes with Persist Sends during LLM

Well, this is my current setup:

PT Ultimate 2020.3 - Mac OS X High Sierra 10.13.6
HD Native PCIe - HD OMNI - HD I/O 8x8x8 - HD I/O Analog 16
Artist Mix - Avid Dock - EUControl 20.1.0.50
Mac Pro...
Forum: Pro Tools 2018 04-03-2020, 08:36 AM
Replies: 5
Views: 225
Posted By XJENSEN
Re: weird buss latency

Can you post a bit more detail about your system?
Forum: Pro Tools 2020 04-02-2020, 11:29 AM
Replies: 51
Views: 2,250
Posted By XJENSEN
Re: IO Limits? Changes in 2020?

Great! This was long due! :-)
Forum: Pro Tools 12 04-02-2020, 03:12 AM
Replies: 2
Views: 129
Posted By XJENSEN
Re: click track doesn't work (pt 12.7 / win 10)

Stating the obvious, but is your Metronome actually enabled in the transport bar? ;)
Forum: Pro Tools 2020 04-02-2020, 02:49 AM
Replies: 5
Views: 456
Posted By XJENSEN
Re: Problem with Folder Tracks: Plays out of sync after Freeze

It also seems impossible to dial in a negative User Offset on the frozen folder track.
Forum: Pro Tools 12 04-02-2020, 01:00 AM
Replies: 4
Views: 142
Posted By XJENSEN
Re: Clipping

Or use clip gain in a 32 bit float session.
Forum: Pro Tools 2020 04-01-2020, 01:18 PM
Replies: 5
Views: 456
Posted By XJENSEN
Re: Problem with Folder Tracks: Plays out of sync after Freeze

I already found the cause! If any other track in the session has a User Offset, the frozen folder track starts to play out of sync by that amount.

So it's not a problem with the Freeze function,...
Forum: Pro Tools 2020 04-01-2020, 12:39 PM
Replies: 5
Views: 456
Posted By XJENSEN
Problem with Folder Tracks: Plays out of sync after Freeze

Hi everyone,

I'm having huge problems with freezing of (nested) folder tracks.
Something seems to be upsetting the Delay Compensation.

When I play back regularly, before freezing, everything...
Forum: Pro Tools 2020 04-01-2020, 10:42 AM
Replies: 94
Views: 8,939
Posted By XJENSEN
Re: 2020.3 is out

Yes, that's what I understand from the documentation.

The folder track is not 'that' smart, so you still have to manage your routings if you drag tracks in (doesn't reassign automatically).

The...
Forum: Pro Tools 2020 04-01-2020, 03:22 AM
Replies: 2
Views: 154
Posted By XJENSEN
Setting up Cue Mixes with Persist Sends during LLM

Hi peeps,

Today I tried, once again, setting up a cue mix using Persist Sends during LLM, which, once again, failed miserably.


I have Case 03798415 open with Avid since 10/6/2019 (but...
Forum: Pro Tools 11 03-31-2020, 04:15 PM
Replies: 4
Views: 3,816
Posted By XJENSEN
Re: Low Latency Monitoring LLM - Finally working but crazy fix

This is indeed crazy! :eek: I tried your steps and did get the LLM to work for a few times!
This is definitely not normal, that you have to drag the track to be the first and toggle everything.
...
Showing results 1 to 25 of 186

 
Forum Jump

All times are GMT -7. The time now is 05:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com