Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 77
Search took 0.01 seconds.
Search: Posts Made By: tnipe
Forum: Tips & Tricks 05-20-2019, 07:05 AM
Replies: 8
Views: 3,484
Posted By tnipe
Re: Best way to increase tempo of percussion 1 bpm?

Thanks guys, I'll give it a try.
Forum: Tips & Tricks 05-20-2019, 01:04 AM
Replies: 8
Views: 3,484
Posted By tnipe
Best way to increase tempo of percussion 1 bpm?

I've gotten some nicely recorded tracks from a percussionist. Now I find myself wanting to increase the tempo of the whole song by 1 bpm. How would you go about it? Can elastic audio do this with no...
Forum: Pro Tools 2018 07-26-2018, 06:04 AM
Replies: 160
Views: 18,036
Posted By tnipe
Forum: Pro Tools 12 10-16-2017, 02:28 PM
Replies: 3
Views: 1,710
Posted By tnipe
Re: PT on dual monitors on Windows

Thanks guys, tried again now with your exact steps, and the whole windows across two screens is still a couple of inches moved to the right when I open it again. I have a NVIDIA 970 which is updated,...
Forum: Pro Tools 12 10-16-2017, 11:40 AM
Replies: 3
Views: 1,710
Posted By tnipe
PT on dual monitors on Windows

I've recently started using Pro Tools on two monitors on Windows, by dragging the parent windows across the two screens. But, when I close Pro Tools, the screen setup doesn't get saved. The whole...
Forum: AAX Plug-ins 10-12-2016, 01:58 PM
Replies: 45
Views: 8,948
Posted By tnipe
Re: Good bye Exponential Audio

In my experience this company has excellent products and customer service. I only wished the Nimbus upgrade was lower priced, and the upgrade offer lasted a bit longer. Sounds great! For now I'll...
Forum: AAX Plug-ins 10-02-2016, 07:03 PM
Replies: 2
Views: 1,758
Posted By tnipe
Re: Need Help Installing Space Downloaded IR's

I don't know anything about OSX, but on PC I can download the space files to my desktop (or any other folder). Then I open up Space, "install IR package" and then browse to the folder I downloaded...
Forum: Pro Tools 12 07-20-2016, 04:49 PM
Replies: 8
Views: 2,805
Posted By tnipe
Re: Pro Tools 12.5.2 with Spl Crimsom

Hey, check Window - System usage in PT. When you're experiencing the latency while recording, is your CPU showing 100% usage here? SPL says their drivers are ok by the way. I got a RME interface, and...
Forum: Pro Tools 12 07-18-2016, 04:50 AM
Replies: 8
Views: 2,805
Posted By tnipe
Re: Pro Tools 12.5.2 with Spl Crimsom

Well I got word from SPL support that they couldn't find anything wrong with the drivers, and they think it is system related or Avid related. They might be right, as other DAWs function correctly....
Forum: Pro Tools 12 07-17-2016, 06:30 AM
Replies: 8
Views: 2,805
Posted By tnipe
Re: Pro Tools 12.5.2 with Spl Crimsom

I'm having these issues with Crimson, as well as CPU spikes in versions 10, 11 and 12. Please contact SPL support and describe what you are experiencing, as they are currently working on this. My...
Forum: Pro Tools 12 06-18-2016, 08:10 AM
Replies: 54
Views: 19,416
Posted By tnipe
Re: Windows users with CPU spikes/errors 12.5

I can confirm that the spikes also happen with the click-plugin deactived (deactivated and not just bypassed).
Forum: Pro Tools 12 06-18-2016, 03:09 AM
Replies: 54
Views: 19,416
Posted By tnipe
Re: Windows users with CPU spikes/errors 12.5

Thanks! Yesterday I disabled the click-plugin and did not experience any spikes. In 12.5 I'd remove the entire plugin folder and still experience spikes in a session with one audio track, for...
Forum: Pro Tools 12 06-17-2016, 03:06 AM
Replies: 54
Views: 19,416
Posted By tnipe
Re: Windows users with CPU spikes/errors 12.5

Removing the click plugin does not prevent the spikes with my system. Waiting for supporr assistance once again.
Forum: Pro Tools 12 06-16-2016, 06:33 PM
Replies: 54
Views: 19,416
Posted By tnipe
Re: Windows users with CPU spikes/errors 12.5

Are you guys still experiencing the spikes after updating to 12.5.1? They still happen for me unfortunately.
Forum: Windows 06-10-2016, 11:58 AM
Replies: 36
Views: 11,903
Posted By tnipe
Re: Loud clicks when starting or stopping playback

Thanks for helping out, mjslakeridge!
Forum: Pro Tools 12 06-10-2016, 10:48 AM
Replies: 124
Views: 24,304
Posted By tnipe
Re: When can we realistically expect 12.5.1?

Sonar has monthly updates...
Forum: Windows 06-10-2016, 08:09 AM
Replies: 36
Views: 11,903
Posted By tnipe
Re: Loud clicks when starting or stopping playback

After trying out a new USB cable I think I'm sorted out.
Forum: Windows 06-05-2016, 05:11 PM
Replies: 36
Views: 11,903
Posted By tnipe
Re: Loud clicks when starting or stopping playback

I just tried with ASIO4ALL and PT seems to function a lot better, faster and lag-free. There are still pops when starting/stopping, but I guess a lot of people have that due to stopping playback at a...
Forum: Windows 06-05-2016, 10:17 AM
Replies: 36
Views: 11,903
Posted By tnipe
Re: Loud clicks when starting or stopping playback

Tried the Studio One demo as well, I can reproduce this in PT, Sonar and Pro Tools.
Forum: Windows 06-05-2016, 07:37 AM
Replies: 36
Views: 11,903
Posted By tnipe
Re: Loud clicks when starting or stopping playback

The Weed, thanks, tried out some new things from that thread, but issues are the same unfortunately.

Fiddled around some more with Sonar, but the issues are still there also. If I press stop in a...
Forum: Pro Tools 12 06-04-2016, 08:03 AM
Replies: 124
Views: 24,304
Posted By tnipe
Re: When can we realistically expect 12.5.1?

On the other hand, the link below works, and doesn't show any updates.

https://my.avid.com/products/
Forum: Pro Tools 12 06-04-2016, 06:01 AM
Replies: 124
Views: 24,304
Posted By tnipe
Re: When can we realistically expect 12.5.1?

Anyone else getting an error trying to open https://my.avid.com/account ?

Maybe something's coming! :p
Forum: Windows 06-03-2016, 04:49 PM
Replies: 36
Views: 11,903
Posted By tnipe
Re: Loud clicks when starting or stopping playback

Raol, it looks like you have Speedstep (Intel EIST) enabled in BIOS. The Sweetwater Win7 optimization guide reccommends that you disable it:
...
Forum: Windows 06-02-2016, 02:40 PM
Replies: 36
Views: 11,903
Posted By tnipe
Re: Loud clicks when starting or stopping playback

According to the Win7 optimization guide, disabling these can help alliviate errors:
http://avid.force.com/pkb/articles/en_US/Troubleshooting/en349411#disable_turbo

"Turbo Boost and C-State...
Forum: Windows 06-02-2016, 01:57 PM
Replies: 36
Views: 11,903
Posted By tnipe
Re: Loud clicks when starting or stopping playback

Check the manual for your motherboard and see if it has a configuration/diagram for a three RAM stick setup.

On another note, I've found a workaround for Sonar. In the preferences there are...
Showing results 1 to 25 of 77

 
Forum Jump

All times are GMT -7. The time now is 10:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com