Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 69
Search took 0.00 seconds.
Search: Posts Made By: Shan
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-01-2007, 11:53 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Hot Fix Link Posted for 7.4

Email or Skype in case I miss your post on the forum.

Shane
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-01-2007, 11:28 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Best Core 2 Specs

Your definitely welcome to pop on by. Since my studio is in an industrial area, I have a place for you to park that 18 wheeler. And of course your welcome to stay at my place for as long a you like....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-01-2007, 10:26 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Hot Fix Link Posted for 7.4

Nice spec! Keep us posted on this gem.

Shane
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-04-2007, 03:12 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Yeah, it would be great to see just one solid working build on the first post with step by step instructions to set it up. It would save new builders hours of searching and "trying" stuff etc. It...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-16-2007, 11:25 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Interesting times. I just had a 4 way call with Sunburst, MattP and Nikki-k.

Shane
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-16-2007, 07:22 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

I just talked with the Quad Squad.

Some cool stuff indeed.

Shane
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-16-2007, 06:35 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

You gotta take a few screen shots of this moment in history.

The Intel Quaders and AMD Quaders have been working all day together in the lab...and oh my [bleeping] god!!! I need a screen...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-16-2007, 12:27 AM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Same here. If this is confirmed then we have a gem here.

As a side note...MattP and Sunburst are in the Lab tomorrow in Kansas doing some VERY cool stuff. That's all I can say for now.

Shane
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-10-2007, 03:09 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Yeah, that's just amazing!!

And in a few more hours... (http://phx.corporate-ir.net/phoenix.zhtml?p=irol-eventDetails&c=74093&eventID=1641244)we'll have some very cheap 8-cores....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-29-2007, 10:54 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Double click on the actual image file, answer the asked questions and it will reboot the computer into it's own DOS style shell.

Shane
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-29-2007, 10:44 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

How big is this session and what plug-ins are being used in it? If you're recording, use low latency mode. If you are mixing, put your buffer at 1024. All Midi tracks should be printed to audio...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-25-2007, 01:35 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: New Quote

Yeah use what you already have and slap it together for peanuts.

Shane
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-23-2007, 11:47 AM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

I missed this part. If the test tone breaks up, then you start deleting Dverbs until it's solid for 5 minutes.

Shane
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-23-2007, 11:39 AM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Cool, now do the standard Dverb test with the buffer at 1024. And out of curiosity, do one for us at a buffer of 64.

And then for the real kicker...24bit/96k with a 128 buffer.

Shane
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-22-2007, 07:34 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Just add a 5 minute test tone using the default settings from the Digi Signal Generator in Audio Suite. The test tone will give a better indication of any potential problems. Or, you could just...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-22-2007, 02:02 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Yeah, 2G seems to be the sweet spot with the Intel Quad. We also found this to be true with the Quad Opteron system. 2G per CPU was also the sweet spot on those, any more and we would take a Dverb...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-22-2007, 03:06 AM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Yeah, the RTAS engine got overhauled in 7.0 and then again in 7.3. You wouldnt want to see these benchmarks in 6.9 and under.

Shane
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-21-2007, 01:31 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

...all I can say, is do that on an HD 7 and see what you get. Definitely history in the making.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-20-2007, 01:10 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Definitely a new milestone has been achieved recently. We've got some serious DSP power!...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-17-2007, 04:09 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Glad you have worked out now. Using the VST version of some of these plug-ins is the solution I find in some cases such as my Native Intrument stuff.

The blank screen is usually a plug-in issue...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-17-2007, 04:04 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Cool. Keep us posted on your long term stability with your rig, including the type of productions you are doing. Midi based, full bands, ADR, VO, loops, mixing workflows etc will all be approached...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-16-2007, 02:46 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

This could be a few things. First thing is to have the samples stream from it's own separate drive. Also, with a ton of midi instruments going with a buffer of 512...eventually you're gonna have to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-16-2007, 12:10 AM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

Well the key word right there is "yet". Dont worry, with all that extra CPU headroom you now have, I'm sure you'll get a bit creative in a few sessions and get it close to 100%.

Keep us posted...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-15-2007, 05:09 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

What did you base your confirmation from? We should probably define "rock solid 100% stable".

Shane
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-13-2007, 04:05 PM
Replies: 1,589
Views: 61,857
Posted By Shan
Re: Intel Core2Duo ... anyone got one working yet?

I agree. There is no need to even OC these things. There is a TON of power here just at stock speeds. Keep everything at stock and go make some music.

Shane
Showing results 1 to 25 of 69

 
Forum Jump

All times are GMT -7. The time now is 01:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com