Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: Stephen_L
Forum: FireWire and USB Audio Interfaces (Win) 05-20-2019, 07:24 AM
Replies: 5
Views: 5,524
Posted By Stephen_L
Re: Mbox pro

Hi, do you still have your Mbox 3 Pro? Do you still have the breakout cable for it?

If so do you also have a digital multimeter with continuity test on it to be able to determine the pin...
Forum: Pro Tools 12 04-13-2016, 04:21 PM
Replies: 3
Views: 2,150
Posted By Stephen_L
Re: when will pro tools 12 become windows 10 certified?

Having just spoken with Avid Live Chat Support about buying an upgrade plan for Academic versions of PT for a non-student, the guy could not say when Windows 10 will be supported by PT12. He did say...
Forum: Windows 11-07-2014, 05:49 PM
Replies: 0
Views: 1,879
Posted By Stephen_L
HFS+ Disk support installer no longer works

When PT10 came out there was the option to install "Pro Tools HFS+ Disk Support 8.0.6.52", this installer now no longer works on my Win 7 Ultimate x64 system, and also did not work on a friend's Win...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-17-2010, 05:53 AM
Replies: 6
Views: 3,493
Posted By Stephen_L
Mbox 3 Pops when in record mode

I have a new Mbox 3 that is supposed to be fully functional, as the first one I bought had faulty clocks and Avid replaced it, however now that I want to to a little stereo recording I get random...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 05:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com