Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 20 of 20
Search took 0.02 seconds.
Search: Posts Made By: David Hughes
Forum: Pro Tools 2018 11-21-2019, 01:03 PM
Replies: 3
Views: 4,321
Posted By David Hughes
Re: AAE error 35

Just encountered this error and it was being caused by the Noiiz Player Plugin. I just removed that one plugin and the error was resolved.
Forum: Artist Series 10-09-2019, 06:26 PM
Replies: 16
Views: 8,936
Posted By David Hughes
Re: Artist Control Screen Bright Red!!!

I finally figured this one out. :D

I needed to update the EuControl Software. There are some strange bugs still in the software, but now I'm running v3.7 on OSX 10.13 with no problems. The red...
Forum: Artist Series 09-30-2019, 08:04 PM
Replies: 16
Views: 8,936
Posted By David Hughes
Re: Artist Control Screen Bright Red!!!

I just upgraded to OSX 10.13.6 and now my Artist Control has a bright red screen. The firmware is up to date, so this looks like a problem that doesn't have a solution. Did anyone figure it out?...
Forum: Pro Tools 12 03-08-2016, 08:54 PM
Replies: 5
Views: 4,127
Posted By David Hughes
Re: Problem with Pro tools 11 and 12 on YOSEMITE

I'm having the same problem on my new laptop setup. I tried to follow these instructions, but with no luck the error message still pops up. Any other ideas?

Running PT 12 on OSX 10.9.1 with 2 UAD...
Forum: Pro Tools 12 12-16-2015, 11:56 AM
Replies: 8
Views: 6,946
Posted By David Hughes
Re: PT 12 Save As Template Error

Thanks for posting this info. I was also able to get the Session Templates option to work by just creating a folder named Session Templates in the Pro Tools folder in the documents section of the...
Forum: AAX Plug-ins 05-26-2015, 11:33 PM
Replies: 7
Views: 3,394
Posted By David Hughes
Plugin Alliance

Dirk and the team at Plugin Alliance make some great products. I use many of their plugs on a daily basis in my studio. The quality and the features are professional. The Rockrack Pro amp simulator...
Forum: macOS 05-26-2015, 07:11 PM
Replies: 10
Views: 4,599
Posted By David Hughes
Problem solved

I isolated the problem to the OMNI HD interface. It appears that the OMNI does not like to have any other interfaces connected to the computer while it is engaged. If you use the OMNI HD as your only...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-26-2015, 06:58 PM
Replies: 16
Views: 8,309
Posted By David Hughes
Mic Input #1 has buzz

I found this thread to be very helpful in many ways, but I still have the buzz in mic ch. 1. It just started one day and has been constant ever since. I tried resetting the factory defaults. I've...
Forum: General Discussion 12-14-2013, 02:06 PM
Replies: 39
Views: 9,965
Posted By David Hughes
Re: What Studio Monitors are you using

We've had a few different monitors in the studio over the years, but my favorites are the ADAM A7. They have amazing clarity and they have decent frequency controls for room attenuation. ADAM doesn't...
Forum: macOS 12-14-2013, 01:36 PM
Replies: 10
Views: 4,599
Posted By David Hughes
Re: Generic Monitor Problem in I/O setup

Here's a screen shot of what the I/O is doing.http://static.squarespace.com/static/52376b7ae4b082ba47d6fba8/t/52acc0fbe4b03e36e0c0d665/1387053308625/Generic-Monitor-PTHD.jpg?format=750w
Forum: macOS 12-14-2013, 01:24 PM
Replies: 10
Views: 4,599
Posted By David Hughes
Generic Monitor Problem in I/O setup

For the past few weeks, I've been having trouble with my PT HD 10 software.
In the I/O setup, it keeps creating "GENERIC MONITOR" I/O every time I open a session (new or old).

If I delete the...
Forum: Pro Tools TDM Systems (Mac) 12-10-2013, 06:13 PM
Replies: 12
Views: 4,912
Posted By David Hughes
Re: assertion errors how to fix

Did anyone ever figure out what was causing this crash report?
EXC_BREAKPOINT (SIGABRT)
Forum: AAX Plug-ins 12-08-2013, 12:18 AM
Replies: 18
Views: 6,688
Posted By David Hughes
Re: Advice/Suggestion on Waves Plugins - Overwhelmed by Choice

The Renaissance Maxx Bundle (http://audiodeluxe.com/products/waves-renaissance-maxx-bundle-native) is quite nice and affordable. I wind up using the RenEQ, RVox, or Rcomp on almost every session. The...
Forum: macOS 12-07-2013, 10:55 PM
Replies: 12
Views: 6,953
Posted By David Hughes
Re: EXC_BAD_ACCESS (SIGBUS) Exception Codes: KERN_PR

Found the culprit.

We regularly use the Sonnox Codec Toolbox to encode metadata for our client's MP3 files. There is a Manager.xml file that keeps a cache log. Just by deleting this file, the...
Forum: Pro Tools 10 12-03-2013, 06:56 PM
Replies: 7
Views: 3,038
Posted By David Hughes
Re: Should I update from 10.3.2 to 10.3.7 ?

If you are running any AAX plug-ins, there are some compatibility fixes in 10.3.6 and 10.3.7. I'm running OSX 10.6.8 w/ PTHD 10.3.6 and haven't had too many issues related with the software....
Forum: macOS 12-03-2013, 02:53 AM
Replies: 17
Views: 9,316
Posted By David Hughes
Re: Exc_bad_access (sigbus)

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000
Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Thread 0 Crashed: Dispatch queue:...
Forum: macOS 12-03-2013, 12:55 AM
Replies: 17
Views: 9,316
Posted By David Hughes
Re: Exc_bad_access (sigbus)

I'm having a similar problem. I get the same crash message you posted here, but my issue is with the I/O setup. Just yesterday, I tried to open the I/O setup window to add some mono I/O and the...
Forum: macOS 12-03-2013, 12:34 AM
Replies: 12
Views: 6,953
Posted By David Hughes
Re: EXC_BAD_ACCESS (SIGBUS) Exception Codes: KERN_PR

I am getting the EXC_BAD_ACCESS (SIGBUS) crash code.

Here's the info from the crash:

Process: Pro Tools [265]
Path: /Applications/Avid/Pro Tools/Pro...
Forum: macOS 12-02-2013, 11:52 PM
Replies: 12
Views: 6,953
Posted By David Hughes
Re: EXC_BAD_ACCESS (SIGBUS) Exception Codes: KERN_PR

I used the chart from AVID.com to check the compatibility of each plug-in. Any that didn't meet the requirements were moved to the UNUSED folder. They no longer show up during the start up window.
...
Forum: macOS 12-02-2013, 05:55 PM
Replies: 12
Views: 6,953
Posted By David Hughes
Re: EXC_BAD_ACCESS (SIGBUS) Exception Codes: KERN_PR

I'm having a similar problem with Pro Tools HD10. I can open the software, but when I try to open the I/O window, the system crashes. I've tried uninstalling and re-installing the software clean. It...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -7. The time now is 10:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com