Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: joshdrucker
Forum: macOS 03-12-2014, 11:17 PM
Replies: 0
Views: 3,558
Posted By joshdrucker
Does comping to a Heat enabled track print the Heat?

Hey all, I have a question regarding Heat. I was wondering, if you have Heat bypassed on a group of tracks, and then you comp that group to 1 stereo track with Heat active, is it printing the Heat...
Forum: macOS 08-14-2013, 04:52 PM
Replies: 7
Views: 5,301
Posted By joshdrucker
Re: Missing iLok Authentication upon loading pro tools 10.3.x

I'm having this exact same issue but with a brand new ilok v2. So unless they sold me a faulty one it has to be something software related with my computer.
Forum: macOS 07-27-2013, 04:18 PM
Replies: 36
Views: 16,911
Posted By joshdrucker
Re: iLok Manager

Having the exact same problem here too. I figured out if I just keep unplugging the ilok and plugging it back in and then opening pro tools again I can get it to work after a few tries. It's...
Forum: General Discussion 07-23-2013, 08:50 PM
Replies: 261
Views: 97,666
Posted By joshdrucker
Re: License problems with iLok License Manager

So after finally getting everything to work last week I'm back where I started. Pro Tools wouldn't launch today because it said it couldn't find iLok authorization, so I checked the ILM and sure...
Forum: Pro Tools 11 07-09-2013, 07:36 PM
Replies: 552
Views: 106,551
Posted By joshdrucker
Re: Pro Tools 11 Student Upgrade

I'm guessing the answer to this question will be no, but will Avid be sending out free ilok 2's to people who get a free upgrade? Still haven't received my email yet and was wondering about that...
Forum: macOS 06-24-2013, 07:03 PM
Replies: 0
Views: 1,854
Posted By joshdrucker
Magic ID errors with 10.3.5

Hi all,

Recently I've been running into the Magic ID error when loading up sessions. I've tried everything to fix this and it keeps coming up, I updated OSX and PT to the latest versions, I've...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 03:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com