Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 32
Search took 0.00 seconds.
Search: Posts Made By: virtualG
Forum: Training 03-29-2018, 05:31 AM
Replies: 2
Views: 2,873
Posted By virtualG
Do 101 exam results appear in your Avid account ?

Hi,

Have recently taken the 101 exam at an official centre, so for the exam I logged into my Avid account, saw that I had been registered for the exam, took the exam (and passed) and got an auto...
Forum: Virtual Instruments 03-03-2018, 07:45 AM
Replies: 10
Views: 4,154
Posted By virtualG
Re: Virtual guitarist

I just installed UJAM Amber and thought the same thing at first; that it wasn't showing as an instrument.

I then saw this thread :

http://duc.avid.com/showthread.php?t=391107

and sure enough...
Forum: ICON & C|24 11-28-2017, 08:46 AM
Replies: 7
Views: 4,070
Posted By virtualG
Re: separate region and other functions

I am also searching for how to Seperate a region using C|24 alone and not using the B keyboard shortcut.


Another thing I'd like is a toggle button for Insertion follows playback (N keyboard...
Forum: Pro Tools HDX & HD Native Systems (Win) 08-17-2017, 04:16 AM
Replies: 3
Views: 2,461
Posted By virtualG
Why is digidesign 192 very slow to power up ?

Hi,

I've recently bought a 192 (not the new I/O version but the older version).

Sometimes it's taking 1/2 an hour at least to power up from pressing the On switch on the front panel. During...
Forum: Pro Tools 9 05-21-2017, 02:21 AM
Replies: 8
Views: 5,259
Posted By virtualG
Re: Question about Pro Tools 9 HD with non-HD hardware (003 Rack)

Am now all set up !! Have bought v10 with an HD ilok licence.

Installed it and now all working perfectly, so have v10 HD running still using my 003 Rack. Fantastic !!

Such a game changer for...
Forum: Buy & Sell 05-11-2017, 03:53 PM
Replies: 2
Views: 1,361
Posted By virtualG
WTB: Pro Tools HD 9 or HD 10 or HD 11 ilok licence

Want to buy either PT HD 9 or HD 10 or HD 11 licence.

Also needs to include the corresponding software download.

Thank you, please get in touch.
Forum: Pro Tools 9 05-11-2017, 03:30 PM
Replies: 8
Views: 5,259
Posted By virtualG
Re: Question about Pro Tools 9 HD with non-HD hardware (003 Rack)

Thanks Albee, that's a great help.

Had no idea that this was the case until very recently, that I could run HD software using a 003. Music to my ears (so to speak .... :D )
Forum: Pro Tools 9 05-11-2017, 03:20 AM
Replies: 8
Views: 5,259
Posted By virtualG
Re: Question about Pro Tools 9 HD with non-HD hardware (003 Rack)

Thanks Albee,

Does that mean then that there's only one version of software for version 9 ? There's just ProTools 9 and that's it ? There's no separate installer or software for HD or non-HD ? ...
Forum: Pro Tools 9 05-10-2017, 02:48 PM
Replies: 8
Views: 5,259
Posted By virtualG
Question about Pro Tools 9 HD with non-HD hardware (003 Rack)

Hi,

I've only just been reading about this, but is it true that Pro Tools HD 9 will still work even if I don't have an HD audio interface and Core PCi card, so it will still run with my 003 rack...
Forum: Buy & Sell 05-08-2017, 02:23 PM
Replies: 2
Views: 1,546
Posted By virtualG
Want to purchase Pro Tools 9 + Complete Production Toolkit v2

Hi,

Want to upgrade my LE v8.0.5 system to v9 including the CPTK v2.

If anyone has a copy of either for sale please do get in touch.

Thank you,
Forum: Pro Tools 9 04-27-2017, 06:15 AM
Replies: 0
Views: 2,169
Posted By virtualG
Want to upgrade from PTools LEv8 to v9 + Complete Production Toolkit 2

Hi,

I still use PTools LE v8.0.5 but want to upgrade to v9 and also want to get the Complete Production Toolkit v2.

I'm really struggling to find links on how to get these legacy products.
...
Forum: ICON & C|24 04-27-2017, 06:02 AM
Replies: 23
Views: 9,501
Posted By virtualG
Re: C24 Home Studio Table Furniture

Wow, that looks fantastic Camilo ! Might have a try at this myself one day ! Thank you for showing us!
Forum: ICON & C|24 04-13-2017, 03:47 AM
Replies: 1
Views: 2,164
Posted By virtualG
C|24 : Record enable tracks in a group with ProTools LE

I'm using a C|24 with PTools LE v8.0.5. When I create a group of tracks, is there an easy way to record enable all the tracks in the group, just using the C|24 switches and without going back to...
Forum: ICON & C|24 03-11-2017, 05:07 AM
Replies: 23
Views: 9,501
Posted By virtualG
Re: C24 Home Studio Table Furniture

Wow, thanks a lot Sound Bites. AKA look fantastic, love the way you can configure your own configuration too, exactly what I need! Very glad you pointed me at them.

Many Thanks ! :-)
Forum: ICON & C|24 03-04-2017, 05:20 PM
Replies: 23
Views: 9,501
Posted By virtualG
Re: C24 Home Studio Table Furniture

Hi Rich Breen,

Could you let me know which Anthrocart product you use ? And thanks also for the advice about monitor position and using stands rather than an overbridge.

Greatly appreciated...
Forum: ICON & C|24 03-04-2017, 03:55 PM
Replies: 23
Views: 9,501
Posted By virtualG
Re: C24 Home Studio Table Furniture

Hi guys,

Thanks all for the great advice.

I've only just bought my C24, which I'm totally loving, but haven't yet bought a desk for it so have generally been standing up while playing with...
Forum: ICON & C|24 03-02-2017, 10:55 AM
Replies: 23
Views: 9,501
Posted By virtualG
C24 Home Studio Table Furniture

Hi,

Could anyone recommend a good table to mount the C24 on in a small home studio ? Approx 1.5 - 2 metres wide, and deep enough for C24 and monitors on a raised section above it, and at the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-17-2013, 12:02 PM
Replies: 20
Views: 6,904
Posted By virtualG
Re: No MIDI OUT1 or OUT2 on Digi 003

Here's a more detailed explanation of what I did.

-Uninstall LE8.xx and all Digidesign / Avid related software.
-Start installing LE7.4.
-During the installation of 7.4, the installer tells me...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-16-2013, 01:43 PM
Replies: 20
Views: 6,904
Posted By virtualG
Re: No MIDI OUT1 or OUT2 on Digi 003

Hi guys :-):-):-)

It looks like I'm now sorted with this problem, :-) :-)

Though the solution was not at all what I was expecting !:-):-)

THE PROBLEM IS EVERYTHING TO DO WITH THE FIRMWARE...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-16-2013, 07:39 AM
Replies: 20
Views: 6,904
Posted By virtualG
Re: No MIDI OUT1 or OUT2 on Digi 003

Thanks. I tried a USB midi in / out interface I have and again I couldn't get any midi out, though could get midi in.

HOWEVER .... I have just tried going back in time to installing ProTools LE...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-08-2013, 02:15 AM
Replies: 2
Views: 1,536
Posted By virtualG
Re: Laptop FireWire EspressCard for 003

Many thanks Clifford - I've ordered one :-)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-07-2013, 12:50 AM
Replies: 2
Views: 1,536
Posted By virtualG
Laptop FireWire EspressCard for 003

Hi,

Can anyone recommend a PCI/PCMCIA Firewire ExpressCard for plugging into a laptop and using a Digidesign 003 ? I have Protools 8.0.5 and Windows Vista. The manual says "install a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-06-2013, 02:05 PM
Replies: 20
Views: 6,904
Posted By virtualG
Re: No MIDI OUT1 or OUT2 on Digi 003

OK guys - many thanks for your help Albee and Bill.

I'm coming to the conclusion though that it's something incompatible with the FireWire port on my PC, which is a laptop.

This is based on :
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-04-2013, 03:11 PM
Replies: 20
Views: 6,904
Posted By virtualG
Re: No MIDI OUT1 or OUT2 on Digi 003

Many thanks.

I've tried the following :-

-total clean of Digidesign /Avid software and drivers.
-Install LE8.0.3. Don't switch the 003 on during installation.
-Reboot and run LE8.0.5...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-04-2013, 12:28 AM
Replies: 20
Views: 6,904
Posted By virtualG
Re: No MIDI OUT1 or OUT2 on Digi 003

Thanks guys,

Can I check something - in order to cleanly delete all the drivers, before a re-install, is there something complex I have to do ? Like manually delete things in the Windows Registry...
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT -7. The time now is 09:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com