Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: Intransit
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-28-2019, 10:07 PM
Replies: 23
Views: 8,572
Posted By Intransit
Re: CPU overload with Native Instruments

I hate to pile on, I'm a working film composer and totally gave up on using Kontakt in PT. VEP, sometimes I'll throw in a Kontakt if I know the library well. Not sure what happened I did many remote...
Forum: Pro Tools 2018 01-15-2019, 07:52 PM
Replies: 14
Views: 996
Posted By Intransit
Re: Black Video Window No Letterbox

DNxHD Unscaled https://www.dropbox.com/s/4cib1mp24qklyei/Video%20Issue%202.png?dl=0

Why AVID a video company can't make PT AVE easier/user friendly. How hard would it be to code that the video...
Forum: Pro Tools 2018 01-15-2019, 07:36 PM
Replies: 14
Views: 996
Posted By Intransit
Re: Black Video Window No Letterbox

[QUOTE=its2loud;2512782]PT doesn’t like odd aspect ratios with certain codecs/QUOTE]

This has been my experience. It's ALWAYS some VFX genius that sends stuff like this. I get it, it's beautiful...
Forum: Pro Tools 2018 01-15-2019, 07:27 PM
Replies: 14
Views: 996
Posted By Intransit
Re: Black Video Window No Letterbox

Same prob in session with working video https://www.dropbox.com/s/er73b55mksc18ql/Video%20Issue%20Jan%202019.png?dl=0
Forum: Pro Tools 2018 01-15-2019, 07:09 PM
Replies: 14
Views: 996
Posted By Intransit
Re: Black Video Window No Letterbox

Corrupt file or encoding error? Possibly plays fine QT, MPEG Streamclip

Are you using hardware for video in PT? Black magic? Aja? No. Native.

Can you load a different video in the session and...
Forum: Pro Tools 2018 01-15-2019, 06:52 PM
Replies: 14
Views: 996
Posted By Intransit
Re: Black Video Window No Letterbox

I here ya. It's going to have to be someone that's seen the issue. Work reels usually are sent 16x9 letterbox. I did a tailer for massive VFX artist years ago and I had this issue.

this is what...
Forum: Pro Tools 2018 01-15-2019, 06:45 PM
Replies: 14
Views: 996
Posted By Intransit
Re: Black Video Window No Letterbox

lol! you are not reading everything. It's BLACK, no picture, not playing in Pro Tools. AVE has always been a pain but I've had minimal issues over the past few years. I'm trying to find the...
Forum: Pro Tools 2018 01-15-2019, 06:40 PM
Replies: 14
Views: 996
Posted By Intransit
Re: Black Video Window No Letterbox

An example of they way that never gives me trouble https://www.dropbox.com/s/l9si4i0unzn6uo2/Letterbox.png?dl=0
Forum: Pro Tools 2018 01-15-2019, 06:31 PM
Replies: 14
Views: 996
Posted By Intransit
Re: Black Video Window No Letterbox

Apple ProRes 422 Proxy, Linear PCM, Timecode
1280 × 540

It's black screen in PT so I can't see it. I've composed a lot of music for film over the years. 95% of the time it's 16x9 anamorphic with...
Forum: Pro Tools 2018 01-15-2019, 06:17 PM
Replies: 14
Views: 996
Posted By Intransit
Black Video Window No Letterbox

Hello, I've seen this before but it's been ages. Director is out of town. Anyone know the work around? The video is Apple Pro Res but there's no black bars on source. I think the AVE is incapable of...
Forum: Pro Tools 2018 05-24-2018, 04:41 PM
Replies: 19
Views: 3,480
Posted By Intransit
Re: 2018.4 - Instrument track loses input source when session opened back up

Ya. Same as the others, I've seen this issue for years. It's a pain when you have a 600 track composing template and need to find the problem track
Forum: Pro Tools 2018 04-14-2018, 02:28 PM
Replies: 10
Views: 3,483
Posted By Intransit
Re: Pro Tools Ultimate, the worst version...

I've been composing and producing music for film, tv for over a decade and this has always been an issue. I've managed for this not to be an issue at this point but it would be very nice to get this...
Forum: Pro Tools 2018 04-03-2018, 03:20 PM
Replies: 3
Views: 1,452
Posted By Intransit
Re: Midi window record enable button behavior

You could really mess things up during a time crunch. It's mind boggling Avid sees this as the most useful way to include this.
Forum: Pro Tools 2018 04-03-2018, 01:57 PM
Replies: 3
Views: 1,452
Posted By Intransit
Midi window record enable button behavior

It's nice to have this button finally however I'm not sure about the implementation. As of right now if you have say 10 tracks of midi selected to be shown it puts all ten tracks into record. I could...
Forum: Pro Tools 12 10-31-2017, 03:03 PM
Replies: 248
Views: 61,827
Posted By Intransit
Re: Gui lag 12.8.2

I've had this for a while. Multiple versions. I even had a very simple session with a few audio tracks being fed by my modular synth rig the faders are super sticky
Forum: Pro Tools 12 03-14-2017, 10:37 PM
Replies: 4
Views: 2,271
Posted By Intransit
Re: Two MIDI controllers not working together

Thanks guys. It's that they were both plugged into the same USB hub. Not sure if it's the hub or that you can't have them connected to the same hub
Forum: Pro Tools 12 03-14-2017, 06:18 PM
Replies: 4
Views: 2,271
Posted By Intransit
Two MIDI controllers not working together

I can't find any info on this. I have my Axiom 61 for keys and a Korg nano Studio Controller for faders. If I turn on the Korg PT gets rid of the Axiom. Is there a way to set this up so both work at...
Forum: Pro Tools 12 02-24-2017, 09:19 AM
Replies: 15
Views: 5,042
Posted By Intransit
Re: Opening a Kontakt Multi saved with 5.6.5 in 5.5.2

Man. This all you do. You have never once contributed anything useful to any post I've started since PT11 came out. You disagree even after I say Avid and I have confirmed an issue. Please feel free...
Forum: Pro Tools 12 02-23-2017, 05:28 PM
Replies: 15
Views: 5,042
Posted By Intransit
Re: Opening a Kontakt Multi saved with 5.6.5 in 5.5.2

Wish it was that simple. You can't open a session created using a newer version, you can't even open a multi saved with a previous version
Forum: Pro Tools 12 02-23-2017, 03:07 PM
Replies: 15
Views: 5,042
Posted By Intransit
Re: Opening a Kontakt Multi saved with 5.6.5 in 5.5.2

Seriously!! What a glaring limitation and PITA. Finally have my template back together but I can't use Metro Ark or the new SF LCOS. I swear it's never ending.
Forum: Pro Tools 12 02-23-2017, 02:05 PM
Replies: 15
Views: 5,042
Posted By Intransit
Re: Opening a Kontakt Multi saved with 5.6.5 in 5.5.2

This has to be one of the most frustrating mistakes I've made. I updated Kontakt on my 2nd partition and made a template for a new film there, a couple new libraries can only open in 5.6.5....
Forum: Pro Tools 12 02-22-2017, 07:24 PM
Replies: 15
Views: 5,042
Posted By Intransit
Opening a Kontakt Multi saved with 5.6.5 in 5.5.2

Kontakt 5.6.x is giving Pro Tools a lot of grief, crashes, CPU meter spikes. I have 17 multis I need to open in 5.5.2 the last known stable 64 bit AAX. I'm really hoping I don't have to go through...
Forum: Pro Tools 12 02-22-2017, 06:06 PM
Replies: 2
Views: 2,251
Posted By Intransit
Re: Kontakt 5.6.6 available

ha. I'm still seeing crashes and CPU clipping
Forum: Pro Tools 12 02-22-2017, 04:15 PM
Replies: 2
Views: 2,251
Posted By Intransit
Kontakt 5.6.6 available

Hoping this one fixes the issues. Anyone having luck?
Forum: Pro Tools 12 02-22-2017, 02:34 PM
Replies: 13
Views: 6,106
Posted By Intransit
Re: Very strange crippling CPU errors

I've moved every plug. The only way to get my template to open without issues is to only have Kontakt in the plugin folder. I mixed and produced 3 albums last year and scored a film with all of...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 06:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com