Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 326
Search took 0.03 seconds.
Search: Posts Made By: Tobias Eichelberg
Forum: Pro Tools 2018 10-06-2018, 03:07 AM
Replies: 30
Views: 9,294
Posted By Tobias Eichelberg
Re: Pro tools 2018.10

+ I'm hoping performance is improved the way it was in 2018.6. In the recent version I'm getting CPU spikes that just don't occur in the previous version on my 2013 trashcan MacPro. Even on very...
Forum: Pro Tools 2018 08-01-2018, 03:00 AM
Replies: 205
Views: 55,710
Posted By Tobias Eichelberg
Re: 2018.7 So Far...

For me version 2018.7 does seem to show a worse performance than .4 before. I get CPU overloads just out of nowhere in sessions both very small as well as very heavy loaded/high track counts.

So...
Forum: AAX Plug-ins 04-27-2018, 01:17 AM
Replies: 42
Views: 11,036
Posted By Tobias Eichelberg
Re: Autotune Pro Out

I would not hold my breath...what Antares is doing / thinking is completely beyond me. Any product worth having since they introduced Auto-Tune? Not in my opinion (I tried them all). Progress on...
Forum: Pro Tools 2018 02-03-2018, 12:14 PM
Replies: 160
Views: 39,293
Posted By Tobias Eichelberg
Re: Pro Tools 2018.1 (12.9)

Yes...thank you! I thought I was the only one experiencing this. I have the exact same symptoms with 2018.1 - none of this happened with 12.8.3!
Forum: AAX Plug-ins 02-02-2018, 05:35 AM
Replies: 8
Views: 2,239
Posted By Tobias Eichelberg
Re: Uad Plugins stopping audio in PT subgroups

What kind of hardware are you using exactly?

I never experienced anything like that either.
Forum: Pro Tools 2018 02-01-2018, 01:30 AM
Replies: 57
Views: 13,558
Posted By Tobias Eichelberg
Re: 2018.1 Runs perfectly

Here's a screenshot how the meters on the mixer page look like - something's up I guess.

Also, removing the preferences did not change the sluggish behaviour.
Performance seems to be good, just...
Forum: AAX Plug-ins 01-31-2018, 10:43 AM
Replies: 87
Views: 30,008
Posted By Tobias Eichelberg
Re: Is UAD worth it?

I own quite a bunch of UAD-Plugins and I'm using an Octo PCIe card alongside my HDX 2.

In essence I agree with Stephen Bond, although I think the audio quality of some of their plug-ins justifies...
Forum: Pro Tools 2018 01-31-2018, 06:48 AM
Replies: 57
Views: 13,558
Posted By Tobias Eichelberg
Re: 2018.1 Runs perfectly

Force quitting the Pro Tools Quicktime Server makes no difference at all. (This also did not help with Pro Tools 12.8.1/.2)
Forum: Pro Tools 2018 01-31-2018, 03:22 AM
Replies: 57
Views: 13,558
Posted By Tobias Eichelberg
Re: 2018.1 Runs perfectly

I just installed 2018.1 on my 2013 MacPro with OS X 10.12 - and I'm getting extremely sluggish editing behavior. Like with Pro Tools 12.8.1 and .2.

Anybody else seeing this? I guess I'll be going...
Forum: AAX Plug-ins 12-19-2017, 01:44 AM
Replies: 5
Views: 1,898
Posted By Tobias Eichelberg
Re: SKnote announce "Marconi1" - "73" Preamp and EQ, hands on circuits.

Awesome Quinto - mille grazie! Time to pick up the STA-limit :-)
Forum: macOS 12-06-2017, 01:29 AM
Replies: 6
Views: 3,083
Posted By Tobias Eichelberg
Re: PT 12.8.2 Virtual Instrument latency

Have you tried rolling back to Pro Tools 12.7.1? I have experienced serious performance problems with PT 12.8.x on my MacPro, PT 12.7.1 is considerably better with software instruments and...
Forum: Pro Tools 12 11-06-2017, 11:11 PM
Replies: 248
Views: 61,855
Posted By Tobias Eichelberg
Re: Gui lag 12.8.2

12.8.2 is officially useless...to me. I'm running the latest MacPro with lots of ram.

The progress of Pro Tools 12 feels like one step forward, two steps back. I'm having a hard time right now to...
Forum: Pro Tools 12 10-28-2017, 11:39 AM
Replies: 42
Views: 12,943
Posted By Tobias Eichelberg
Re: It's 2017 and there's STILL no Plugin Manager in PT

It seems the amount of plug-ins you own/have installed is nowhere near the amount I have on my system. Not even close :D
Forum: Pro Tools 12 10-27-2017, 10:03 AM
Replies: 248
Views: 61,855
Posted By Tobias Eichelberg
Re: Gui lag 12.8.2

After reading all this I went ahead and re-installed Pro Tools 12.7.1 - and I'm flying again! All is well.

Quite annoying that I have to pay the AVID tax again next week...a lot of money for very...
Forum: Pro Tools 12 10-27-2017, 09:14 AM
Replies: 42
Views: 12,943
Posted By Tobias Eichelberg
Re: It's 2017 and there's STILL no Plugin Manager in PT

Yes, pretty pretty pretty please!!
Forum: Pro Tools 12 10-27-2017, 09:11 AM
Replies: 248
Views: 61,855
Posted By Tobias Eichelberg
Re: Gui lag 12.8.2

Same here with 12.8.1 or 12.8.2.

Upgrading the OS to lastest Sierra version did not affect this in any way, good or bad. The general audio performance is also a bit unstable, I get more CPU...
Forum: Pro Tools 12 05-22-2017, 11:46 AM
Replies: 21
Views: 8,242
Posted By Tobias Eichelberg
Re: Softube console 1 Follow Track

Yes please!! I'm using a Console1 alongside my S3. Great combo, but the follow track and automatic channel sorting/renumbering would be soooooo welcome...
Forum: Pro Tools 12 05-10-2017, 10:59 PM
Replies: 987
Views: 195,259
Posted By Tobias Eichelberg
Re: Where is 12.8?

I agree. I don't really see the benefit for users, compared to the paid x.0 updates in the past. Although they have stretched it before...remember the update pricing for Pro Tools 9?
Forum: Pro Tools | S3 04-24-2017, 10:56 PM
Replies: 67
Views: 29,699
Posted By Tobias Eichelberg
Re: New Avid S3 constant failing faders. ASC throws Visualforce error

For those that have replaced a fader on the S3 - can you post the part you used?

Was it this one (that's the fader used by the Artist series controllers):
...
Forum: Pro Tools 12 03-09-2017, 01:36 AM
Replies: 4
Views: 1,629
Posted By Tobias Eichelberg
Re: Pro Tools switching sample rate after quit

But the strange thing is - when I open AudioMIDISetup and set the HD driver to 44.1 kHz, externally clocked before starting Pro Tools, then it will remember this after I quit Pro Tools.

But after...
Forum: Pro Tools 12 03-09-2017, 01:35 AM
Replies: 4
Views: 1,629
Posted By Tobias Eichelberg
Re: Pro Tools switching sample rate after quit

Right, the 192 I/O is loop clock master, the two HD I/Os are loop slaves.

I'll try to take the 192 I/O out of the chain and make a HD I/O master, who knows.
Forum: Pro Tools 12 03-08-2017, 11:40 PM
Replies: 4
Views: 1,629
Posted By Tobias Eichelberg
Pro Tools switching sample rate after quit

Here's my problem: I run a HDX 2 system on OS X 10.11.5 with a 192 I/O and two HD I/Os, externally clocked.

Since the new HD driver was introduced (with 12.6 I belive) I get the following, very...
Forum: Pro Tools 12 01-18-2017, 11:33 PM
Replies: 4
Views: 2,403
Posted By Tobias Eichelberg
Re: Anyone using PT 12 with a RAID config on Windows?

Thanks a lot for the detailed info!
Forum: Pro Tools 12 01-18-2017, 03:11 AM
Replies: 4
Views: 2,403
Posted By Tobias Eichelberg
Anyone using PT 12 with a RAID config on Windows?

Hello everyone,
I'm having trouble with a newly set-up Win7 machine based around a Xeon E7-1225 and an Intel C600 based PCI-e RAID 5 media drive set (with S-ATA drives).

Pro Tools works fine...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-04-2016, 05:22 AM
Replies: 85
Views: 55,549
Posted By Tobias Eichelberg
Re: AVID CORE audio manager Problem

Same for me! (Same specs as above).
Showing results 1 to 25 of 326

 
Forum Jump

All times are GMT -7. The time now is 02:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com