Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 191
Search took 0.01 seconds.
Search: Posts Made By: smpkeys
Forum: Licensing & Accounts 10-06-2016, 01:25 PM
Replies: 2
Views: 2,468
Posted By smpkeys
Re: Annual Upgrade Plan Expired With No Warning ?

Point taken...But just wondering if there's others that didn't even get a notice?
I double checked again for old emails, and when searching "Avid" it came up with my original registration email, and...
Forum: Licensing & Accounts 10-05-2016, 02:49 PM
Replies: 2
Views: 2,468
Posted By smpkeys
Annual Upgrade Plan Expired With No Warning ?

It's been a busy summer of touring, and now that I've slowed down and after just helping a friend with a new clean Yosemite & Pro Tools install, I thought I'd log into my account to try 12.6 on...
Forum: Pro Tools 12 12-31-2015, 03:57 PM
Replies: 0
Views: 1,693
Posted By smpkeys
Midi auto punch missing notes

I've notice in every version of PT 12 that I've used, that often not all of the notes I play on the piano in a punch are present..and I'm certain that I'm playing the note within the range...
Forum: Pro Tools 10 11-07-2012, 02:16 PM
Replies: 7
Views: 5,450
Posted By smpkeys
Re: Automation won't clear on some tracks

Hi PT Lover,

That's working perfectly -thank you! I'm going to print this and keep it near at all times :-)
Forum: Pro Tools 10 11-06-2012, 02:38 PM
Replies: 7
Views: 5,450
Posted By smpkeys
Re: Automation won't clear on some tracks

Thanks Stig, I will give that a try.
Forum: Pro Tools 10 11-06-2012, 10:05 AM
Replies: 7
Views: 5,450
Posted By smpkeys
Re: Automation won't clear on some tracks

I've also had an issue with some tracks that I'll manually try to clear volume automation on (a track imported from a template with NO automation), yet as soon as I hit play, the volume jumps up to...
Forum: Pro Tools 10 11-02-2012, 10:43 AM
Replies: 7
Views: 5,450
Posted By smpkeys
Re: Automation won't clear on some tracks

I've even tried opening all playlists and selecting all, to be sure there wasn't any automation on a play listed region. Still doesn't remove the automation.
Forum: Pro Tools 10 11-01-2012, 10:29 PM
Replies: 7
Views: 5,450
Posted By smpkeys
Automation won't clear on some tracks

Pro Tools 10.3.2 - I have a few tracks that I can't remove automation from. I've tried both selecting the Volume view, and pan view, selecting from right to left and deleting, and also...
Forum: Pro Tools 10 10-15-2012, 12:43 PM
Replies: 3
Views: 2,912
Posted By smpkeys
Re: Easy Drummer crashing 10.3.1

Thanks guys. The bummer is that 10.3.1 fixed the "white noise at the end of a region when recording" issue for me, but then created this new problem.

I skipped over 10.3.0, maybe I'll install...
Forum: Pro Tools 10 10-12-2012, 10:38 PM
Replies: 3
Views: 2,912
Posted By smpkeys
Easy Drummer crashing 10.3.1

Easy Drummer, version 1.3.1 is crashing Pro Tools 10.3.1 on my system.
It worked fine in 10.2. I installed 10.3.1 as a clean install, after uninstalling 10.2 first.

If open a session file...
Forum: Pro Tools 9 10-11-2012, 09:11 PM
Replies: 18
Views: 10,176
Posted By smpkeys
Re: ProTools 9 License question

I also wonder how all of these licenses / iLok assets have been obtained by the sellers, as they are all over ebay - to have that many, that cheap (compared to buying retail or direct through avid) -...
Forum: Pro Tools 9 10-11-2012, 09:08 PM
Replies: 18
Views: 10,176
Posted By smpkeys
Re: ProTools 9 License question

I did find this from the "Avid Transfer of Ownership" form (link to all of it below). It seems a bit outdated though, since Pro Tools licenses are no longer tied to hardware.

"Pro Tools License...
Forum: Pro Tools 9 10-11-2012, 09:01 PM
Replies: 18
Views: 10,176
Posted By smpkeys
Forum: Pro Tools 9 10-10-2012, 02:19 PM
Replies: 18
Views: 10,176
Posted By smpkeys
Re: ProTools 9 License question

So, I've purchased Pro Tools 10 HD on ebay, license was deposited in my iLok, and it's working great - however, I can't find a way to register it on my Avid account since I didn't receive the yellow...
Forum: Pro Tools 10 10-10-2012, 12:38 PM
Replies: 26
Views: 7,691
Posted By smpkeys
Re: Pro Tools HDX - Big white noise at the end of the recorded clip

I did a clean install of 10.3 , and I just tracked vocals for a few hours without these issues; so it's a fix on my end from 10.2
Forum: Pro Tools TDM Systems (Mac) 10-01-2012, 10:26 AM
Replies: 109
Views: 52,387
Posted By smpkeys
Re: Free (possibly useful) App - Plug Tools v1.0

I miss this! Is Mark still out there? Loved this app when it was working!

Anyone know how to at least print a list of what plugins you have installed?
Forum: Pro Tools 10 09-14-2012, 10:31 AM
Replies: 3
Views: 3,753
Posted By smpkeys
Re: Pro Tools 10.3 - Link Broken

It does however work if I copy and paste the address into a new Sarafi window.
Forum: Pro Tools 10 09-14-2012, 10:30 AM
Replies: 3
Views: 3,753
Posted By smpkeys
Pro Tools 10.3 - Link Broken

The link seems to be broken from the Technical Alerts post (copied below). I get a "can't find server" error here on Safari.



Pro Tools 10.3 is now available
Please see...
Forum: Pro Tools TDM Systems (Mac) 08-30-2012, 11:05 PM
Replies: 11
Views: 8,492
Posted By smpkeys
Re: WTF happened to drumagog 5?

I just bought the upgrade to drumagog 5, and am having the same trouble.

I'm on PT 10.2. I tried all of the above - current iLok drivers, deleted drum agog prefs, deleted PT prefs, repaired...
Forum: Pro Tools 10 08-06-2012, 10:25 PM
Replies: 26
Views: 7,691
Posted By smpkeys
Re: Pro Tools HDX - Big white noise at the end of the recorded clip

I just spent a day doing overdubs and got this randomly all day , still in 10.2, at a 64 buffer. Anyone have a workaround? Thinking about going back to 10.1.
Forum: Pro Tools 10 08-01-2012, 10:07 PM
Replies: 26
Views: 7,691
Posted By smpkeys
Re: Pro Tools HDX - Big white noise at the end of the recorded clip

Also, I haven't tried on stereo files - I'll check that. I do notice though that when it happens, it does so on every track that is being recorded. Makes it nice and loud when playing back a...
Forum: Pro Tools 10 08-01-2012, 10:04 PM
Replies: 26
Views: 7,691
Posted By smpkeys
Re: Pro Tools HDX - Big white noise at the end of the recorded clip

I had the same result on my session yesterday - it would always occur at the very end of a region after I punched out. It doesn't make the noise at the time of the punch out, but when I play back...
Forum: Pro Tools 10 07-30-2012, 10:32 PM
Replies: 26
Views: 7,691
Posted By smpkeys
Re: Pro Tools HDX - Big white noise at the end of the recorded clip

I have an overdubs session tomorrow, I'll try restarting at the first sign of the noise and see if (or how long for) it cures it.
Forum: Pro Tools 10 07-25-2012, 10:31 PM
Replies: 26
Views: 7,691
Posted By smpkeys
Re: Pro Tools HDX - Big white noise at the end of the recorded clip

at first i thought it was the UFX till I had it happen a few times on a pro fire 2626. I also thought it might be a "3rd party interface" thing till I saw some HD and HDX users here getting it too.
Forum: Pro Tools 10 07-24-2012, 10:59 PM
Replies: 26
Views: 7,691
Posted By smpkeys
Re: Pro Tools HDX - Big white noise at the end of the recorded clip

thanks J. I wonder if I should do a 10.1.1 install to try?

Anyone else see this in PT 10.2? I 've noticed tonight that it only does it when I manually punch out by hitting stop (using the...
Showing results 1 to 25 of 191

 
Forum Jump

All times are GMT -7. The time now is 06:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com