Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Rob S
Forum: Pro Tools 2018 06-26-2020, 10:18 AM
Replies: 2
Views: 1,972
Posted By Rob S
Re: Soundbase missing files / relink dialog

I know this was a long time ago but I have had this issue since I started using Pro Tools back at Version 6!

Did you ever find an answer? Or does anyone know?
Forum: Pro Tools 2019 09-23-2019, 01:43 PM
Replies: 0
Views: 641
Posted By Rob S
Import Session Data or OMF Import creating regions of white noise

Hi there,

I have been using Pro Tools since version 6 and have never encountered this problem before.

Over the past few weeks I have had two different sessions and two different methods of...
Forum: Pro Tools TDM Systems (Mac) 05-13-2009, 10:04 AM
Replies: 2
Views: 2,540
Posted By Rob S
Waveform Update During Record

Hi All,

Anyone else have a problem while in record on PT8 whereby the screen stops scrolling (even though correct prefs are set) and then scrolling up to the cursor position during the record...
Forum: Pro Tools TDM Systems (Mac) 11-23-2007, 06:36 AM
Replies: 3
Views: 2,482
Posted By Rob S
Forum: Pro Tools TDM Systems (Mac) 11-23-2007, 03:16 AM
Replies: 3
Views: 2,482
Posted By Rob S
Can you retreive saved plug in settings via automation?

Hello all,

I am running a complex mix for a feature film and I have setup several EQ and compression settings for plugins. All are saved and named. What I want to know is, is it possible to recall...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-11-2005, 12:46 PM
Replies: 0
Views: 2,327
Posted By Rob S
Upgrading to 10.4 - Tiger - USB Timeouts

Hi All,

I have just upgraded to Tiger 10.4 and PT LE 6.9.2. Since then I keep having Pro Tools stop mid session (or at random points) saying the CPU is overloaded.

I have a dual processor...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-22-2005, 02:36 AM
Replies: 77
Views: 7,533
Posted By Rob S
Re: Pro Tools 6.9 Updates

I stupidly just downloaded 10.3.9 on my G4 laptop, went to work... did the same on my dual G5 went to run Pro Tools 6.7 and the CPU's just went mental... serious fan action.

Eventually had...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 11:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com