Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: clavdig
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-18-2011, 12:24 PM
Replies: 4
Views: 2,631
Posted By clavdig
Re: Audio track not working

Sorted it, in the midi input device it had highlighted both my Korg SV-1 and the UM-1 USB to Midi connection device
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-18-2011, 11:06 AM
Replies: 4
Views: 2,631
Posted By clavdig
Re: Audio track not working

Hmm,

I went through the procedures given above and now when I play my plug-ins, Ivory and Mini Grand, they sound metallic and phasing producing a thin sound. That's really weird, what on earth has...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-15-2011, 06:58 AM
Replies: 4
Views: 2,631
Posted By clavdig
Re: Audio track not working

Thank you for that advice, will do.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-15-2011, 06:21 AM
Replies: 4
Views: 2,631
Posted By clavdig
Audio track not working

Hi,

Im a relative beginner so please bear with me.

When I create an audio track to record into, whwen i click record enable the volume level maxes out without any signal going into my mbox 2...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-19-2010, 02:41 PM
Replies: 5
Views: 3,432
Posted By clavdig
Re: PT only works on one USB port on new 15" Macbook Pro

Just had that problem tonight. Works fine in USB furthest from screen.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-26-2010, 04:47 PM
Replies: 2
Views: 4,244
Posted By clavdig
Can't delete Kontakt 4 Player out of PT LE 8

Hi

This is my first post to the forum, im a newbie and novice on both Mac and PT. Im trying to delete K4 player from PT but it still keeps showing up. I have located all the files I can using the...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 07:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com