Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 191
Search took 0.02 seconds.
Search: Posts Made By: ergalthema
Forum: FireWire and USB Audio Interfaces (Win) 05-24-2019, 12:49 PM
Replies: 4
Views: 16,627
Posted By ergalthema
Re: 003 not recognized on Windows 10?

Ah, ok. Didn't realize Mini DisplayPort and Thunderbolt are the same connector. Seems kind of weird and confusing, but oh well.

Might be time to ditch the 003 anyway. I'm moving away from...
Forum: FireWire and USB Audio Interfaces (Win) 05-24-2019, 12:20 PM
Replies: 4
Views: 16,627
Posted By ergalthema
003 not recognized on Windows 10?

I just switched from Mac to Windows. I installed the 003 driver v9.0.8 from here: http://avid.force.com/pkb/articles/download/Digi-002-003-Drivers

I've restarted the computer. Every audio setting...
Forum: Pro Tools 11 12-15-2018, 08:51 AM
Replies: 4
Views: 13,672
Posted By ergalthema
Re: Can I upgrade MacOSX 10.10.5?

Ok, thanks. I'm going to try to hold off as long as I can. I'll let you know if I pursue the partitioning route. Thanks again!
Forum: Pro Tools 11 12-15-2018, 07:35 AM
Replies: 4
Views: 13,672
Posted By ergalthema
Re: Can I upgrade MacOSX 10.10.5?

Hmm. PT says I'm up to date. Maybe people had to pay to go from .1 to .2?

I'll look into the partitioning. I don't like the idea, but it might be my only option. Thanks for the info.
Forum: Pro Tools 11 12-14-2018, 10:06 AM
Replies: 4
Views: 13,672
Posted By ergalthema
Can I upgrade MacOSX 10.10.5?

I'm on 10.10.5 because I have Pro Tools 11 and I'm afraid to upgrade.

I'm running into issues where I can't use other apps because they require newer versions of MacOS.

I really don't want to...
Forum: Pro Tools 12 08-24-2017, 06:13 PM
Replies: 10
Views: 7,662
Posted By ergalthema
Re: Keyboard Controller not working with instruments

I was just having the issue and this is what fixed it for me. Previously, I never had to manually select a channel like that. Any idea why suddenly it's not automatically selected?
Forum: Post - Surround - Video 07-27-2017, 12:29 PM
Replies: 8
Views: 5,471
Posted By ergalthema
Re: How to change tempo for a music cue without affecting timing after it?

Thanks, I have used this technique when necessary.



I'm curious to know more about this. I'm not sure exactly what you mean about "everything in sync with the master timeline" - just that the...
Forum: Post - Surround - Video 07-26-2017, 07:02 AM
Replies: 8
Views: 5,471
Posted By ergalthema
Re: How to change tempo for a music cue without affecting timing after it?

Wow, ok. I guess I can't really do what I want. The 'elbow' method is a decent workaround, but it would still be better for me to use a separate project.
Forum: Post - Surround - Video 07-25-2017, 02:48 PM
Replies: 8
Views: 5,471
Posted By ergalthema
Re: How to change tempo for a music cue without affecting timing after it?

I don't think that accomplishes what I'm asking. I have a bunch of MIDI data, and I want to change the tempo of some of it in the middle of the project, but leave everything before and after the...
Forum: Post - Surround - Video 07-25-2017, 10:44 AM
Replies: 8
Views: 5,471
Posted By ergalthema
How to change tempo for a music cue without affecting timing after it?

I write music for short films. They're usually around 10 to 25 minutes long. I usually don't use the tempo grid for this reason: If I want to change the tempo of a cue in the middle, it shifts...
Forum: Post - Surround - Video 01-31-2017, 08:09 AM
Replies: 5
Views: 2,305
Posted By ergalthema
Re: Bounce - MP3 doesn't match WAV timing?

I know how to do it manually. There was a 2-pop and flash frame, so it wasn't a huge problem. I was just surprised to realize that they weren't pretty much exactly the same. I had been sending the...
Forum: Post - Surround - Video 01-30-2017, 07:04 PM
Replies: 5
Views: 2,305
Posted By ergalthema
Bounce - MP3 doesn't match WAV timing?

When I bounce a MP3 and WAV at the same time, they are not lining up when I import them into Premiere:
http://imgur.com/a/sI5G1

The WAV is 48kHz (as is the Premiere sequence). The MP3 appears to...
Forum: Pro Tools 11 01-28-2017, 08:38 AM
Replies: 1
Views: 3,263
Posted By ergalthema
Re: How to import multiple audio files onto one track?

Never mind, I found the answer here: http://duc.avid.com/showthread.php?t=272779
Forum: Pro Tools 11 01-28-2017, 08:22 AM
Replies: 1
Views: 3,263
Posted By ergalthema
How to import multiple audio files onto one track?[solved]

I have about 80 stereo WAV files. I want to place them onto one long stereo track in Pro Tools, each clip adjacent to the next. Is there a way to do that?
Forum: Post - Surround - Video 12-01-2016, 09:15 PM
Replies: 2
Views: 2,415
Posted By ergalthema
I have about 10 external hard drives - should I get a NAS or what?

Here's the breakdown:

* 1TB - Time Machine backup
* 2TB - Video library
* 2TB - Music library
* 3TB - My personal pics an videos
* 4TB - My audio and video projects

Besides the 1TB Time...
Forum: Pro Tools 11 11-27-2016, 11:20 AM
Replies: 7
Views: 4,261
Posted By ergalthema
Re: Audio crash/freezes and iLok detection getting worse?

That sounds detailed enough to me. I quit open applications. I quit Dropbox from the menu bar. I quit Google Drive from the menu bar.

Of course, if I could afford to buy a computer to only run PT,...
Forum: Pro Tools 11 11-27-2016, 10:12 AM
Replies: 7
Views: 4,261
Posted By ergalthema
Re: Audio crash/freezes and iLok detection getting worse?

That's exactly the problem. That's why I posted about it...

I have tried USB 2 hubs. I have tried disabling all running apps and cloud services. (But even if it did work, it's an unacceptable...
Forum: Pro Tools 11 11-27-2016, 09:54 AM
Replies: 7
Views: 4,261
Posted By ergalthema
Re: Audio crash/freezes and iLok detection getting worse?

My mid2014 MacBook Pro does have USB 3 ports. It's ridiculous that it's an issue at all, for anyone though. What concerns me most is that it seems to have gotten worse over time.



It's more a...
Forum: Pro Tools 11 11-26-2016, 09:19 PM
Replies: 7
Views: 4,261
Posted By ergalthema
Audio crash/freezes and iLok detection getting worse?

Ever since I got a 2014 MacBook Pro and PT 11, the iLok has had occasional problems being recognized. If I unplug it and plug it back in, it usually is detected. Unfortunately, the issue seems to be...
Forum: Post - Surround - Video 11-17-2016, 10:04 PM
Replies: 3
Views: 3,444
Posted By ergalthema
How to export AAF from Premiere for Pro Tools?

I have PT 11.3.1 and Premiere CS6

When I export a AAF, there is an option to embed audio, but it does not seem to embed any audio.

I can't find a way to export the audio files to relink in Pro...
Forum: Pro Tools 11 11-13-2016, 01:33 PM
Replies: 1
Views: 2,039
Posted By ergalthema
Instrument track grayed-out when I open project?

I have a Kontact strings instrument in an instrument track. I have a few other Kontact tracks as well. When I close the project and open it back up, this strings track is kind of grayed-out and it...
Forum: Post - Surround - Video 11-08-2016, 05:30 PM
Replies: 37
Views: 12,926
Posted By ergalthema
Best workflow to match new cut of video?

I know a few ways to get the end result, but none of them are totally seamless.

I've created some audio work for a short film. There is no slate, 2-pop, etc. The editor sends a new version, but...
Forum: Pro Tools 11 09-19-2016, 07:47 AM
Replies: 7
Views: 6,079
Posted By ergalthema
PT 11 and OSX version confusion

I'm on PT 11.3.1 and OSX 10.10.5

I read that El Capitan might not be as available after today (because Sierra is out, I guess).

Should I stay on Yosemite?

And I see here...
Forum: Pro Tools 11 04-22-2016, 04:26 PM
Replies: 1
Views: 3,214
Posted By ergalthema
Bounce multiple clips at once, named in order they are placed?

I have one long recording of a rock show, split up into individual tracks:
http://i.imgur.com/yBtHJK4.png

Here is what I would love to do:
Bounce clips to stereo files
Named "CustomName 01",...
Forum: Pro Tools 11 04-02-2016, 06:46 AM
Replies: 30
Views: 49,901
Posted By ergalthema
Re: Pro Tools not recognizing iLok

OP here. Still having the problem. Sometimes unplug/plugging the iLok will work, sometimes not. Very frustrating.
Showing results 1 to 25 of 191

 
Forum Jump

All times are GMT -7. The time now is 05:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com