Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 178
Search took 0.01 seconds.
Search: Posts Made By: PT user
Forum: Pro Tools | Control 11-27-2018, 01:31 PM
Replies: 4
Views: 2,586
Posted By PT user
Re: New Software Release EuControl Version 18.3

Thank you for chipping in Eddie - you gave me this advice a few weeks back...I followed it then and the problem resolved but on each subsequent boot its a lottery what will happen. Either the Dock...
Forum: Pro Tools | Control 11-27-2018, 08:03 AM
Replies: 4
Views: 2,586
Posted By PT user
Re: New Software Release EuControl Version 18.3

Hi Eddie
Yet again this morning Im getting PT Control is not compatible etc etc - download latest from App Store when there is no update on there.... Since this last major EUCON revision either the...
Forum: Pro Tools | Dock 11-10-2018, 03:43 PM
Replies: 12
Views: 2,651
Posted By PT user
Re: New Software Release EuControl Version 18.3

Hi again - I had to do it twice but it seems ok now thanks....
Forum: Pro Tools | Dock 11-10-2018, 10:09 AM
Replies: 12
Views: 2,651
Posted By PT user
Re: New Software Release EuControl Version 18.3

Hi Eddie
Thank you for responding. My experience isnt quite as you suggest. The Dock or PT control is being seen by Eucon but not generally connecting since the update. This was pretty solid before....
Forum: Pro Tools | Dock 11-10-2018, 05:41 AM
Replies: 12
Views: 2,651
Posted By PT user
Re: New Software Release EuControl Version 18.3

Im on Latest 18.3 software and PT control and Im getting the message my versions of each are not compatible??????? This must be a bug as there are no newer versions of each - PT Control is working...
Forum: Post - Surround - Video 06-12-2018, 07:28 AM
Replies: 11
Views: 2,560
Posted By PT user
Re: Avid Support ExpertPlus contract.....wheres the support?...

To be fair to Avid Mark, legacy does mean "no longer supported" .....
Forum: Post - Surround - Video 06-11-2018, 10:11 AM
Replies: 11
Views: 2,560
Posted By PT user
Avid Support ExpertPlus contract.....wheres the support?...

Avid support seem to be staffed by message takers.....Rang for support at 10am - its 5.07pm and nothing back as yet.........I thought the point of paying for a Support Plus HD contract meant you...
Forum: Pro Tools Software (Mac) 03-20-2018, 01:50 PM
Replies: 7
Views: 1,316
Posted By PT user
Re: Avid Audio Server problems with system audio

Hi
swapped them over and I now have control of the Omni but not the 192. Its there in set up but I cant access the second interface. That cant be right can it?
Forum: Pro Tools Software (Mac) 03-19-2018, 02:04 PM
Replies: 7
Views: 1,316
Posted By PT user
Re: Avid Audio Server problems with system audio

Thank you for responding - this issue is persistent regardless of input sync. Both devices are in loop sync with a sync HD. The result is the same re the Config....wether I use a word clock sync to...
Forum: Pro Tools Software (Mac) 03-19-2018, 01:10 PM
Replies: 7
Views: 1,316
Posted By PT user
Avid Audio Server problems with system audio

Im on Mac Sierra 10.12.5. No issues with hardware setup when Pro Tools 2018 is running but when I use HD native card for Mac System audio or Logic and use configure devices in AudioMidi setup, Heres...
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-08-2018, 02:59 PM
Replies: 5
Views: 1,324
Posted By PT user
Re: Sync HD and Dante?.....

Hi
I guess you have ditched your cards? how are you finding the latency? Much improved from cards or only a little better?

Presumably without a serial connection with sync hd Pro tools doesn't...
Forum: Pro Tools Software (Mac) 03-07-2018, 02:33 PM
Replies: 0
Views: 1,108
Posted By PT user
Sync HD , Omni, Logic Pro X and Avid Audio Server issues...

Hi

My set up is Sync HD, Omni, 192, and a Monitor controller (Intonato) thats fed 12 channels of AES EBU For atmos work, from both Avid interfaces and receives Word Clock from the Sync HD. The...
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-07-2018, 02:23 PM
Replies: 5
Views: 1,324
Posted By PT user
Sync HD and Dante?.....

Just looking for advice. If I ditch my Avid interfaces a go down the Dante route into a Monitor controller do I loose the use of the Sync HD?.....I clock to video ref and use word clock out of the...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-20-2018, 09:56 AM
Replies: 2
Views: 880
Posted By PT user
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-20-2018, 09:51 AM
Replies: 2
Views: 880
Posted By PT user
How do you select Digital Inputs on Omni w/o Core audio manager with Logic?[solved]

Hi
I can't believe Im writing this.....but I thought there was a successor to Core Audio Manager. How is one supposed to select digital inputs on analog inputs on various channels in avid hardware...
Forum: Post - Surround - Video 01-10-2018, 03:01 AM
Replies: 7
Views: 2,719
Posted By PT user
Non Lethal Video Slave 3 user experience

About 10 days ago I dipped my toe in Version 3 of Video Slave after trying V1 some time ago. I decided to explore after getting fed up with my video based PT sessions constantly falling over despite...
Forum: Pro Tools 12 11-15-2017, 02:58 AM
Replies: 0
Views: 752
Posted By PT user
12.8.2 on mac - beach ball delay on dragging and instantiating certain plug ins?

12.8.2 on mac 10.12.5 HD NATIVE

Since installing 12.8.2 in sessions with v low cpu - under 5% If if drag copy a plug in instance I get the beach ball and a delay before it executes. Some plug ins...
Forum: Pro Tools | Dock 10-18-2017, 12:01 PM
Replies: 50
Views: 11,443
Posted By PT user
Re: EUCON 3.7 crashes immediately!!!!!

Ok - If I hit the launch with Eucon tab - it does actually work - despite telling me it isn't compatible
Forum: Pro Tools | Dock 10-18-2017, 11:59 AM
Replies: 50
Views: 11,443
Posted By PT user
Re: EUCON 3.7 crashes immediately!!!!!

Just tried it in Logic Pro 10.3.2 and I have a notice that says incompatible Eucon Version - current build = 4.03 build 134 Min Eucon 65916......

Now Im no expert but I would be hugely impressed...
Forum: Pro Tools | Dock 10-18-2017, 11:49 AM
Replies: 50
Views: 11,443
Posted By PT user
Re: EUCON 3.7 crashes immediately!!!!!

of course my customisation has all gone now.:)...but its a small price to pay to have it running again
Forum: Pro Tools | Dock 10-18-2017, 11:12 AM
Replies: 50
Views: 11,443
Posted By PT user
Re: EUCON 3.7 crashes immediately!!!!!

yes - I followed your instructions and its working in 12.8.1 on Mac in Sierra for me
Forum: Pro Tools | Dock 10-18-2017, 11:04 AM
Replies: 50
Views: 11,443
Posted By PT user
Re: EUCON 3.7 crashes immediately!!!!!

Hi Eddie - did that - its back in 12.8.1 - not checked Logic as yet - thank you on behalf of all of us for jumping on this quickly.

Maybe a few more beta testers are needed?...
Forum: Pro Tools | Dock 10-18-2017, 10:48 AM
Replies: 50
Views: 11,443
Posted By PT user
Re: EUCON 3.7 crashes immediately!!!!!

hopefully they will sort it fast.....obviously wasn't tested properly...which is very poor
Forum: Pro Tools | Dock 10-18-2017, 10:34 AM
Replies: 50
Views: 11,443
Posted By PT user
Re: EUCON 3.7 crashes immediately!!!!!

I don't normally update when new software is released but the bloody iPad made that decision and now its all f****d.....and we can't easily roll back as I doubt you can get previous versions on the...
Forum: Pro Tools | Dock 10-18-2017, 10:28 AM
Replies: 50
Views: 11,443
Posted By PT user
EUCON 3.7 crashes immediately!!!!!

really frustrated. My PT Control iPad app updated itself, and then Eucon 3.6.1 told me it wasn't compatible with my version of PT Control so I had to update to 3.7 which crashes immediately on both...
Showing results 1 to 25 of 178

 
Forum Jump

All times are GMT -7. The time now is 05:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com