Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.08 seconds.
Search: Posts Made By: Frank Kruse
Forum: Pro Tools 2019 10-12-2019, 05:22 AM
Replies: 6
Views: 212
Posted By Frank Kruse
Re: Can't Relink audio in an AAF import

They don't have IDs (ID column is empty) so you have to relink by name only. ID and Name will only relink if both match.
That said, PT's relink code has been broken for years so there are cases when...
Forum: Pro Tools 2019 10-10-2019, 04:28 AM
Replies: 4
Views: 195
Posted By Frank Kruse
Re: Endless closing session window?

Thanks, I've got 48GB RAM and when the session is open I still have 20GB available according to Activity Monitor and it has always been inn that area even when the session closed just normally.
...
Forum: Pro Tools 2019 10-10-2019, 04:16 AM
Replies: 4
Views: 195
Posted By Frank Kruse
Re: Endless closing session window?

Thanks for confirming. The odd thing is that it started just a week ago but the session size hasn't significantly changed. Yes, it's big but it has been the whole time even when closing didn't hang....
Forum: Post - Surround - Video 10-10-2019, 02:53 AM
Replies: 6
Views: 223
Posted By Frank Kruse
Re: Red Line across timeline

I think the red line marks the position where PT will start writing or something like that. Can't remember 100%. I think it's the AutoJoin feature in the auto enable window. Should be in the manual.
Forum: Pro Tools 2019 10-09-2019, 05:50 AM
Replies: 4
Views: 195
Posted By Frank Kruse
Endless closing session window?

Hi,

all of a sudden my work session takes about 5-10 Minutes to close while PT shows this window (attached picture).

Wastes a lot of time when I need to look into a different session from time...
Forum: Post - Surround - Video 10-07-2019, 08:58 AM
Replies: 6
Views: 485
Posted By Frank Kruse
Re: Error -20021

Thanks for confirming. I don't see this in connection with video engine issues. In fact I haven't had those in years.
But the pattern is always the same. Auto too dense (which it isn't) followed by...
Forum: Pro Tools 2019 09-30-2019, 09:08 AM
Replies: 2
Views: 155
Posted By Frank Kruse
Re: Garbled metadata on importing AAF

the .new ending of your avid media means that the sequence has been consolidated on MC so new media was rendered. Ask for a referenced AAF with copied media and check if that makes a difference.
...
Forum: AAX Plug-ins 09-27-2019, 05:50 AM
Replies: 27
Views: 2,030
Posted By Frank Kruse
Re: MDW Hi-Res Parametric EQ 5

Thanks!
It says "MDW EQ5.0 (AAX DSP/NATIVE) which is odd as I only bought the native version ages ago and never had an HDX system. With the version before I always had to use the native and not the...
Forum: Post - Surround - Video 09-27-2019, 03:20 AM
Replies: 6
Views: 485
Posted By Frank Kruse
Error -20021

We're seeing a lot of errors -20021 in combination with automation too dense messages. After a auto too dense message occurs and you hit play the next time a -20021 (undocumented on the AVID website...
Forum: AAX Plug-ins 09-27-2019, 02:27 AM
Replies: 27
Views: 2,030
Posted By Frank Kruse
Re: MDW Hi-Res Parametric EQ 5

So I installed this Mac native version. Now PT says I need to activate my license (which has been on my iLok since 2012. Tried to activate but it doesn't work.
Also PT says it's not a 64bit plugin...
Forum: Pro Tools 2019 09-25-2019, 01:54 AM
Replies: 9
Views: 270
Posted By Frank Kruse
Re: Collaborative Cloud Issues - uploads fail

"your own cloud storage" is an oxymoron. it's your data on someone else's computer.
Forum: Pro Tools 2019 09-24-2019, 03:42 AM
Replies: 9
Views: 270
Posted By Frank Kruse
Forum: Artist Series 09-13-2019, 08:23 AM
Replies: 27
Views: 1,645
Posted By Frank Kruse
Re: Plugin GUIs disappear at first

Hi Eddie,

is there any way to stop the Artist Mix from constantly activating the FLIP CHAN button? Also: Is there a way to temporarily stop PT from auto-opening the EQ PAN or send window? On the...
Forum: Post - Surround - Video 09-08-2019, 05:34 AM
Replies: 4
Views: 555
Posted By Frank Kruse
Re: AJA T-tap into projector

What's the format of your QT? Some manufacturers do not support progressive formats. For example Sony is notorious for not supporting 25P on any of their projectors and TVs. They only do 50i. So...
Forum: Post - Surround - Video 09-05-2019, 01:02 AM
Replies: 22
Views: 2,061
Posted By Frank Kruse
Re: Changed input routing since PhoenixVerb Surround v3?

I have it. I could post a download link unless that's illegal. Not sure.
Forum: Post - Surround - Video 08-27-2019, 11:24 AM
Replies: 5
Views: 597
Posted By Frank Kruse
Re: PG PT WAV Checker

Yeah, I guess you're right. But the idea posted above is simple and should work fine.

Thanks Pete!
Forum: Post - Surround - Video 08-27-2019, 11:23 AM
Replies: 5
Views: 597
Posted By Frank Kruse
Re: PG PT WAV Checker

Ah, great idea, Thanks!
Forum: Post - Surround - Video 08-27-2019, 05:00 AM
Replies: 5
Views: 597
Posted By Frank Kruse
Re: PG PT WAV Checker

Hi Pete,

slightly off-topic but I was wondering if you knew a trick to bulk-inject ProTools file IDs into "clean" BWAVs in a way that it drills through sub-folders and gives all the BWAVs a PT...
Forum: Post - Surround - Video 08-26-2019, 06:12 AM
Replies: 7
Views: 731
Posted By Frank Kruse
Re: Markers/ Streamers / Punches

Hm, I don't know because I've never used it that way. I need to keep things live as often things change during the session (I've used it for on-location group ADR).

But it's very reliable once...
Forum: Post - Surround - Video 08-23-2019, 03:42 AM
Replies: 7
Views: 731
Posted By Frank Kruse
Re: Markers/ Streamers / Punches

Streamers works great and is free:

https://figure53.com/studio/
Forum: Post - Surround - Video 08-21-2019, 03:29 AM
Replies: 22
Views: 2,061
Posted By Frank Kruse
Re: Changed input routing since PhoenixVerb Surround v3?

That only applies to that exact version (2.0.0). Going back from v4 or v3 to 2.0.9 is safe. At least I didn't notice any issues.
Forum: Post - Surround - Video 08-16-2019, 07:52 AM
Replies: 22
Views: 2,061
Posted By Frank Kruse
Re: Changed input routing since PhoenixVerb Surround v3?

Yes, everything from v3 onwards does it. v4 is just is the same as v3 with the Izotope re-branding added AFAIK.
Forum: Post - Surround - Video 08-15-2019, 01:00 PM
Replies: 22
Views: 2,061
Posted By Frank Kruse
Re: Changed input routing since PhoenixVerb Surround v3?

Hi,

thank you very much for this straight forward, honest and transparent response. It's good to know it's now known as a bug and not wrong usage.

I'm not sure why this flew under radar for so...
Forum: Post - Surround - Video 08-15-2019, 08:09 AM
Replies: 22
Views: 2,061
Posted By Frank Kruse
Re: Changed input routing since PhoenixVerb Surround v3?

Haven't checked yet, I don't use .1 on reverb returns. Will try when I get a moment.
Forum: Post - Surround - Video 08-15-2019, 02:37 AM
Replies: 22
Views: 2,061
Posted By Frank Kruse
Re: Changed input routing since PhoenixVerb Surround v3?

Exactly! Thank you! The more people raise this with Izotope support the better. They don't seem to consider this as an issue. Putting a Spanner in front of it will null all your automation too and...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 11:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com