Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 69
Search took 0.02 seconds.
Search: Posts Made By: chroma17
Forum: Pro Tools 2019 06-26-2019, 08:14 AM
Replies: 31
Views: 4,206
Posted By chroma17
2019.6?

Haven't seen any official info about this but it's in my account.

The only thing added here is the ability to use Heat in vanilla PT?

Any bug fixes?
Forum: Pro Tools 2018 03-19-2018, 03:28 PM
Replies: 24
Views: 5,516
Posted By chroma17
Re: -9173 Error HELP

What audio interface are you using?
What video cards does each system have and how much VRAM does each have?

And, like others have said, have you tried testing after removing every single plugin...
Forum: Pro Tools 12 08-26-2017, 07:53 AM
Replies: 23
Views: 8,382
Posted By chroma17
Re: Switching Audio Interfaces in PT, for recording a multipac mixer then switching b

Yeah, this is how it would work. PT will give you one warning message ("some inputs are missing") when you re-open the session with a different playback engine. You can dismiss this easily or open...
Forum: Pro Tools 12 08-26-2017, 06:34 AM
Replies: 12
Views: 4,214
Posted By chroma17
Re: Graphic bug

Yes I have this also on 12.8 / 10.12.5

Zooming in or out makes it go away.
Forum: Pro Tools 12 12-19-2016, 11:45 AM
Replies: 8
Views: 3,684
Posted By chroma17
Re: Pro Tools Control for iOS problem

Also watch out that this Eucon preference setting in Peripherals can be switched off if you delete all your preferences while troubleshooting. I lost a minute trying to figure out why PTC stopped...
Forum: Pro Tools 12 12-08-2016, 10:14 AM
Replies: 27
Views: 11,888
Posted By chroma17
Re: Midi through delay with hardware synths

Have you tried un-checking "MIDI Notes and Controllers" under the "Delay Compensation for External Devices" heading in the MIDI preferences? This can effect MIDI being routed through Pro Tools even...
Forum: Pro Tools | Control 11-13-2016, 11:01 AM
Replies: 5
Views: 4,005
Posted By chroma17
Re: Blank mixer screen Sierra

I am having the same issue with 10.10.5 and newest PTC/Eucon. Everything was working fine, but now the mixer/tracks etc pages are all blank in PTC, even though it appears connected in the Eucon app....
Forum: Pro Tools 12 03-31-2016, 08:32 AM
Replies: 23
Views: 9,407
Posted By chroma17
Re: Uninstall 12.4 before installing 12.5 on MAC?

Pro Tools does not have a driver on Mac - but there is a driver for Avid Hardware if you have some (HDX or Mbox etc)

FWIW, I did the uninstall process for Mac (deleting the app and prefs described...
Forum: Pro Tools 12 03-09-2016, 07:00 AM
Replies: 24
Views: 3,554
Posted By chroma17
Re: How often does your PT freeze?

I've only had one crash since installing 12.4 in December. I'm on 10.10.5 also. 12.2 and 12.3 crashed around once a day on the same system.
I'm not using any VI's, Native Instruments, or Waves plugs...
Forum: Pro Tools 12 02-13-2016, 12:28 PM
Replies: 8
Views: 2,345
Posted By chroma17
Re: Save session, close session, open session next day...clips have moved.

This happened to me once - a committed track at the end of the session moved to way earlier in the session. It was in the wrong place in a backup I had copied to another drive as well. I believe this...
Forum: Pro Tools 12 11-23-2015, 04:40 PM
Replies: 4
Views: 2,029
Posted By chroma17
Re: VCA Master Bug in PT 12.3

Perhaps time to delete the prefs. Weird as both PT install and OS install were done fresh within the last month but anything's possible.
Forum: Pro Tools 12 11-22-2015, 10:13 AM
Replies: 4
Views: 2,029
Posted By chroma17
VCA Master Bug in PT 12.3

Just noticed that attempting to create both VCA Masters and Aux Tracks at the same time using the Create New Tracks dialog will crash PT 12.3 with the SWOD (beachball), requiring a Force Quit.
Both...
Forum: Pro Tools 12 11-15-2015, 07:50 PM
Replies: 49
Views: 18,949
Posted By chroma17
Re: Serious MIDI bug in PTHD 12 ??

Not sure if this is any help, but be aware that PT resets all the MIDI setups and preferences to their defaults when you install a new version. So if you had to alter some preferences or peripherals...
Forum: Pro Tools 12 11-14-2015, 07:44 AM
Replies: 2
Views: 2,103
Posted By chroma17
Re: Sample Rate No Output Bug w 12.2 and 12.3

Actually works fine if I do that. Also works when I switch back to the RME after switching to the built-in. Perhaps a bug in the RME Yosemite driver.
Forum: Pro Tools 12 11-13-2015, 11:37 AM
Replies: 2
Views: 2,103
Posted By chroma17
Sample Rate No Output Bug w 12.2 and 12.3

Ran into a weird bug after upgrading to 12...

If the system is at 44.1Khz and I start Pro Tools by opening a 48k session, Pro Tools will not output audio - the meters move but no audio comes out....
Forum: macOS 02-02-2013, 12:49 PM
Replies: 28
Views: 9,123
Posted By chroma17
Re: Should I buy an iMac?

One important thing to consider about the newest iMacs is that if any component fails you will need to return it to Apple for servicing. So when (not if) the hard drive dies, you will have no...
Forum: macOS 01-05-2013, 11:20 AM
Replies: 1
Views: 1,707
Posted By chroma17
Re: Unbelievable Buffer & CPU Errors

Take a look at your number of Host Processors under "Playback Engine". The number of processors should be set to one less than the total cores of your Mac. Even if you had this set correctly before,...
Forum: macOS 05-03-2012, 03:35 PM
Replies: 6
Views: 4,352
Posted By chroma17
Re: All plug-ins have become unauthorized!

True that it's an older version, but 9.0.5 supposedly has MIDI problems so I can't update to the newest version. Also this system has been running problem-free until today. But I'll check through the...
Forum: macOS 05-03-2012, 01:10 PM
Replies: 6
Views: 4,352
Posted By chroma17
All plug-ins have become unauthorized!

Hello,

After installing new RAM in my computer today I have found that all of my plug-ins are no longer authorized. For PT and all iLok plugins, every time I open them I get an error saying I need...
Forum: macOS 04-08-2012, 12:50 PM
Replies: 25
Views: 6,734
Posted By chroma17
Forum: macOS 04-08-2012, 12:44 PM
Replies: 10
Views: 5,881
Posted By chroma17
Re: Pro Tools Aggregate I/O not seeing optical input form Mac Pro

I believe the digital audio input on some models of Mac does not work at all. Doesn't work for me on my 2008 iMac-it seems unable to accept the digital input as the clock source. If you search some...
Forum: macOS 01-18-2012, 12:52 PM
Replies: 24
Views: 6,740
Posted By chroma17
Re: Why does nobody respond unless i get rude!!!

This issue was solved recently on this forum-I don't know if the site search works well enough to find it but it was posted in the past month or so.

Make sure there are no sub-folders in your...
Forum: macOS 12-14-2011, 06:37 PM
Replies: 40
Views: 38,480
Posted By chroma17
Re: Bounce handler can not keep up (-9132) - BUG

Do you have any subfolders in your Plug-ins folder? If so, try moving all your plug-ins to your main Plug-Ins folder and delete the subfolders. See here:...
Forum: macOS 12-12-2011, 07:47 PM
Replies: 23
Views: 7,572
Posted By chroma17
Re: 9.0.3 Crashing on Bounce

Looks like Taperocket's solution worked for me. I had three sub-folders within the plug in folder (for GRM Tools, SoundToys, and Sonnox) Moving all of these plugins out of their subfolders into the...
Forum: macOS 12-10-2011, 04:41 PM
Replies: 23
Views: 7,572
Posted By chroma17
Re: 9.0.3 Crashing on Bounce

Hello,
I also have this problem with PT 9.0.1 (and had it with 9.0) PT will crash on me on roughly 1 in 4 bounces also. However, I have traced this to some sort of plug-in compatibility. PT will...
Showing results 1 to 25 of 69

 
Forum Jump

All times are GMT -7. The time now is 01:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com