Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 58
Search took 0.01 seconds.
Search: Posts Made By: stakeoutstudios
Forum: Pro Tools 2018 01-27-2018, 04:18 PM
Replies: 59
Views: 21,274
Posted By stakeoutstudios
Re: Pro Tools 2018.1 low latency monitoring issues

Thanks for that testing John, I wonder what is different about my system, it seems to be working correctly for you, but definitely not for me.

I’m usually working in quickpunch, I’ll experiment...
Forum: Pro Tools 2018 01-27-2018, 11:48 AM
Replies: 59
Views: 21,274
Posted By stakeoutstudios
Re: Pro Tools 2018.1 low latency monitoring issues

No, it’s not a user error, or a different output. I’m used to how it works / should work.

It’s a fully re-produceable bug unique to 2018.1

If you press alt-k to initiate input monitoring mode...
Forum: Pro Tools 2018 01-27-2018, 01:55 AM
Replies: 59
Views: 21,274
Posted By stakeoutstudios
Pro Tools 2018.1 low latency monitoring issues

Has anyone else noticed problems with low latency monitoring in Pro Tools 2018.1?

I’m on a trash can Mac Pro with Sierra and Universal Audio Thunderbolt Apollos.

It seems to not work correctly...
Forum: Pro Tools 12 10-20-2017, 08:23 AM
Replies: 108
Views: 33,536
Posted By stakeoutstudios
Re: 12.8.2 Broke VCA tracks?

I was looking forward to this release for the bug fix that makes the CMD-0 quantise work properly again. Still at least alt-0 works for now. The thing that really frustrates me is the lack of...
Forum: Pro Tools 12 10-18-2017, 04:33 PM
Replies: 108
Views: 33,536
Posted By stakeoutstudios
12.8.2 Broke VCA tracks?

Same here, Pro Tools vanilla, MacOS Sierra, 2013 Mac Pro Trashcan.

What a bug to slip through the net.
Forum: Licensing & Accounts 06-27-2017, 01:49 PM
Replies: 130
Views: 33,615
Posted By stakeoutstudios
Re: "You are trying to run a newer version of Pro Tools than allowed" error

That has fixed it. Many thanks for the swift response! Much appreciated.

Jason
Forum: Licensing & Accounts 06-27-2017, 01:22 PM
Replies: 130
Views: 33,615
Posted By stakeoutstudios
Re: "You are trying to run a newer version of Pro Tools than allowed" error

Now trying to re-install 12.7.1, the image I keep downloading from the site appears to be corrupt. It won't mount! Beyond annoying.
Forum: Licensing & Accounts 06-27-2017, 12:57 PM
Replies: 130
Views: 33,615
Posted By stakeoutstudios
Re: "You are trying to run a newer version of Pro Tools than allowed" error

Same issue here. Have opened a support case. Immensely frustrating, I really don't like having time wasted on things like this Avid should work out in beta testing.
Forum: Pro Tools 12 03-06-2017, 11:29 AM
Replies: 66
Views: 27,726
Posted By stakeoutstudios
Re: Workaround for lack of side chain delay compensation

Will Avid please just fix this already for all versions of Pro Tools? Why even offer an 'out of time sidechain' function? Just plain daft.
Forum: Pro Tools 11 03-06-2017, 11:25 AM
Replies: 50
Views: 23,137
Posted By stakeoutstudios
Re: no side chain delay compensation for HD Native users

Yes seriously, why aren't side chains compensated in all versions of Pro Tools. They are unusable for most purposes otherwise. It actually makes less sense it works on HDX, given the additional...
Forum: Licensing & Accounts 10-28-2016, 11:45 AM
Replies: 450
Views: 60,980
Posted By stakeoutstudios
Re: Upgrade Plan is current, but a new license/bundle wasn't deposited for 12.6

It appeared today thankfully. Although taking a month for permanent licenses to be issued is far from great, I must say support had me up and running with a temporary license inside an hour of...
Forum: Licensing & Accounts 10-27-2016, 08:21 AM
Replies: 450
Views: 60,980
Posted By stakeoutstudios
Re: Upgrade Plan is current, but a new license/bundle wasn't deposited for 12.6

I'm still waiting for one of my licenses, and yet the other one came through right away. Support issued me a temporary license, but that's about to expire. I hope we don't have all this iLok hassle...
Forum: Pro Tools 12 09-22-2016, 05:30 AM
Replies: 46
Views: 17,721
Posted By stakeoutstudios
Re: ARA integration

I would also LOVE to see ARA with Melodyne (and Vocalign, and others) in Pro Tools
Forum: Pro Tools 11 01-10-2016, 04:02 PM
Replies: 50
Views: 23,137
Posted By stakeoutstudios
Re: no side chain delay compensation for HD Native users

Pllleeeease fix this Avid. I was dying to use side-chaining today. Yes, I mean side chaining that is in time. It's time to remove any delay compensation limitations, especially the artificially...
Forum: Pro Tools 12 10-04-2015, 11:29 AM
Replies: 54
Views: 15,758
Posted By stakeoutstudios
Re: 12.2.1 - Are we there yet ?

Has anyone noticed that the quantize clip to grid shortcut 'command 0' has been broken since 12.0 ? I used to use that a lot.
Forum: Artist Series 09-22-2015, 12:59 AM
Replies: 41
Views: 10,646
Posted By stakeoutstudios
Re: EUCON 3.3 crashes every time when launching PT 12.2

I'll add that Eucon was working fine before installing 12.2, that was the only thing I changed.
Forum: Artist Series 09-22-2015, 12:37 AM
Replies: 41
Views: 10,646
Posted By stakeoutstudios
Re: EUCON 3.3 crashes every time when launching PT 12.2

Ok, I hadn't realised that was the latest version. I had already installed 3.3.1 - and it still hangs at startup requiring a force quit on OSX Yosemite. Any suggestions to investigate? Many thanks...
Forum: Artist Series 09-21-2015, 04:45 PM
Replies: 41
Views: 10,646
Posted By stakeoutstudios
Re: EUCON 3.3 crashes every time when launching PT 12.2

The update fix for Eucon still isn't in my Avid account, the latest version is only on the Euphonix site which you need an actual Euphonix controller serial number to access. It would only be to use...
Forum: Pro Tools 12 09-21-2015, 03:09 AM
Replies: 9
Views: 2,752
Posted By stakeoutstudios
Clips become invisible and can't be manipulated but are still audible

Has anyone else encountered the 'random bits of clips become invisible and can't be manipulated but are still audible' bug? That's a corker...
Forum: Pro Tools 12 09-14-2015, 12:20 PM
Replies: 110
Views: 35,786
Posted By stakeoutstudios
Re: "This Version of PT Does Not Support VCA Masters" error in 12.2

The VCA masters will still be there, the problem is any automation you had on them has been copied to any tracks they were assigned to... And still remain on the VCA fader as well. No hope of it...
Forum: Pro Tools 12 09-14-2015, 07:05 AM
Replies: 110
Views: 35,786
Posted By stakeoutstudios
Re: "This Version of PT Does Not Support VCA Masters" error in 12.2

Booted up today, and opened a different session saved with VCAs. No joy. Deleting preferences hasn't worked. What a time waster of a bug!5031
Forum: Pro Tools 12 09-13-2015, 10:25 AM
Replies: 110
Views: 35,786
Posted By stakeoutstudios
Forum: Pro Tools 12 09-13-2015, 10:06 AM
Replies: 110
Views: 35,786
Posted By stakeoutstudios
Re: "This Version of PT Does Not Support VCA Masters" error in 12.2

Trashing all preferences seems to have fixed it for me... For the moment. I hope it's as simple as that!
Forum: Pro Tools 12 09-13-2015, 09:31 AM
Replies: 110
Views: 35,786
Posted By stakeoutstudios
Re: "This Version of PT Does Not Support VCA Masters" error in 12.2

I've also just discovered the time-waster of a bug that the VCA faders do not work as they should. When you add VCAs to a project, save, close and reopen the project, it says they are not supported....
Forum: Pro Tools 12 08-23-2015, 03:04 AM
Replies: 140
Views: 46,118
Posted By stakeoutstudios
Re: Crappy elastic audio sound quality?

What about the quality of rhythmic and polyphonic settings? To me those were far more useful in 7.4 as well!
Showing results 1 to 25 of 58

 
Forum Jump

All times are GMT -7. The time now is 08:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com