Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: EddieJones
Forum: Avid Pro Mixing General Discussion Today, 08:25 AM
Replies: 1
Views: 59
Posted By EddieJones
Re: ffwd & rwd ‘lock’

You are not going into jog or shuttle are you ?
Forum: Pro Tools | S6 01-17-2019, 10:20 AM
Replies: 59
Views: 15,520
Posted By EddieJones
Re: Having issues saving S6 setting to the session

I'll add to the list but can't promise any date.
Forum: Pro Tools | S6 01-16-2019, 02:39 PM
Replies: 59
Views: 15,520
Posted By EddieJones
Re: Having issues saving S6 setting to the session

I'm pretty sure that has never been saved/implemented. I will check
Forum: Pro Tools | Control 01-16-2019, 10:43 AM
Replies: 6
Views: 1,459
Posted By EddieJones
Re: Eucontrol and Mojave?

I'm not sure what you mean ? You must have a different issue.
Forum: Pro Tools | S6 01-15-2019, 05:18 PM
Replies: 8
Views: 368
Posted By EddieJones
Re: Meters On Faders Strips ?

Both PT and S6 19.2
Forum: Pro Tools | S6 01-15-2019, 01:34 PM
Replies: 8
Views: 368
Posted By EddieJones
Re: Meters On Faders Strips ?

3 sections ?

We are testing with the new 19.2 releases so hopefully fixed already.
Forum: Pro Tools | S6 01-15-2019, 12:46 PM
Replies: 12
Views: 4,572
Posted By EddieJones
Forum: Pro Tools | S6 01-15-2019, 12:40 PM
Replies: 8
Views: 368
Posted By EddieJones
Re: Meters On Faders Strips ?

I just tested this here and it is working OK. What version of PT and S6 are you using ?
Forum: Pro Tools | S6 01-11-2019, 11:14 AM
Replies: 8
Views: 368
Posted By EddieJones
Re: Meters On Faders Strips ?

In PT, on the Display Modules or the Fader Modules ?
Forum: Pro Tools | S3 01-11-2019, 10:44 AM
Replies: 3
Views: 1,226
Posted By EddieJones
Re: Send Encoders not matching ProTools...

It sounds like you may have a network issue with one way comms. Reseat all your cables. Drop to ONe Ethernet connection (turn off Wifi too) and see if it helps and then post back here.
Forum: Artist Series 01-10-2019, 08:14 AM
Replies: 2
Views: 181
Posted By EddieJones
Re: EU Con crashing when switching App's

What version of Logic....and do you get a cresh report that you can copy and paste here ?
Forum: Pro Tools | S3 01-10-2019, 08:12 AM
Replies: 9
Views: 1,629
Posted By EddieJones
Re: EUCON Update?

The fact it happens on 3 differenet surfaces and only with Pyramix (Doesnt happen with PT, Nuendo or Logic) points to them. Please show me their responce and who it was so i can contact them.
Forum: Pro Tools | S3 01-09-2019, 09:35 AM
Replies: 9
Views: 1,629
Posted By EddieJones
Re: EUCON Update?

Pretty sure this is a Pyramix issue...have you reported it to them ?
Forum: Artist Series 01-08-2019, 11:09 AM
Replies: 30
Views: 14,607
Posted By EddieJones
Re: All Artist Mix won't power on users...come on in.

its used in the current Artist Mix units.
Forum: Pro Tools | S3 01-08-2019, 08:49 AM
Replies: 2
Views: 415
Posted By EddieJones
Re: S3 Headphone Output

Do you have Mon to HP enabled...also are you monitoring 1-2 ?
Forum: Pro Tools | S3 01-07-2019, 11:21 AM
Replies: 17
Views: 4,819
Posted By EddieJones
Re: S3 Display font size problem

When you uninstalled...did you use the installer and check remove all prefs ?
Forum: Pro Tools | S3 01-07-2019, 11:12 AM
Replies: 17
Views: 4,819
Posted By EddieJones
Re: S3 Display font size problem

Can you check the External Workstation checkbox in EuConreol Prefs and make sure its off.
Forum: Pro Tools | S6 01-07-2019, 11:06 AM
Replies: 10
Views: 778
Posted By EddieJones
Forum: Artist Series 01-07-2019, 11:01 AM
Replies: 4
Views: 362
Posted By EddieJones
Re: Error occurred while trying to load personality “EuCon”

not sure then...sounds like that image was bad.
Forum: Pro Tools | S3 01-06-2019, 03:48 PM
Replies: 17
Views: 4,819
Posted By EddieJones
Re: S3 Display font size problem

Download 18.3 and Install it.
Forum: Artist Series 01-06-2019, 03:42 PM
Replies: 30
Views: 14,607
Posted By EddieJones
Re: All Artist Mix won't power on users...come on in.

https://www.mouser.com/ProductDetail/Vishay-Dale/ICM2824ER301V?qs=VzAQoIGEi4SOf0JcjqQnEg%3D%3D This is unsupported and you do this at your own risk.
Forum: Pro Tools | S3 01-06-2019, 03:25 PM
Replies: 17
Views: 4,819
Posted By EddieJones
Re: S3 Display font size problem

This was fixed in a later release. I think its due to High DPI screen resolutions
Forum: Artist Series 01-06-2019, 03:24 PM
Replies: 4
Views: 362
Posted By EddieJones
Re: Error occurred while trying to load personality “EuCon”

Sounds like the installer is corrupt. Did you try redownloading it?
Forum: Pro Tools | S6 01-06-2019, 03:21 PM
Replies: 10
Views: 778
Posted By EddieJones
Re: PT 2018.12.0. "Open Plug-ins on Workstation When Editing" broken?

We were planning on a release in December but were not happy with the reliability and wanted some more time beta testing and fixing bugs. Hopefully this won't take more than a few weeks....
Forum: Artist Series 01-03-2019, 01:31 PM
Replies: 6
Views: 482
Posted By EddieJones
Re: eucon firmware downgrade

They could be over 10 years old. Faders are still available...screens may have burn in by now and might be a problem fixing.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com