Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 37
Search took 0.01 seconds.
Search: Posts Made By: Travis_BCN
Forum: Pro Tools | First Discussion 09-02-2015, 04:01 AM
Replies: 44
Views: 18,065
Posted By Travis_BCN
Re: Download Now email fail

same problem(s) here:

first the loophole with the mails, now stucked in Step 3 of 4.

my question is: Why do i have to link my iLok account and surrender my password???? the iLok ID should be...
Forum: macOS 07-08-2012, 07:40 AM
Replies: 2
Views: 3,452
Posted By Travis_BCN
Re: Unable to update from 9.0.5 to 9.0.6

Same story here, but no happy ending.. I have a MacBook with PT8, a MacPro with PT10, but no PT9 to copy these missing files back (Argh!)
Forum: Pro Tools 9 01-30-2012, 12:48 PM
Replies: 31
Views: 10,507
Posted By Travis_BCN
Re: Anybody tried VControl for iPad

V-Window is All i could ask To V-Control and more, much more!

Touch any plugin within its own GUI, and The best.....

..... THE AUTOMATION WINDOW!!!!!!

And that means Preview, Capture,...
Forum: Post - Surround - Video 05-23-2011, 12:29 PM
Replies: 8
Views: 3,229
Posted By Travis_BCN
Re: Mirror Surrounds to back wall in IO?

Hi Brent,

just guessing and making drawings on the paper (i'm not in the studio)...

what about..?

1- Create an Aux Path 5.1
2- Declare 2 Mono sub-paths for Ls and Rs

then, in Mix Window:
Forum: macOS 03-31-2011, 01:52 PM
Replies: 13
Views: 5,095
Posted By Travis_BCN
Re: DUY INSTALLERS - Please Help!

As far as i know DUY is pretty alive,

in fact i know they're working on a new web user interface in order to make updates downloads easier... i guess they're having some technical problems :(
...
Forum: macOS 03-31-2011, 12:04 PM
Replies: 3
Views: 2,617
Posted By Travis_BCN
Re: Pro Tools 8 multichannel .wav bounce not available?

well if i'm right what happens there is that the options are "stereo" or "mono" (or "dual mono", i'm not in front of PT)...

but if you pick "stereo" what you get is a single multichannel file. So...
Forum: Pro Tools TDM Systems (Mac) 12-01-2009, 01:16 PM
Replies: 14
Views: 4,796
Posted By Travis_BCN
Re: PT8 crashes with new solo shortcut?

hi there,

i used to suffer same problem in my laptop until i started to use an external FW drive and placed all the sessions there.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-20-2009, 02:52 AM
Replies: 28
Views: 5,771
Posted By Travis_BCN
Re: Auto Rename... Doesn't work?

same problem here, Digi.

in both LE and HD, "Auto-Rename" only renames ONE file. My preferences are identical to Schoen"s.

any news?
Forum: Post - Surround - Video 03-03-2009, 02:46 AM
Replies: 19
Views: 7,195
Posted By Travis_BCN
Re: BUG: "Shift-S" for solo causes PTLE8/CPTK crash

uhmmm....

i think i can avoid the crash if the first solo in the session is by the control surface, and then i can use "shift+S"...
no time to make further testing.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-19-2009, 08:50 AM
Replies: 4
Views: 2,443
Posted By Travis_BCN
Re: Digitranslator or DV Toolkit???

well..

..in my opinion, you don't need DVT2 to work if you only want to open an OMF, DigiTranslator would be enough.

the Time Code option in DVT2 would allow you to SEE the TC on display, but...
Forum: Post - Surround - Video 02-14-2009, 09:38 AM
Replies: 19
Views: 7,195
Posted By Travis_BCN
Re: BUG: "Shift-S" for solo causes PTLE8/CPTK crash

I've had several crashes with "shift-S" for soloing too...

I think it happens when I do "shift-S" for the first time, if I use the button on the screen or my controller (FrontierDesign's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-21-2008, 03:16 AM
Replies: 0
Views: 2,167
Posted By Travis_BCN
enhanced DVT2 release date?

Hi there,

I've been a long time wishing for the DV Toolkit 2, but it was not available in the DigiStore. Now it is, but I still read about the "old" DVT2, wich it includes VocAlign instead...
Forum: Post - Surround - Video 09-29-2008, 09:15 AM
Replies: 6
Views: 4,865
Posted By Travis_BCN
Re: can't see Video Universe Window

well, thanx...

I don't have the documentation right here, but I thought DV Toolkit 2 allow to see the Video Universe as PT HD does...
I was wrong, then?

and what about the increase/decrease...
Forum: Post - Surround - Video 09-29-2008, 06:48 AM
Replies: 6
Views: 4,865
Posted By Travis_BCN
Re: can't see Video Universe Window

Thanx Frank,


there is a video track, visible and online, and a movie file.

any ideas?
Forum: Post - Surround - Video 09-28-2008, 12:10 PM
Replies: 6
Views: 4,865
Posted By Travis_BCN
Exclamation can't see Video Universe Window

Hi there,

I recently installed DV Toolkit 2 on a LE 7.4 with an original Mbox and I was checking the new features out.

I have Universe Window, but the options to "Video Universe", as well as...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-15-2007, 08:23 AM
Replies: 5
Views: 4,150
Posted By Travis_BCN
Re: trouble: Mbox 2 Pro can\'t work on 48KHz

thanks for the link, filosofem

very useful info in moments of panic..
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-15-2007, 08:18 AM
Replies: 5
Views: 4,150
Posted By Travis_BCN
Re: trouble: Mbox 2 Pro can\'t work on 48KHz

Hi again,

well, the problem was fixed once the built-in sound card drivers were found. The first solution, the quickest, was to navigate into Control Panel until make impossible to Win to use the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-11-2007, 08:03 AM
Replies: 5
Views: 4,150
Posted By Travis_BCN
trouble: Mbox 2 Pro can\'t work on 48KHz

Hi there,

i'm getting this message when trying to open or create a session @48KHz:

"Could not complete your request because Pro Tools could not set sample rate to specified value. Please exit...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-20-2007, 01:31 PM
Replies: 2
Views: 2,115
Posted By Travis_BCN
Re: PT ignores Play key, trash preferences?

thank you blade, i'll do it when i'm back at the studio. I hope this fixes the problem, anyway it's something important to know.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-20-2007, 11:23 AM
Replies: 2
Views: 2,115
Posted By Travis_BCN
PT ignores Play key, trash preferences?

Hi there,

I'm a mac user, but now i'm working on WinXP (Mbox 2 Pro). Everything ok untill today: when i press spacebar to start playing, i see the cursor jumps back and then stops. If i press 3,5...
Forum: Post - Surround - Video 07-28-2006, 05:59 PM
Replies: 5
Views: 1,763
Posted By Travis_BCN
Re: activating DV Toolkit nightmare

I do have a license.

I do have created an iLok account.

I do have entered the Activation Code and synchronized the iLok.

...but when I start PT and try to authorize DV Toolkit 2 I get...
Forum: Post - Surround - Video 07-28-2006, 02:53 PM
Replies: 5
Views: 1,763
Posted By Travis_BCN
activating DV Toolkit nightmare

Hi,

I've been trying to activate DV Toolkit 2 on a 002 system (G5 Dual/OSX 10.4/Pro Tools LE 7.1/2.5GB RAM) for hours, and no way.

After several failures I crashed against a Internet error:
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-18-2005, 04:08 PM
Replies: 1
Views: 1,743
Posted By Travis_BCN
Re: another BCF2000 question

I bet it will.

the BCF has no problem with USB hubs, I connect mine to the keyboard (passive USB 1.1 hub) and works OK.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-18-2005, 11:21 AM
Replies: 3
Views: 2,237
Posted By Travis_BCN
Re: Can\'t use MIDI controllers with Mbox 2

it was there.

I removed it, re-boot, and failure again.

could i try something else?

Thanx.

(edit: ..and if I leave the Peripherals menu by clicking OK, PT crashes. )
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-17-2005, 03:11 PM
Replies: 3
Views: 2,237
Posted By Travis_BCN
Can\'t use MIDI controllers with Mbox 2

Hi there.

I just get a new Mbox 2 today, installed PT LE 6.8.1 and everything was OK. But in the MIDI Controllers menu, in Peripherals, something is wrong: whatever the type of controller i...
Showing results 1 to 25 of 37

 
Forum Jump

All times are GMT -7. The time now is 10:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com