Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 139
Search took 0.01 seconds.
Search: Posts Made By: webby
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-30-2009, 02:34 PM
Replies: 17
Views: 5,029
Posted By webby
Re: Assigning Axiom Transport...!

http://www.m-audio.com/index.php?do=media.maudiotv&PID=dbf4e90a4c68b457d70d7afec74c3746
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-10-2007, 03:24 PM
Replies: 70
Views: 4,785
Posted By webby
Re: PT 7.4 & RMX

Are you sending MIDI beat clock to RMX? If not you'll need to do this.
Forum: Pro Tools TDM Systems (Mac) 10-29-2007, 03:30 PM
Replies: 14
Views: 3,403
Posted By webby
Re: Feature Request - Freeze Edit Selection Toggle

Sorry if I'm missing this completely but using the Dynamic Transport Option in 7.3 can achieve this. I use it all the time.

Have a Timeline selection and use spacebar to play and stop (or the...
Forum: Pro Tools TDM Systems (Mac) 10-21-2007, 05:09 AM
Replies: 8
Views: 5,877
Posted By webby
Re: Keyboard shortcuts for macbook

7, 8, 9 numeric keys are reflected on the normal 7, 8, 9 keys.
Forum: Pro Tools TDM Systems (Mac) 10-20-2007, 03:20 AM
Replies: 8
Views: 5,877
Posted By webby
Re: Keyboard shortcuts for macbook

Are you using the numeric keypad numbers? I use a Macbook and this works for me. Function +Command + 5 for example will open your memory location window. Function +Command +1 should also open your...
Forum: Pro Tools TDM Systems (Mac) 10-19-2007, 01:34 PM
Replies: 8
Views: 5,877
Posted By webby
Re: Keyboard shortcuts for macbook

You will need to also hold the function key (fn).....
Forum: Virtual Instruments 10-18-2007, 01:05 PM
Replies: 3
Views: 1,625
Posted By webby
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-12-2007, 04:42 PM
Replies: 9
Views: 8,991
Posted By webby
Re: Bypass digi 003 preamps

Have you tried the Convertors and Pre's on the 003? I think they sound fantastic.
Forum: Pro Tools TDM Systems (Mac) 10-09-2007, 04:30 PM
Replies: 2
Views: 2,066
Posted By webby
Re: Weird track resizing

You must have zoom toggle switched on. Switch it off under the magnify tool.
Forum: Virtual Instruments 09-26-2007, 03:18 PM
Replies: 3
Views: 1,621
Posted By webby
Re: 2 Synchronic Questions for Digi

If my memory serves me correctly, you can drag and drop into the audiosuite version
Forum: Virtual Instruments 09-22-2007, 03:06 PM
Replies: 1
Views: 1,972
Posted By webby
Re: Analog Factory SE

Yes it does work, you need to load it onto a stereo instrument track.
Forum: Virtual Instruments 09-19-2007, 01:27 AM
Replies: 2
Views: 2,067
Posted By webby
Re: Hybrid ilok question

Yeah but Pace will charge $25 for the transfer fee....
Forum: Pro Tools M-Powered (Win) 09-18-2007, 01:34 PM
Replies: 7
Views: 3,522
Posted By webby
Re: How many tracks in PT 7?

If you don't need the midi tracks at all, inactivate them. Just muting and hiding them won't free up any more of the 32 tracks you're allowed. If you inactivate them, it will. If you inactive them,...
Forum: MIDI 09-04-2007, 02:37 AM
Replies: 10
Views: 5,178
Posted By webby
Re: Splitting/Stretching Midi Notes

Hey, you could also use the TCE tool on MIDI regions to time compress or expand...
Forum: Virtual Instruments 08-30-2007, 05:05 PM
Replies: 22
Views: 4,207
Posted By webby
Re: Structure LE and Free...

Yes is the answer to both questions.
Forum: Virtual Instruments 08-27-2007, 05:46 AM
Replies: 58
Views: 6,960
Posted By webby
Re: Structure drag n drop

I'll try it later and post back. From memory I don't think I can do that either.
Forum: Virtual Instruments 08-27-2007, 03:41 AM
Replies: 58
Views: 6,960
Posted By webby
Re: Structure drag n drop

What grid mode are you in? There is a known issue where you can not drag/drop in shuffle mode.
Forum: Virtual Instruments 08-21-2007, 05:11 PM
Replies: 58
Views: 6,960
Posted By webby
Re: Structure drag n drop

Where are you dragging dropping regions from; Pro Tools edit page, region list, browser or fiinder? Not in front of system now but I believe this only works when dragging/dropping from an existing...
Forum: Virtual Instruments 08-19-2007, 04:23 PM
Replies: 58
Views: 6,960
Posted By webby
Re: Structure drag n drop

Are you dragging normal regions or are you trying to drag/drop a region group? It will only work on normal regions.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-09-2007, 04:16 PM
Replies: 3
Views: 2,638
Posted By webby
Re: 003 vs. M-audio projectmix I/O

Yes, the pres and convertors are much better, i have used both and much prefer the 003 convertors. I even had a 002 previously and the 003 sounds better than them too.

In terms of control, the 003...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-09-2007, 04:09 PM
Replies: 8
Views: 2,764
Posted By webby
Re: how many samples delay...?

Actually plug-in delay can be managed by using the hardware buffer. If the delay is more than the maximum buffer size then are right, Pro Tools LE does not compensate for it automatically and you...
Forum: Virtual Instruments 08-07-2007, 04:35 PM
Replies: 1
Views: 2,237
Posted By webby
Re: reverse sample function in structure

Hi,

The function does not exist in Structure (hoping it will be in future though).

The only way to do this right now is to use the audiosuite reverse plug-in on the Pro Tools timeline and then...
Forum: Tips & Tricks 05-29-2007, 12:56 PM
Replies: 2
Views: 1,912
Posted By webby
Re: Working with Loops

Cool, thanks, defo useful. Think I'm just getting my Music Brain back in gear and seeing how others work is good.

AAbleton is cool, I tend to use that for DJ sets and also ReWire for auditioning...
Forum: Tips & Tricks 05-28-2007, 03:26 PM
Replies: 2
Views: 1,912
Posted By webby
Working with Loops

Hi guys,

Just dipping my toes in making music again and wondering how you are working with Sample CD's, loops etc? How do you get your inspiration from these?

Just thought I'd throw this out...
Forum: Post - Surround - Video 05-28-2007, 09:29 AM
Replies: 2
Views: 3,192
Posted By webby
Re: Mbox 2 Mini, have bad hiss problem! NEED HELP!

Are you using the included USB cable or have you changed this? Might be worth trying other cables.
Showing results 1 to 25 of 139

 
Forum Jump

All times are GMT -7. The time now is 09:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com