Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: BeatMakeUfologistic
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-22-2019, 09:09 AM
Replies: 7
Views: 5,086
Re: Optical Output issues with 003 Rack

Hello Bro! I hardly hope you can help me to cancel with it: Bought 003 Rack Black Lion Mode and start it with PT12.6.1 Sierra 10.11.6. Latest Driver, It no sound missed Outputs inputs no recognized....
Forum: Pro Tools 12 03-22-2019, 09:05 AM
Replies: 15
Views: 4,876
Re: DIGI 003 Rack- PT HD 12.7 miss up Analog/Adat I/O

Hello Bro! I hardly hope you can help me to cancel with it: Bought 003 Rack Black Lion Mode and start it with PT12.6.1 Sierra 10.11.6. Latest Driver, It no sound missed Outputs inputs no recognized....
Forum: Pro Tools 12 03-22-2019, 08:50 AM
Replies: 15
Views: 4,876
Re: DIGI 003 Rack- PT HD 12.7 miss up Analog/Adat I/O

Please may I ask for help me with kind problem like missing paths 003 rack?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-21-2019, 01:21 AM
Replies: 15
Views: 7,628
Re: Digi 003 rack ,input issues :(

Hello bro very glad to found you . Actually I want to let you know that I checked all the information from different chats about Pro Tools and Digi Design and did everything, I want to mention one...
Forum: Pro Tools TDM Systems (Mac) 03-17-2019, 09:04 AM
Replies: 17
Views: 21,270
Re: Please help! "Some paths were made inactive..."

Hello dear! How to do it in pro tools for 003 ? Please help me because Avid don’t talk anything’s on this way but I guessing is my main problem at the moment! I don’t hear sound from Main Outputs...
Forum: Eleven Rack 03-17-2019, 08:43 AM
Replies: 13
Views: 7,173
Re: No digital signal from eleven rack

Hello dear! How to do it in pro tools for 003 ? Please help me because Avid don’t talk anything’s on this way but I guessing is my main problem at the moment! I don’t hear sound from Main Outputs...
Forum: FireWire and USB Audio Interfaces (Mac) 03-12-2019, 08:56 AM
Replies: 3
Views: 5,269
Re: 003 Rack+ compatible with PT 2018.4 & High Sierra 10.13.4

You meant in IO if they mapped wrong and miss in out paths can solve it by rename?
Because:
I downgraded from high Sierra to Sierra 10.12
downgraded pro tools 2018 12 to pro tools 12.6.1 ...
Forum: macOS 03-12-2019, 08:44 AM
Replies: 5
Views: 5,390
Re: PT 2018 compatibility with Digi 003

Well but what Driver use in case if 003 has a Driver only for Sierra 10.12. Available ?
Forum: FireWire and USB Audio Interfaces (Mac) 03-12-2019, 02:24 AM
Replies: 20
Views: 24,198
Re: Digi003 with High Sierra

Hello Bro did you resolve about 003, pt, and Sierra ?
I downgraded from high Sierra to Sierra 10.12
downgraded pro tools 2018 12 to pro tools 12.6
though is compatibility problem but after I...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 09:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com