Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: GreenWire
Forum: Artist Series 07-01-2020, 11:19 AM
Replies: 4
Views: 559
Posted By GreenWire
Re: MC Control - can you see only specific tracks?

Ahh well, it’s cool that the Avid Control app can do it.

Thanks for the info!
Forum: Artist Series 06-30-2020, 09:52 PM
Replies: 4
Views: 559
Posted By GreenWire
Re: MC Control - can you see only specific tracks?

Hi Eddie, thanks for that. I've gotten it working in Pro Tools, it'll display whatever type of track I ask it to on the Avid Control app, but I haven't figured out where to do that on the MC...
Forum: Artist Series 06-29-2020, 02:05 PM
Replies: 4
Views: 559
Posted By GreenWire
MC Control - can you see only specific tracks?

Hey folks. I've resuscitated my old MC Control after a few years, and have a pretty basic question that I haven't figured out: Is it possible to have it only see specific type of tracks (for...
Forum: Pro Tools 2019 03-20-2020, 12:06 PM
Replies: 1
Views: 511
Posted By GreenWire
Cloud project is unrealistically large.

Hey folks, I'm a cloud collaboration newbie, and have run into a problem. I have the 100 GB cloud plan, and one PT project in the cloud, a movie project with a bunch of stems. I'm getting a message...
Forum: macOS 03-08-2020, 07:47 PM
Replies: 6
Views: 1,440
Posted By GreenWire
Re: Errors in Projects: "Failed: Bundle Error"

I actually did a little Googling at projects and Catalina, and found that it does work, but you have to enable Full Disk Access for Hub and TransportClient. TransportClient wasn't already in the...
Forum: macOS 03-08-2020, 07:34 PM
Replies: 6
Views: 1,440
Posted By GreenWire
Re: Errors in Projects: "Failed: Bundle Error"

Ahh well, too bad that doesn't work yet. Hopefully in the next update.
Forum: macOS 03-08-2020, 07:31 PM
Replies: 6
Views: 1,440
Posted By GreenWire
Re: Errors in Projects: "Failed: Bundle Error"

Sure, I guess that'd be helpful. I've tried it on two computers, a 2018 MacBook Pro and a 2019 MacPro, both running 10.15.3. I'm in Pro Tools Ultimate 2019.12.0. On the MacBook I'm just using the...
Forum: macOS 03-08-2020, 06:02 PM
Replies: 6
Views: 1,440
Posted By GreenWire
Errors in Projects: "Failed: Bundle Error"

Hey folks. I finally decided to give the cloud collaboration a try, and have run into a problem right off the top. I've created a project, and in the Task Manager I see that it's tried to post...
Forum: Artist Series 08-30-2018, 05:48 PM
Replies: 4
Views: 1,668
Posted By GreenWire
Re: An old MC Control in a modern world

Hey, thanks for the reply, glad to hear it might not be a total lost cause! I’ll see about getting the thing repaired and back into action.
Forum: Artist Series 08-30-2018, 12:48 PM
Replies: 4
Views: 1,668
Posted By GreenWire
An old MC Control in a modern world

Hey folks. I’ve got a 2010-era Euphonix MC Control that has been sitting on a shelf for a while needing repairs. It was last working a couple of years ago, although “working” was maybe a bit of a...
Forum: Pro Tools 2018 07-12-2018, 04:05 PM
Replies: 2
Views: 1,206
Posted By GreenWire
Re: Controlling PT main outputs with MacBook volume controls

Hey Sardi, thanks for the reply. That doesn't seem to be the answer, however, the volume/mute keys work fine for all the other Mac audio, and I don't have ‘Use all F1, F2, etc. keys as standard...
Forum: Pro Tools 2018 07-12-2018, 02:27 PM
Replies: 2
Views: 1,206
Posted By GreenWire
Controlling PT main outputs with MacBook volume controls

Hey folks, I'm having some issues using Pro Tools Ultimate 2018.4 on my MacBook Pro. Audio from the PT main outs is coming out my laptop speakers/headphone jack (I'm not using an interface), but the...
Forum: macOS 02-08-2018, 11:34 AM
Replies: 3
Views: 2,246
Posted By GreenWire
Re: Shortcut to close AudioSuite window after render

Cool, that'll do it. Thanks for the quick reply!
Forum: macOS 02-08-2018, 11:00 AM
Replies: 3
Views: 2,246
Posted By GreenWire
Shortcut to close AudioSuite window after render

Hey folks. Dumb question here, but I can't seem to find the answer: Is there a shortcut to close the AudioSuite window, or a preference so it'll close after it renders something? I'm working on...
Forum: Artist Series 07-18-2015, 01:19 PM
Replies: 3
Views: 3,485
Posted By GreenWire
Artist Control connection issues

Hey folks. I'm having troubles with getting my Artist Control to connect to my Mac...again. It'd been working fine for quite a while, then I had an unrelated issue with my network settings needing...
Forum: Pro Tools 11 06-11-2015, 02:03 PM
Replies: 16
Views: 6,716
Posted By GreenWire
Re: Opening ancient sessions

I don't know what the session format was, it doesn't actually give me an extension at the end, I do have a super low-res PT icon (reel to reel, no less!), some of which have a "4" in the top left...
Forum: Pro Tools 11 06-11-2015, 01:48 PM
Replies: 16
Views: 6,716
Posted By GreenWire
Opening ancient sessions

Hi folks. I've recently found a stash of old archived data disks of projects from waaaaaay back, as far back as 1998/1999, and I'd love to be able to open them up to revisit them. PT 11 on the...
Forum: Pro Tools 10 11-22-2013, 07:31 PM
Replies: 7
Views: 5,431
Posted By GreenWire
Re: Pro Tools 10 not seeing MOTU interface after migrating

That did the trick, held the n and managed to select the interface. Thanks very much for your help, both of you!
Forum: Pro Tools 10 11-22-2013, 11:12 AM
Replies: 7
Views: 5,431
Posted By GreenWire
Re: Pro Tools 10 not seeing MOTU interface after migrating

Yup, working fine with everything else except Pro Tools.
Forum: Pro Tools 10 11-21-2013, 06:56 PM
Replies: 7
Views: 5,431
Posted By GreenWire
Re: Pro Tools 10 not seeing MOTU interface after migrating

No, but it's a PCI card. The 424 card does show up in that field, and it works fine in Digital Performer and with all my system audio.
Forum: Pro Tools 10 11-21-2013, 02:32 PM
Replies: 7
Views: 5,431
Posted By GreenWire
Pro Tools 10 not seeing MOTU interface after migrating

Hi there. I've recently switched computers, from an older MacPro to a 2009-era one. I'd been using my MOTU 2408mk3 interface without a hitch on the old computer, but after moving to the new one, it...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT -7. The time now is 11:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com