Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 102
Search took 0.01 seconds.
Search: Posts Made By: Burstbucker
Forum: Pro Tools | First Discussion 02-19-2019, 05:48 PM
Replies: 11
Views: 11,233
Posted By Burstbucker
Re: Window content too small

As luck would have it, that didn't work!:(

I tried to select Windows 10 but the highest version of Windows listed in that dropdown box is Windows 8, which is what I selected but it doesn't work.
...
Forum: Pro Tools | First Discussion 02-18-2019, 08:15 PM
Replies: 11
Views: 11,233
Posted By Burstbucker
Re: Window content too small

I just found this video that might save the day. Not sure yet because it's just too late to give it a try, I have to call it a night but it looks promising. Fingers crossed!:confused:
...
Forum: Pro Tools | First Discussion 02-18-2019, 08:09 PM
Replies: 11
Views: 11,233
Posted By Burstbucker
Re: Window content too small

Sorry to resurrection but this problem just cropped up out of nowhere tonight. My screen looks exactly like what the OP posted here at the start of this thread.

I haven't been using my Pro Tools...
Forum: Pro Tools 12 03-21-2018, 08:24 AM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

Ok musicman961

I will have another look at those USB ports and also my settings.

Thanks a bunch!
Forum: Pro Tools 12 03-21-2018, 07:45 AM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

To be honest, I didn't even know that there was such a thing as power savings measures for USB ports, I could see that as something that you might want on a laptop but this is a desktop computer. I...
Forum: Pro Tools 12 03-21-2018, 04:32 AM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

I used to have tons of problems with iLok when I was doing my first projects on my laptop but after moving everything over to this desktop computer it worked a lot better but I still have an iLok II...
Forum: Pro Tools 12 03-20-2018, 02:04 PM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

I have mine set up to back up every two minutes and yes, I have had to resort to using that way more than once!

Man, I am a happy camper now!:D
Forum: Pro Tools 12 03-20-2018, 01:53 PM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

Just got home and this time I decided to plug my ilok into a different port and would you believe the thing loaded right up!

I'll have to try the original port next time to see if the problem...
Forum: Pro Tools 12 03-20-2018, 12:28 PM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

I wonder if I would have frozen some of my tracks would that have lessened the chances of this locking up when trying to restore session tracks?
Forum: Pro Tools 12 03-20-2018, 12:07 PM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

No I haven't had a chance to try anything yet, I am still at work but will tackle this tonight when I get home.
Forum: Pro Tools 12 03-20-2018, 11:43 AM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

amagras, thanks for that link.

BTW I already tried numerous times to go into the Session Files Backup folder and try to open the last three most recent backups of this session and all of them...
Forum: Pro Tools 12 03-20-2018, 09:11 AM
Replies: 27
Views: 4,386
Posted By Burstbucker
Forum: Pro Tools 12 03-20-2018, 08:27 AM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

No I have never tried importing session data into a new session. But it kind of looks like I might have to learn how to do that.

I'm no genius when it comes to computers so everyday presents a...
Forum: Pro Tools 12 03-20-2018, 07:25 AM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

And if the session somehow did get corrupted, how would I go about uncorrupting it? If that's even possible.

Instead of moving it to the SSD could I send a copy of it to the SSD?
Forum: Pro Tools 12 03-20-2018, 07:22 AM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

Yeah I will try moving it to the SSD if nothing else works but I was told before that it's better to have the sound files and PT on separate drives.

Maybe I'll need to invest in another SSD for my...
Forum: Pro Tools 12 03-20-2018, 06:50 AM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

A big thank you for the replies guys!

I have my sessions stored on a 1TB spinner drive and Pro Tools and all plug-ins are located on a SSD which is my C drive.
Forum: Pro Tools 12 03-20-2018, 06:29 AM
Replies: 27
Views: 4,386
Posted By Burstbucker
Re: Put in a bunch of hours last night on a session and now it won't open!

I have earlier versions of this session from a week ago that open up just fine, the same plug-ins and everything but over the last few days I have added a few more tracks with extra automation,...
Forum: Pro Tools 12 03-20-2018, 06:08 AM
Replies: 27
Views: 4,386
Posted By Burstbucker
Put in a bunch of hours last night on a session and now it won't open!

I put a lot of time last night on a tune that I've been working on for months now and I just put the final touches on it and saved it. Excellent! Right?

Well this morning it just hangs there...
Forum: Pro Tools 12 02-07-2018, 07:28 PM
Replies: 5
Views: 1,341
Posted By Burstbucker
Re: Can I use my older model(MIDI) Mackie 8 Channel Master Control with PT12?

Yes Carl, that is exactly how I am looking at it. Thanks a million!

I've finally found a part number for the power supply, it's a hefty one. Puts out 7.5 VDC at 4 amps:

MACKIE SB-074A0F-11...
Forum: Pro Tools 12 02-07-2018, 01:35 PM
Replies: 5
Views: 1,341
Posted By Burstbucker
Re: Can I use my older model(MIDI) Mackie 8 Channel Master Control with PT12?

Thanks The Weed and Carl, your help is greatly appreciated!

BTW, it looks like the Mackie Forum was axed quite a few years ago.

I noticed earlier today that on the cardboard box that it came in...
Forum: Pro Tools 12 02-07-2018, 05:05 AM
Replies: 5
Views: 1,341
Posted By Burstbucker
Can I use my older model (MIDI) Mackie 8 Channel Master Control with PT12?

Hi guys,

A buddy of mine aquired an older model(all black in colour) Mackie 8 Channel Master Control a few years ago, it's just MIDI and not USB but the wall adapter was missing and he never did...
Forum: Pro Tools 12 01-06-2018, 05:51 PM
Replies: 30
Views: 4,976
Posted By Burstbucker
Re: PT crashing despite having 24 GB of RAM.

I am using sends from various tracks to a master reverb track.
Forum: Pro Tools 12 01-06-2018, 04:00 PM
Replies: 30
Views: 4,976
Posted By Burstbucker
Re: PT crashing despite having 24 GB of RAM.

That is good to know. Thank you for helping me out with this!

I will have to try to figure out what the speed of this spinner hard drive is.
Forum: Pro Tools 12 01-06-2018, 03:22 PM
Replies: 30
Views: 4,976
Posted By Burstbucker
Re: PT crashing despite having 24 GB of RAM.

When I brought in my wife's desktop computer to the computer shop a couple of months ago, I handed this new 525 GB SSD to the tech and asked him to install it as my D: Drive I was going to have...
Forum: Pro Tools 12 01-05-2018, 06:08 PM
Replies: 30
Views: 4,976
Posted By Burstbucker
Re: PT crashing despite having 24 GB of RAM.

OK great. Thank you! Thanks to all of you for offering your valuable time to help a greenhorn.

BTW, earlier this evening I went and adjusted the buffer size setting, it was set way too low, I...
Showing results 1 to 25 of 102

 
Forum Jump

All times are GMT -7. The time now is 12:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com