Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 495
Search took 0.03 seconds.
Search: Posts Made By: MDog
Forum: Pro Tools M-Powered (Win) 04-01-2010, 12:14 PM
Replies: 3
Views: 2,000
Posted By MDog
Re: Pro Tools M-Powered 8.01?

Perfect! Thank you!
Forum: Pro Tools M-Powered (Win) 04-01-2010, 10:59 AM
Replies: 3
Views: 2,000
Posted By MDog
Pro Tools M-Powered 8.01?

Sorry if this is a stupid question, but where can I find PTMP version 8.01? Is there such a thing for PTMP Win? I read this is the most stable revision.

I'd like to downgrade to it but can't...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-08-2008, 10:21 PM
Replies: 4
Views: 2,169
Posted By MDog
Re: TL Space Rental

I own TL Space, so I'm not 100% sure about the rental, but it sounds like you didn't download all the presets. It's a big download. I think they should have linked you to it when you rented it?
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-07-2008, 01:43 PM
Replies: 21
Views: 6,393
Posted By MDog
Re: Open letter to LE/M-Powered product management

The product lines are confusing. I lend advice from time to time to people who are looking at buying a Pro Tools setup, and it's always tricky to explain the differences. Especially the Mbox and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-19-2008, 11:19 PM
Replies: 7
Views: 2,510
Posted By MDog
Re: New Quad Up And Running

After maximising to both screens, try quitting Pro Tools using the button on the Task Bar. Just right click and select "close". PT should open correctly from then on. You only have to quit that way...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-20-2008, 03:53 PM
Replies: 6
Views: 4,331
Posted By MDog
Re: ProTools with antivirus?

I'm using Eset Nod32 which is pretty transparent.

If you want to disable your AV, you might try going to MSCONFIG and disabling the AV in "services" and "startup".
Forum: Pro Tools M-Powered (Win) 10-20-2008, 03:49 PM
Replies: 8
Views: 3,377
Posted By MDog
Re: sync of pro tools m-powered 7.4 to logic 8

You are correct. S/PDIF doesn't carry any kind of location reference. The only thing it will do is bypass a couple of A/D & D/A conversions on it's way back and forth.

To the OP: If you're only...
Forum: Pro Tools M-Powered (Win) 10-15-2008, 01:44 AM
Replies: 27
Views: 10,254
Posted By MDog
Re: Any one with ProFire???

That's 32 inputs. The software only allows for a maximum of 18 inputs as stated on the Digi website -

"Pro Tools M-Powered and Pro Tools LE software allows a maximum of 18 audio inputs and...
Forum: Pro Tools M-Powered (Win) 10-13-2008, 01:42 PM
Replies: 27
Views: 10,254
Posted By MDog
Re: Any one with ProFire???

Hi,

I have a ProFire 2626. It's very stable and has lots of I/O. The thing you need to be aware of is that there is a limit of 18 I/O in the Protools software, so 8 of the hardware input/outputs...
Forum: Pro Tools M-Powered (Win) 08-07-2008, 12:12 PM
Replies: 0
Views: 3,585
Posted By MDog
About the Asus P5B-VM SE motherboard

This is just an FYI post in case anybody is doing a search on this MOBO.

I upgraded to an Intel Core 2 Quad Q6600 2.4ghz processor using this MOBO. It eventually works great, but I had some...
Forum: Pro Tools M-Powered (Win) 06-29-2008, 12:18 PM
Replies: 3
Views: 3,021
Posted By MDog
Re: Cannot Change Hardware Buffer Size

I don't know the answer, but have you tried setting the buffer size in the M-Audio Firewire Control Panel?
Forum: Pro Tools M-Powered (Win) 06-21-2008, 12:32 PM
Replies: 11
Views: 3,735
Posted By MDog
Re: Running Out of CPU Power

FWIW, I saw an AMD Quad Core "barebones" system at CompUSA for about the same money. Not sure if they still have them, but if you're downgrading to XP anyway, it might be a better deal. I don't know...
Forum: Pro Tools M-Powered (Win) 06-17-2008, 11:19 AM
Replies: 2
Views: 3,789
Posted By MDog
Forum: Pro Tools M-Powered (Win) 06-09-2008, 10:42 AM
Replies: 1
Views: 1,564
Posted By MDog
Re: generate specified amount of silence

Instead of just selecting 2 seconds and hitting the delete or backspace key? Are you moving the tracks like in Spot mode, or just muting the audio for 2 seconds?

You might be able to set "nudge"...
Forum: Pro Tools M-Powered (Win) 06-09-2008, 10:35 AM
Replies: 11
Views: 3,735
Posted By MDog
Re: Running Out of CPU Power

Both of those plugins can be CPU intensive. They both have effects that will require CPU performance, and Reason is almost an entire DAW in itself.

Your 1.9ghz P4 is getting a little long in the...
Forum: Pro Tools M-Powered (Win) 06-07-2008, 11:23 AM
Replies: 5
Views: 7,684
Posted By MDog
Re: Pro Tools Freezes on Start Up

Have you followed the troubleshooting and optimizing guide exactly?

http://duc.digidesign.com/showflat.php?Cat=&Number=1103324&page=0&view=collapsed&sb=5&o=&fpart=1#1103324

It could be a...
Forum: Pro Tools M-Powered (Win) 06-05-2008, 01:08 PM
Replies: 5
Views: 2,173
Posted By MDog
Re: Simple PTMP question regarding syncing

The CD standard is 44.1k sample rate. If you saved your session at 48k, the clock from the CD player is sending the "wrong" sample rate. You need to convert that 44.1k digital stream to 48k somehow....
Forum: Pro Tools M-Powered (Win) 06-05-2008, 12:53 PM
Replies: 6
Views: 2,639
Posted By MDog
Re: My Profire 2626 not work with teh pro tools

I had the same problem until I switched firewire cables. The cable I was using worked fine on my old 1814, but the ProFire 2626 didn't like it at all. I also bought the Digi approved Siig firewire...
Forum: Pro Tools M-Powered (Win) 05-28-2008, 12:09 AM
Replies: 12
Views: 3,556
Posted By MDog
Re: Profire 2626 and Protools 7.4cs4

I had a feeling it was too good to be true. Thanks for the accurate info.
Forum: Pro Tools M-Powered (Win) 05-27-2008, 01:20 PM
Replies: 12
Views: 3,556
Posted By MDog
Re: Profire 2626 and Protools 7.4cs4

According to my Pro Tools 7.4cs4, I have 26 I/O. I only have one lightpipe device and one S/PDIF device so I haven't actually passed audio, but according to my I/O Setup page I have 26 ins and outs....
Forum: Pro Tools M-Powered (Win) 05-25-2008, 11:44 PM
Replies: 12
Views: 3,556
Posted By MDog
Re: Profire 2626 and Protools 7.4cs4

ADAT lightpipe doesn't support 8 channels at 88.2K sample rate. I don't record at those sample rates so I don't have a specific solution, but that's what it sounds like to me. FWIW, I'm getting 26X26...
Forum: Pro Tools M-Powered (Win) 05-16-2008, 01:07 PM
Replies: 1
Views: 1,723
Posted By MDog
Re: shutting off input monitoring

Just mute the track you're recording.
Forum: Pro Tools M-Powered (Win) 05-10-2008, 12:13 AM
Replies: 16
Views: 4,621
Posted By MDog
Re: Profire 2626 not being recognized by ProTools 7.4cs3

Hi,

The input is definately lower. I used a 1k test tone (at "0" VU) from an old Shure FP32 field mixer in to channel 8 of the 2626. Channel 9 is a Presonus Firestation that I have on the ADAT...
Forum: Pro Tools M-Powered (Win) 05-04-2008, 10:40 PM
Replies: 3
Views: 1,612
Posted By MDog
Re: Low latency

Most M-Audio interfaces have a "no" latency mixer. This means having to switch between the mixer application and Pro Tools. You can run them both at the same time, and switch between them using the...
Forum: Pro Tools M-Powered (Win) 05-02-2008, 03:00 PM
Replies: 7
Views: 2,565
Posted By MDog
Re: Click track only playing on the first beat of a measure

To be honest with you, judging from your other thread it sounds like you haven't installed the hotfix correctly. You need to run the installer and also edit the registry. Follow the instructions...
Showing results 1 to 25 of 495

 
Forum Jump

All times are GMT -7. The time now is 01:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com