Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: YOONIQ
Forum: Pro Tools 10 06-17-2012, 09:35 PM
Replies: 4
Views: 3,565
Posted By YOONIQ
Re: AIR Hybrid Patches. Anyone?

More patches here:

http://www.pro-tools-expert.com/home-page/2011/12/7/new-air-users-blog-hybrid-patch-library.html

and here:
...
Forum: Pro Tools 10 06-17-2012, 09:27 PM
Replies: 4
Views: 3,565
Posted By YOONIQ
Re: AIR Hybrid Patches. Anyone?

Hi Guys.

You can buy a tutorial video for HYBRID here:

http://www.groove3.com/str/hybrid-explained.html


The only 3rd party patch library can be bought here:
...
Forum: Virtual Instruments 04-10-2012, 09:22 PM
Replies: 6
Views: 5,570
Posted By YOONIQ
Re: SOMEBODY....help me with my VIRUS INDIGO.

Hi Brad.
Thanks for the reply.
No, I don't think that AVID is continuing with VI as it is connected to the chip set used in the old TDM cards.
ACCESS is going to be happy about that. lol
Cheers...
Forum: Virtual Instruments 04-09-2012, 05:09 AM
Replies: 6
Views: 5,570
Posted By YOONIQ
Re: SOMEBODY....help me with my VIRUS INDIGO.

Hi Brad.
I just saw in your setup list, at the bottom of your email, that you are on PT10 native now.
I take that you are not using the Indigo plug in anymore is that correct?
Did Indigo run on...
Forum: Virtual Instruments 04-07-2012, 03:51 PM
Replies: 6
Views: 5,570
Posted By YOONIQ
Re: SOMEBODY....help me with my VIRUS INDIGO.

Hi muhis1.
Please let me know what you needed to do to solve the problem, as I'm going nuts with it.
Cheers
Ollie
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 05:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com