Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: Paul_5
Forum: Pro Tools 2018 07-07-2018, 04:08 PM
Replies: 6
Views: 771
Posted By Paul_5
Re: Is Upgrading Worth It?

Absolutely. My 2011 MacBook was struggling to run PT10 with a small number of plugins. The same machine flies now that I've got PT2018; seems that PT is MUCH more efficient in the new version.
...
Forum: Pro Tools 2018 06-01-2018, 08:02 AM
Replies: 12
Views: 1,176
Posted By Paul_5
Re: Subscription License Has Expired

My Protools 2018 subscription has gone belly up to - can't see the subscription product in my 'products' page despite only being 3 months into it.

My Direct Debit information hasn't changed, so...
Forum: Third Party Interfaces 05-03-2018, 02:25 PM
Replies: 3
Views: 1,859
Posted By Paul_5
Re: MOTU 828 and PT 2018

Sorted; did a full, clean reinstall of the OS from an external drive and used the OS 10.12 software from the MOTU website.

Happy days.
Forum: Pro Tools 2018 04-22-2018, 01:55 PM
Replies: 7
Views: 1,313
Posted By Paul_5
Re: Are we all supposed to roll back to 10.13.3?

I was on 10.13.4 before I updated my Protools; I've not noticed anything massive; plugins still do what they are supposed to, but I haven't tried any serious recording since. I'm not doing any...
Forum: Third Party Interfaces 04-16-2018, 02:13 PM
Replies: 3
Views: 1,859
Posted By Paul_5
Re: MOTU 828 and PT 2018

Hi Dave. Everything worked well on OSX 10.8.5 but I’ve recently upgraded to PT 2018 from 10, and with it my OS. It’s definitely a Firewire connection on the back of the 828 and I have a FW lead with...
Forum: Third Party Interfaces 04-14-2018, 04:41 AM
Replies: 3
Views: 1,859
Posted By Paul_5
MOTU 828 and PT 2018

Just upgraded to PT 2018 on MacBook Pro with a MOTU 828 (original) Firewire interface.

My Mac isn't seeing the FW interface at all - looked in Settings and it's not even listed as a deice on the...
Forum: Buy & Sell 06-28-2017, 11:13 AM
Replies: 3
Views: 1,038
Posted By Paul_5
Re: EWQLSO Silver expansion

It's discontinued now, so was hoping to pick up a DVD from someone who'd updated their software a bit more recently than me ;)
Forum: Pro Tools 10 06-28-2017, 09:19 AM
Replies: 86
Views: 72,282
Posted By Paul_5
Re: Will Pro Tools 10 work with mac OS Sierra

Short answer is yes. I followed the instructions on a YT video to install it; basically you have to mod one of the 'deep down' files in your OS to fool the installer that you're running 10.8.5.
...
Forum: Buy & Sell 06-28-2017, 08:19 AM
Replies: 3
Views: 1,038
Posted By Paul_5
EWQLSO Silver expansion

Looking for an EWQLSO Silver expansion disc (XP PRO) to finish a project that needs solo strings.
Forum: Virtual Instruments 06-28-2017, 05:27 AM
Replies: 0
Views: 1,433
Posted By Paul_5
EWQLSO Silver XP

I'm looking to expand my EWQLSO Silver library with the XP PRO disc. Does anyone have one lying around that they don't use anymore?
Forum: Pro Tools Software (Mac) 01-03-2017, 02:15 PM
Replies: 1
Views: 1,644
Posted By Paul_5
Key remapping in OSX Sierra

I used to run Keymap in OSX 10.8 to allow me to remap some of the keys (J, K, L, U, I, O) to the keys which are normally found on the number keypad of a full size keyboard (I found them really useful...
Forum: Pro Tools 10 01-03-2017, 02:11 PM
Replies: 12
Views: 6,108
Posted By Paul_5
Re: Upgraded OS to Sierra

There IS a workaround for installing PT10 on Sierra (I've done it on a dual boot system - not letting go of PT10 on Mountain Lion just yet).

First open Terminal (in the 'utilities' folder and type...
Forum: Licensing & Accounts 08-15-2016, 07:28 AM
Replies: 1
Views: 1,567
Posted By Paul_5
Avid License Control failure

I'm currently without any of my Avid products, as the ALC won't let them open. I'm on a late 2011 Macbook Pro running OSX 10.8.5.

Neither my PT 10.3.10 or Sibelius First 7 will open, and when I...
Forum: Pro Tools 10 12-20-2015, 08:29 AM
Replies: 5
Views: 1,567
Posted By Paul_5
Re: Hardware or Software issues - not sure which

Yeah, I know the i5 is a stumbling block, but most of my processing is done with outboard stuff, so I really only use EZDrummer, a couple of plugin in instruments (Korg Poly6, Kontakt 5) and then the...
Forum: Pro Tools 10 12-19-2015, 03:32 PM
Replies: 5
Views: 1,567
Posted By Paul_5
Re: Hardware or Software issues - not sure which

Still getting the 9403 errors on current projects - seriously looking into a 2nd HD. Does anyone have any experience of doing this?
Forum: Pro Tools 10 12-17-2015, 03:01 AM
Replies: 7
Views: 2,065
Posted By Paul_5
Re: I need help to figure out what to do. Please help if you can. I am lost.

I 'upgraded' to Mavericks and lost functionality on PT 10 too. Eventually I reinstalled Mountain Lion and everything was back to normal.

I'd echo what has already been suggested - disable...
Forum: Pro Tools 10 12-16-2015, 11:59 PM
Replies: 5
Views: 1,567
Posted By Paul_5
Re: Hardware or Software issues - not sure which

I'm already running a reverb bus, and have committed (and consolidated)all of my elastic tracks. I've turned off the elastic audio on the audio tracks too.

I'm tempted to go with an external...
Forum: Pro Tools 10 12-16-2015, 03:28 PM
Replies: 5
Views: 1,567
Posted By Paul_5
Hardware or Software issues - not sure which

I'm running a Late 2011 MacBook Pro (2.4GHz i5 processor) with 8GB of DDR3 1333MHz RAM. I'm running Pro Tools 10.3.10 on OSX 10.8.5 and an MBOX 2 on USB 2.0.

I've have noticed projects locking up...
Forum: Pro Tools 10 07-09-2015, 01:31 PM
Replies: 4
Views: 1,385
Posted By Paul_5
Re: Soundcard advice PT10

Just a quick update - uninstalled and reinstalled PT 10.3.10 and I can run 2 instances of Amplitube, an EZ drummer channel, and Waves IR verb on the master buss and I'm maxing out at about 18% system...
Forum: Pro Tools 10 07-07-2015, 02:38 PM
Replies: 4
Views: 1,385
Posted By Paul_5
Re: Soundcard advice PT10

Hi Albee1952, my processor is an i5 Intel, so I realise it's a big ask to be able to number crunch those plugins in real time. I've taken to bussing guitars through a single instance of Amplitube,...
Forum: Pro Tools 10 07-07-2015, 12:01 PM
Replies: 4
Views: 1,385
Posted By Paul_5
Soundcard advice PT10

I'm running PT 10.3.10 on Mountain Lion on my Late 2011 Macbook pro with 8 GB of RAM.

I'm using EZ drummer, Amplitube and a couple of Waves plugins (IR reverb, EBass etc…) and the CPU keeps maxing...
Forum: AAX Plug-ins 05-17-2013, 04:07 AM
Replies: 10
Views: 4,393
Posted By Paul_5
Re: Ewql

Yup, it's the old EWQL Silver Orchestra plugin (got to be 10 years old now), Kontakt player just imported them and I use them as normal.
Forum: AAX Plug-ins 05-16-2013, 03:08 PM
Replies: 10
Views: 4,393
Posted By Paul_5
Re: Ewql

I've been using Kontakt 4 and 5 as a host and importing the EWQL sound libraries into that.

Hope this helps.
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT -7. The time now is 07:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com